Please select Into the mobile phone version | Continue to access the computer ver.
Cannot get into Travel Mode
12Next >
6798 72 2015-1-15 14:41:02
art
Student Pilot
Flight distance : 52047
United States
Offline

Since the latest firmware, I cannot get my I1 into travel mode. Tried from the remote and the app setting. DJI sugested it be a slick surface, but I cannot buy that. I have used travel mode before without incident.

Seems like something the last firmware.

Word of caution.
2015-1-15 14:41:02
Use props
wcough
Student Pilot
Flight distance : 2594900
  • >>>
United States
Offline

I have same issue after all firmware upgrade including app.
Will not enter travel mode to place in case.
I too was checking this forum if anybody else had same issue, thanks for posting
2015-1-15 15:13:52
Use props
DaveM
Student Pilot
Flight distance : 5254
United Kingdom
Offline

Just a thought as mine works perfectly, did you update both the
Inspire and the Controller ?

2015-1-15 15:20:08
Use props
rmaxwell
Student Pilot
Flight distance : 106002
Canada
Offline

wcough Posted at 2015-1-16 07:13
I have same issue after all firmware upgrade including app.
Will not enter travel mode to place in c ...

You must place it on a flat sound reflective smooth surface for this function to work.  I have tested this by holding the unit above the floor and then activating "Enter Travel Mode".  If you are holding it above the surface it will raise the legs all the way up to the flying position.  It appears to use the ultrasonic radar altitude sensor to know when it has reached the "travel position".  It shuts off when this sensor is just above the surface it is placed on.

This needs to be added to the documentation and described clearly.
2015-1-15 15:53:43
Use props
langwood
Beginner
New Zealand
Offline

Make sure once update is done, fully close the app, not just hibernate, restart app and travel mode will work fine.   At least that's what we have found with IOS and Android versions.
2015-1-15 16:09:17
Use props
wcough
Student Pilot
Flight distance : 2594900
  • >>>
United States
Offline

I stand corrected... It has to be on shiny surface for bottom sensors .
Went right into travel mode.
Thanks for help, had nothing to do with firmware update
Thanks again
2015-1-15 17:36:06
Use props
rbendjebar
Hobbyist
United States
Offline

wcough Posted at 2015-1-16 09:36
I stand corrected... It has to be on shiny surface for bottom sensors .
Went right into travel mode. ...

Shiny surface is a bit of overstatement. Any flat hard surface (not carpet) will do.
2015-1-15 18:35:14
Use props
pedro armendari
Beginner
Mexico
Offline

i had the same problem with mine.... i flew it and afterward i watched some playback of my videos and the battery was in 10%... when i tried to put it on travel mode the legs raised to the flying mode. i recharged the battery and tried it again and it worked fine.... finally i could put it on travel mode...... but those were some tense minutes
2015-1-16 13:10:11
Use props
DJI-Zach
Hobbyist
Flight distance : 2
China
Offline

Hi, sir, Thanks for reporting, May i know if you still face this problem? We would like to help and want to know more information, would it be ok to videotape this issue to us via inspire1@dji.com that way we can confirm.  Thanks!
2015-1-16 14:12:59
Use props
art
Student Pilot
Flight distance : 52047
United States
Offline

DJI-Zach Posted at 2015-1-17 06:12
Hi, sir, Thanks for reporting, May i know if you still face this problem? We would like to help and  ...

When I first received my inspire one, I was able to put it into travel mode in my office on a tight weave commercial rug. The second time I tried it was after the firmware update, but I was unable to put it into travel mode.

I did try it on a hardwood floor and it worked fine.

I do see this as a potential problem for putting it in travel mode when outside and not on a smooth surface.
2015-1-16 16:40:08
Use props
paulkent
Hobbyist
United States
Offline

mine got out of sync between the controller and the bird.  the app didnt show the "enter travel mode" button.
but i did find a "reset aircraft" button.  hitting that, and then killing the app (double tap, swipe up) and the button was back and it worked. i've not had the 4 toggles work for me yet to enter travel mode.  (they did work to extend the legs to attach the camera)
2015-1-16 16:47:56
Use props
Psychowski
Beginner
Germany
Offline

I have the same problem... Its not possible to enter the travel mode.


"when i tried to put it on travel mode the legs raised to the flying mode. i recharged the battery and tried it again and it worked fine.... finally i could put it on travel mode......"
That is exactly my problem, too. The Inspire starts transforming into Travel mode, remains there for half a second, and then transforms back into flight mode. It is not a solution for me. I tried the same surface, after recharging the battery, it worked




"a flat sound reflective smooth surface for this function to work."
After recharging the battery it worked on the same surface, where it did not work earlier...



Any ideas??

cheers!
2015-2-2 06:00:07
Use props
rstrah
Beginner
United States
Offline

wcough Posted at 2015-1-15 19:13
I have same issue after all firmware upgrade including app.
Will not enter travel mode to place in c ...

Don't put it on a carpet. Remove camera/gimbel then use reflective surface like tile floor or counter top before flipping switch on controller up and down 4 times. Had exact same problem, this fixed it. Unit stopped before going into full flight mode.
2015-10-26 06:36:21
Use props
wstewart
Hobbyist
Flight distance : 16
United States
Offline

rstrah Posted at 2015-10-26 08:36
Don't put it on a carpet. Remove camera/gimbel then use reflective surface like tile floor or coun ...

This worked.  Had been attempting to enter travel mode multiple times on a rug.  Placed on hard wood floor and worked as it should the first time.
2016-1-24 20:07:24
Use props
contact
Hobbyist
France
Offline

Is someone have a solution ? Exactly the same problem with a new Inspire pro. I try a lot of floor... I can't find a solution with the App. Thanks !


2016-5-23 08:00:52
Use props
Donnie
First Officer
Flight distance : 862765
United States
Offline

contact@stichel Posted at 2016-5-23 11:00
Is someone have a solution ? Exactly the same problem with a new Inspire pro. I try a lot of floor.. ...

Contact, Do you have the aircraft on a hard surface when trying to get the AC into travel mode ?  Do you have the camera still connected ?  Be sure the VPS is on as well.

Does the gear raise and lower when in flight mode ?  

Let me know- donnie
2016-5-23 09:18:46
Use props
contact
Hobbyist
France
Offline

Donnie Posted at 2016-5-23 19:18
Contact, Do you have the aircraft on a hard surface when trying to get the Ac into travel mode ?   ...

Do you have the aircraft on a hard surface when trying to get the Ac into travel mode ? Yes
Do you have the camera still connected ?  No
Be sure the VPS is on as well. Whats is VPS ? (sorry, i'am french ;) )
Does the gear raise and lower when in flight mode ?  Yes
Thanks !
2016-5-23 12:32:03
Use props
Donnie
First Officer
Flight distance : 862765
United States
Offline

contact@stichel Posted at 2016-5-23 15:32
Do you have the aircraft on a hard surface when trying to get the Ac into travel mode ? Yes
Do you ...

   "VPS " is Variable Position Sensor, It is located on the bottom of the aircraft and is used to determine the height above ground basically.  I would make sure it is enabled.  The option is under the general settings of the Go app, then go to Advanced  then to "Enable Vision Position "

Make sure you turn it on with everything on.


Have you tried to place in Travel mode via the Go app ?   ( it is an option under the "sytem status page" )  Also you can try and use the 4 toggle switch method ?



donnie

2016-5-24 04:07:34
Use props
contact
Hobbyist
France
Offline

Donnie Posted at 2016-5-24 14:07
"VPS " is Variable Position Sensor, It is located on the bottom of the aircraft and is used to d ...

Thank You ! yes VPS is "on". I don't find how to place travel mode only with the app. So i use 4 toggle switch method.
So I try several floor (and the case), downgrade and upgrade the RC (to be sur that the Inspire is the first to be upgrade, check that Firmware and App are the new one, try with the camera fixed on the Inspire, reset the RC, recalibrate the IMU and... have no more idea !
2016-5-24 04:38:45
Use props
Donnie
First Officer
Flight distance : 862765
United States
Offline

contact@stichel Posted at 2016-5-24 07:38
Thank You ! yes VPS is "on". I don't find how to place travel mode only with the app. So i use 4 to ...

Does everything else work ?  You just cant get into travel mode  ?

You want to be careful and not get carried away.  Do it in a methodical manner.  Just dont want to do something that can cause damage to the RC or Aircraft.

***To enter travel mode on the Go App:  Turn on the AC and RC and Go App, On the "Aircraft Status " ( The AC status page is where you find the battery temperature, Flight mode, radiol channel quality, Overall Stataus.  It IS NOT UNDER THE GENERAL SETTINGS )    page, scroll to the very bottom, in blue you will see

Enter Travel Mode .

Or you can try the other method below.   

donnie

travel mode.PNG
2016-5-24 06:05:23
Use props
contact
Hobbyist
France
Offline

yes Travel mode is the only issue. Landing mode and flight mode are OK. Thanks !
2016-5-24 06:09:58
Use props
Donnie
First Officer
Flight distance : 862765
United States
Offline

contact@stichel Posted at 2016-5-24 09:09
yes Travel mode is the only issue. Landing mode and flight mode are OK. Thanks !

Re read post #20 made some updates
2016-5-24 06:13:42
Use props
Donnie
First Officer
Flight distance : 862765
United States
Offline

contact@stichel Posted at 2016-5-24 09:09
yes Travel mode is the only issue. Landing mode and flight mode are OK. Thanks !

I am not leaving this forum today until I have yours working, so please get on it !!!

Donnie
2016-5-24 06:20:22
Use props
contact
Hobbyist
France
Offline

Donnie Posted at 2016-5-24 16:13
Re read post #20 made some updates

Find the bottom in the App ! But it have no effect...
2016-5-24 06:20:25
Use props
Donnie
First Officer
Flight distance : 862765
United States
Offline

contact@stichel Posted at 2016-5-24 09:20
Find the bottom in the App  ! But it have no effect...

Do you have  the device with  go app attached to the RC with cable and the Aircraft is on ?
2016-5-24 06:28:07
Use props
Donnie
First Officer
Flight distance : 862765
United States
Offline

contact@stichel Posted at 2016-5-24 09:20
Find the bottom in the App  ! But it have no effect...

Also is the Gear Up or Down right Now.  It is down correct ?
When you fly , do you have the" Automatic Landing Gear " enabled ?  This allows the gear to lower when you get about less than 1/2 metre off the ground or less

If so does it work ?

You may need to fly the aircraft again, make sure the auto Landing Gear in enabled and working , then try to place the aircraft in travel mode once again.

donnie

2016-5-24 06:31:32
Use props
contact
Hobbyist
France
Offline

I flight only one time ;) The Automatic Landing Gear was enabled. But it doesn't work well. I down the landing gear manually.
2016-5-24 06:43:18
Use props
Donnie
First Officer
Flight distance : 862765
United States
Offline

contact@stichel Posted at 2016-5-24 09:43
I flight only one time ;) The Automatic Landing Gear was enabled. But it doesn't work well. I down t ...

You need to get close to the ground for it to work, I wonder if you have a bad VPS ?  When you are flying outside or inside, watch the telemetry on the Left bottom of the screen, when you get below 10 feet is there a reading there ?    If NO reading , it may be damaged.

Go out and try again, see if the auto Landing gear will work automatically  and see if you can see if the VPS is working.  Make sure the VPS sensor on the bottom of the aircraft is not covered by a piece of plastic or something and that it is clean.  The VPS is on the bottom of the Aircraft and looks like a little sonar device It is just forward of the battery pack on the bottom of the aircraft.   


I will get back with you later today, I am sorry you are having trouble .

donnie

2016-5-24 06:50:47
Use props
Donnie
First Officer
Flight distance : 862765
United States
Offline

contact@stichel Posted at 2016-5-24 09:43
I flight only one time ;) The Automatic Landing Gear was enabled. But it doesn't work well. I down t ...

The VPS reading will be right here, it will only give reading below about 3 meters. Check and make sure it is functioning, if you get no numbers  here at low altitude with the VPS enabled, then that is ouR PROBLEM

Make sure VPS and auto landing gear are "Enabled "

Once you raise and lower the gear a few times it may work because the gear mesh may be tight. Worth a try ..........

The blue circle is the VPS reading.  ONLY WILL GIVE NUMBERS ( ALTITUDE )  BELOW 3 METERS APPROXIMATELY

donnie
vps.PNG
2016-5-24 07:03:10
Use props
contact
Hobbyist
France
Offline

Donnie Posted at 2016-5-24 17:03
The VPS reading will be right here, it will only give reading below about 3 meters. Check and make  ...

thank you very much. I will try this tomorrow !
2016-5-24 07:22:44
Use props
contact
Hobbyist
France
Offline

Donnie Posted at 2016-5-24 17:03
The VPS reading will be right here, it will only give reading below about 3 meters. Check and make  ...

You are right  ! The VPS reading don't give reading below about 3 meters. It indicates 7 meters or more.
And the auto Landing gear don't work automatically. Nothing happen when i am close to the floor, si I have to put the landing gear manually. (VPS and auto landing gear are "Enabled " and the gear go up at start). So the VPS dont' work correctly . Thank you very much.
I contact the support...
2016-5-25 07:30:14
Use props
Donnie
First Officer
Flight distance : 862765
United States
Offline

contact@stichel Posted at 2016-5-25 10:30
You are right  ! The VPS reading don't give reading below about 3 meters. It indicates 7 meters or ...

    Check and see if the VPS wiring harness is plugged in firmly to the aircraft, it is a balck wiring harness , kind of hard to see, look carefully.  Make sure it is seated in the module, it may have not been plugged in correctly at the factory or came loose in shipping.   ( It is just in front of the battery pack, you will see it )

If that is loose or not plugged in ,of course just plug it in . If not then tDJI will more than likely have you send it in for repair.

****Make sure the sensor is clean as well, no tape or anything covering the sensor.  

Glad we at least know it is not working . ( The cause )

donnie

donnie
2016-5-25 08:12:42
Use props
Donnie
First Officer
Flight distance : 862765
United States
Offline

contact@stichel Posted at 2016-5-25 10:30
You are right  ! The VPS reading don't give reading below about 3 meters. It indicates 7 meters or ...

Here is a picture of the VPS.  You have a brand new machine correct ?  If not, there is a used one on e- bay for only 40 dollars.  If you are not  under warranty , I would buy it.  I usually see these for sale at around 150 US dollars .
It shows the wiring harness so you can see it better, make sure yours in seated and clean.  

donnie  ( Your Crazy American Friend )  



vps pic.PNG
2016-5-26 06:15:18
Use props
contact
Hobbyist
France
Offline

Yes my Inspire Pro is new. I contact support, so they can fixe that (warranty). I'm afraid that take a long time... Thanks !
2016-5-27 02:16:23
Use props
contact
Hobbyist
France
Offline

Alleluia !! I change the VPS system and... it's work ! Thank you Donnie !
2016-6-15 06:51:52
Use props
Donnie
First Officer
Flight distance : 862765
United States
Offline

contact@stichel Posted at 2016-6-15 09:51
Alleluia !! I change the VPS system and... it's work ! Thank you Donnie !

That is great , so glad you have it solved.  I knew when it was not getting data that it must have failed.

go fly and have some fun

cheers - donnie
2016-6-15 10:22:36
Use props
Tahoe_Ed
DJI team
Flight distance : 794
Offline

Make sure that you have a surface that has some contrast and adequate lighting when activating travel mode.  The will eliminate most issues with the exception of hardware issues as Donnie pointed out.
2016-6-15 12:00:25
Use props
Bruno28
Beginner
Australia
Offline

I have the same issue, my sensor does give reading when I pickup from ground which means its not faulty.
But I keep getting the "remove Gimbal" and never goes to travel mode.
Any ideas?
2017-2-28 20:40:41
Use props
DJI-Jamie
DJI team
Flight distance : 34239
United States
Offline

Bruno28 Posted at 2017-2-28 20:40
I have the same issue, my sensor does give reading when I pickup from ground which means its not faulty.
But I keep getting the "remove Gimbal" and never goes to travel mode.
Any ideas?

Just to be clear, is the gimbal already off? When you pick up the aircraft and toggle the landing gear switch, does it attempt to move.
2017-2-28 21:37:44
Use props
Bruno28
Beginner
Australia
Offline

i cant get mine into travel mode. Have tried different surfaces and nothing. The VPS is working as it shows correct distances, but still get the message to remove gimbal before putting on trade mode.
2017-3-2 01:46:00
Use props
12Next >
You need to log in before you can reply Login | Register now

Credit Rules

Close

DJI RecommendsPrevious /1 Next