Please select Into the mobile phone version | Continue to access the computer ver.
Trouble trying to connect to OSMO WIFI?
5776 18 2016-6-9 11:15:09
bankheadd
Hobbyist
United States
Offline

Okay I just got my OSMO w/X5 adapter I'm having a problem connecting to the OSMO WIFI? I'm at work trying to do this and the companies wifi is private so I can't connect to it, but why shouldn't I be able to use my AT&T data plan?
2016-6-9 11:15:09
Use props
videoguy
Hobbyist
United States
Offline

The link is between the OSMO and your phone, has nothing to do with AT&T or any other network.  Make sure you choose the OSMO  in your phone wifi settings.
2016-6-9 12:30:53
Use props
nigelbrinkmann
Intern Pilot
Flight distance : 138442
Australia
Offline

Hi, firstly have you activated it? you will need to follow the onscreen instructions to activate and log into your dji account through the internet to do this, then log onto the osmos wifi after activation is done.
2016-6-9 16:00:20
Use props
bankheadd
Hobbyist
United States
Offline

nigelbrinkmann Posted at 2016-6-9 20:00
Hi, firstly have you activated it? you will need to follow the onscreen instructions to activate and ...

I got it activated I was at work and we have a private WIFI  when I attempted this, so I did it at home. My problem is with the OSMO WIFI! When I get connected to the osmo wifi it disconnects in less then a min?  The connection status window pops up asking to accept terms of the login, when I hit yes it tries to connect to  google.com but i'll get an error (This web pg is not available). This happened at home and now I'm outta town and it's doing the same thing? Not sure what I'm doing wrong.
2016-6-11 12:53:05
Use props
nigelbrinkmann
Intern Pilot
Flight distance : 138442
Australia
Offline

bankheadd Posted at 2016-6-12 04:53
I got it activated I was at work and we have a private WIFI  when I attempted this, so I did it at ...

So its activated and ready to go,you may want to try a wifi reset, what device are you using with the osmo? or maybe you can switch the device to 5.8ghz and try
2016-6-11 16:45:49
Use props
nigelbrinkmann
Intern Pilot
Flight distance : 138442
Australia
Offline

bankheadd Posted at 2016-6-12 04:53
I got it activated I was at work and we have a private WIFI  when I attempted this, so I did it at ...

Also did you end up getting your securing ring to the fully lock position?
2016-6-11 17:33:57
Use props
DJI-Adela
DJI team
Hong Kong
Offline

bankheadd Posted at 2016-6-12 04:53
I got it activated I was at work and we have a private WIFI  when I attempted this, so I did it at ...

Hello.
Based on your description, the Osmo WiFi should be working normally.
The issue may be in your AT&T data plan. Pleased note that the Osmo WiFi is a closed LAN which can only communicate between the Osmo and the connected mobile device, it's not a WLAN.

Thanks.
2016-6-12 00:36:11
Use props
bankheadd
Hobbyist
United States
Offline

nigelbrinkmann Posted at 2016-6-11 20:33
Also did you end up getting your securing ring to the fully lock position?

No I have to return it
2016-6-12 10:03:00
Use props
bankheadd
Hobbyist
United States
Offline

DJI-Adela Posted at 2016-6-12 03:36
Hello.
Based on your description, the Osmo WiFi should be working normally.
The issue may be in y ...

Not sure what you mean by WLAN & AT&T? I was in Atlanta FRI & SAT and at the hotel I had the same issue as at home, I'm surely not the only AT&T user here  but also If it's a AT&T issue why then I'm I able to connect with other WIFI and not have a problem with my phone( NOTE 4) or maybe I'm not understanding your what your saying?
2016-6-12 10:26:06
Use props
bankheadd
Hobbyist
United States
Offline

DJI-Adela Posted at 2016-6-12 03:36
Hello.
Based on your description, the Osmo WiFi should be working normally.
The issue may be in y ...

Adela for clarity when I go into my phone's settings page and under the wifi tab I click on the osmo wifi, enter passcode and it connects, I then exit out and enter the DJI app and it loads osmo the problem is that it won't say connected and I get the wifi status window pops up, now what I'm noticing is, when ever I click on the (I can't remember exactly what the tabs where, I think YES & NO) anyway, if I click yes, it tries to go to another page on google but will get an error but I will not lose my connection but it will continue to do this, but when I click (NO) I will loose my connection immediately and this is at different locations?   
2016-6-12 13:05:53
Use props
nigelbrinkmann
Intern Pilot
Flight distance : 138442
Australia
Offline

bankheadd Posted at 2016-6-13 05:05
Adela for clarity when I go into my phone's settings page and under the wifi tab I click on the os ...

Check this thread out is this what yours dose?  http://forum.dji.com/thread-50269-1-9.html
2016-6-12 15:49:53
Use props
bankheadd
Hobbyist
United States
Offline

Yes, the exact same problem!!
2016-6-12 18:45:33
Use props
DJI-Adela
DJI team
Hong Kong
Offline

bankheadd Posted at 2016-6-13 10:45
Yes, the exact same problem!!

Hello.
Thanks for your information.
Before you click "Yes" button, have you tried to exit the Osmo WiFi and connect your phone to the Internet? In this case, it requires you to open the brower to completed the process, well, the Osmo WiFi is a closed local area network which can't be used to surf the Internet. You may need to change the WiFi connection back and forth to process correctly.

If you have any update, please let me know.
2016-6-12 20:04:01
Use props
bankheadd
Hobbyist
United States
Offline

DJI-Adela Posted at 2016-6-12 23:04
Hello.
Thanks for your information.
Before you click "Yes" button, have you tried to exit the Osmo  ...


Adele
Because my phone automatically connects to my home wifi when I'm at home so I'm already connected! So do you want me to disconnect from my home wifi and then connect to the OSMO WIFI?

If this is the case then that's a problem because like I've previously mentioned I was out of town in the hotel and I was getting the same problem where the OSMO WIFI was dropping out?

And no I have not tried to exit my wifi I will try it this evening.
2016-6-13 05:59:59
Use props
DJI-Adela
DJI team
Hong Kong
Offline

bankheadd Posted at 2016-6-13 21:59
Adele
Because my phone automatically connects to my home wifi when I'm at home so I'm already conn ...

Hello, Bankheadd
Please note that the Osmo communicate with the DJI GO App via the Osmo WiFi, the WLAN is not necessary in this situation. However, when you click "Yes", it will trigger the Internet searching, so I'm afraid you have to switch to the WLAN to get through.

Please let me know if there's any update. Thanks.
2016-6-13 18:09:10
Use props
firsttimebuyer
Beginner
Canada
Offline

this is happening to me also. i chose the OSMO setting and it continues to say " no internet connection"
2017-4-19 11:30:33
Use props
Swedendrone
Beginner
Sweden
Offline

Same problem, " no internet connection" when I'm in the Osmo wi-fi and the Osmo doesn't show in the Dji go app??
Restarted the wi-fi several times with no luck.
What can I do?
/Fredrik Sweden
2017-4-20 12:04:36
Use props
Tango_B
Beginner
Flight distance : 109271
Australia
Offline

firsttimebuyer Posted at 2017-4-19 11:30
this is happening to me also. i chose the OSMO setting and it continues to say " no internet connection"

This is normal - the Osmo wifi is not an internet connection, it is merely the way the gimbal talks to the phone. Your phone will still be providing you with internet via your phone provider / carrier
2017-4-22 16:47:45
Use props
MrViaCop
Beginner
Flight distance : 234539
United States
Offline

Swedendrone Posted at 2017-4-20 12:04
Same problem, " no internet connection" when I'm in the Osmo wi-fi and the Osmo doesn't show in the Dji go app??
Restarted the wi-fi several times with no luck.
What can I do?

I've been having the same issue with my Nexus 6p and Osmo+ so I experimented a bit and found out that if you connect to Wi-fi without an internet connection, the phone rolls the data portion to cellular--at least that's how it works on the Nexus, not sure if it's the same for iphones and other android phones.

I found this out when I did opened a website after connecting to the Osmo+ expecting it to fail but it loaded.  The solution?  Turn off your cellular connection before/after you connect to the Osmo and you'll see the blue "connect to camera" button light up in the DJI Go app.  It works for me 100% of the time now.
2017-4-22 20:09:59
Use props
You need to log in before you can reply Login | Register now

Credit Rules

Close

DJI RecommendsPrevious /1 Next