Please select Into the mobile phone version | Continue to access the computer ver.
M600+Ronin MX shaking problem
753 6 2016-8-21 07:04:22
allstar
Beginner
Taiwan
Offline

I`m very sure setting of MX is perfect, balancing test shows "Excellent" , but the image is shaking when it fly with M600.
It looks like the shock mount isn`t working, dose anyone has this issue?

2016-8-21 07:04:22
Use props
DJI-Jamie
DJI team
Flight distance : 34239
United States
Online

Have you tried adjusting your stiffness? Are all the components up to date with the latest firmware? Can you clarify what camera you are using with this set up?
2016-8-21 13:16:16
Use props
allstar
Beginner
Taiwan
Offline

Hi,
Thanks for reply,
I tested again today, reset up Ronin and did auto tune. frimware is the latest both on ronin and m600.  Camera is sony A7R2 with E mount lens, image stabilizer off.
The issue is as same as the last video:
https://www.skypixel.com/videos/ ... 5-b80f-3725dfe7005e
2016-8-22 05:50:52
Use props
Motti7
Hobbyist
Offline

I have the same issues. Not too happy with the MX on the M600. The MX seems to work fine on the ground but in the air I had better results with my old setup S1000 GH4. I am also using the Sony A7 R 2 with the Batis 18  mm. What's interesting is if I put a bigger camera on my MX like my Canon 5D Mark 3 it works much better. So I know it is a setup issues or the camera is just too light.
2016-8-25 19:03:21
Use props
Ali Osman KILIÇ
Beginner
Turkey
Offline

bende de Cardio sorun var.Video linkini ekliyorum.Sizce neden
2016-10-14 16:57:56
Use props
Pixel Sky 8
Beginner
Australia
Offline

Motti7 Posted at 2016-8-25 19:03
I have the same issues. Not too happy with the MX on the M600. The MX seems to work fine on the ground but in the air I had better results with my old setup S1000 GH4. I am also using the Sony A7 R 2 with the Batis 18  mm. What's interesting is if I put a bigger camera on my MX like my Canon 5D Mark 3 it works much better. So I know it is a setup issues or the camera is just too light.

Hi Motti7
You mentioned that you have used the 5D Mark iii on the Ronin-Matrice combination.
I have been struggling to get the same combination to record using the camera. I am using the RSS unit for Canon with DJI supplied cable for camera which has an infra-red end.

I have been struggling to get the same combination to record using the camera. I am using the RSS unit for Canon with DJI supplied cable for camera which has an infra-red end.

I am getting live footage to the remote but just cannot use the shutter or video recording using my remote control.  

Can you please help? If you can just guide me through the specific camera settings
Ken
2017-3-16 16:50:57
Use props
3x3q
Hobbyist
United States
Offline

This is basically a universal problem with the M600 and Ronin MX. I am running a Sony A7Sii and RED Weapon on the M600, and jello is the name of the game every time. Camera is perfectly balanced, outfilter setting increased a bit (which helps a little bit), but overall, there's not much you can do. The reason?

The stock DJI vibration damper is total garbage. I am having a custom damper made for the M600/Ronin MX specifically to deal with this issue. I will post back with results when I get it.



TL;DR: you're not alone, and it's likely the crap DJI damper.
2017-3-16 23:35:44
Use props
You need to log in before you can reply Login | Register now

Credit Rules

Close

DJI RecommendsPrevious /1 Next