Please select Into the mobile phone version | Continue to access the computer ver.
Water color sharping Issue!
123456Next >
5165 234 2017-2-8 04:44:13
Flyphoto
Ban access
United States
Offline

Tip: the author has been banned or deleted automatically shield
2017-2-8 04:44:13
Use props
Flyphoto
Ban access
United States
Offline

Tip: the author has been banned or deleted automatically shield
2017-2-8 04:51:31
Use props
Flyphoto
Ban access
United States
Offline

Tip: the author has been banned or deleted automatically shield
2017-2-8 04:53:50
Use props
Flyphoto
Ban access
United States
Offline

Tip: the author has been banned or deleted automatically shield
2017-2-8 05:03:10
Use props
Peter Galbavy
Intern Pilot
Flight distance : 135352
United Kingdom
Online

I've seen that when the focus goes awry. Refocus, problem goes away (for me).
2017-2-8 06:27:07
Use props
CaptainFantasti
Hobbyist
Flight distance : 14895
Switzerland
Offline

Nothing to do with focus Peter.

@Flyphoto
We discussed this already in other treads. The only setting that matters is sharpening. With sharpening at 0 there is already a noise reduction kicking in.
If the conditions are good it's doing an ok job. In backlight or lowlight you'll get the ugly effects you posted above.
I hope they change the threshold for NR in a way so that people get better and more consistent results.

For me the solution is to shoot wit sharpness at +1 and do NR in post where i have much more control about how much detail i'm willing to sacrifice for less noise.
2017-2-8 07:01:56
Use props
Flyphoto
Ban access
United States
Offline

Tip: the author has been banned or deleted automatically shield
2017-2-8 09:26:01
Use props
Flyphoto
Ban access
United States
Offline

Tip: the author has been banned or deleted automatically shield
2017-2-8 09:26:44
Use props
CaptainFantasti
Hobbyist
Flight distance : 14895
Switzerland
Offline

No need to scream ;-) As i said with sharpening at 0 there is already way to much NR for my taste so i'm good with +1. No posterize/watercolor Effect whatsoever.
I'll try the switch from ntsc to pal trick tomorrow. What is happening then? Less NR at 0?
2017-2-8 10:04:52
Use props
Flyphoto
Ban access
United States
Offline

Tip: the author has been banned or deleted automatically shield
2017-2-8 11:19:21
Use props
Flyphoto
Ban access
United States
Offline

Tip: the author has been banned or deleted automatically shield
2017-2-8 11:24:22
Use props
lee11lee
Beginner
Austria
Offline

I have the same issue
2017-2-8 11:44:15
Use props
photoboy
Ban access
United States
Offline

Tip: the author has been banned or deleted automatically shield
2017-2-8 14:26:58
Use props
noka
Hobbyist
Germany
Offline

Same water color issue here!
2017-2-8 14:26:33
Use props
VAS67
Hobbyist
Flight distance : 53344
United Kingdom
Offline

So once you set to Pal then back to NTSC how long does the sharp video last?
Does it go bad after you restart the drone or sooner than that?
2017-2-8 14:33:23
Use props
CaptainFantasti
Hobbyist
Flight distance : 14895
Switzerland
Offline

you guys don't really read what others are writing aren't you? ;-)

SHARPNESS +1 = No noise reduction / posterize- / watercoloreffect.
2017-2-8 15:10:43
Use props
photoboy
Ban access
United States
Offline

Tip: the author has been banned or deleted automatically shield
2017-2-8 15:20:50
Use props
photoboy
Ban access
United States
Offline

Tip: the author has been banned or deleted automatically shield
2017-2-8 15:23:08
Use props
photoboy
Ban access
United States
Offline

Tip: the author has been banned or deleted automatically shield
2017-2-8 15:23:52
Use props
fanse0aa9054
Hobbyist
Australia
Offline

I have the same issue, here's a good video example: https://1drv.ms/v/s!AqEURXpTfLsOmRuAUDLnWNEQxUdV
As you can see it most definitely isn't focus, there's sharp lines on the man-made objects but vegetation is total mush.
Can't remember the settings but probably sharpness at 0 or -1
My Mavic was in for repair on the gimbal when I brought this problem to their attention, they haven't replied but hopefully it comes back fixed, if not I'm returning it for refund. Workarounds on a $2200AUD machine is not good enough..
edit: 2.7K @ 30fps
2017-2-8 20:13:07
Use props
alirz5
Intern Pilot
Flight distance : 168320
Canada
Offline

damn... I have the exact same problem. I've been struggling with total crap video. I just came back from a trip to the Caribbean and used my mavic ther for the first time. Got back home only realize most of the video is total garbage....looks terrible..
I've read other threads also suggesting the sharpness +1 trick, but that's is not a fix.
Compared to the mavic my p3p is 10 times better for video..I've eleven had these issue with it.

I've emailed and opened a case with Dji...I'm gonna fight this and return this garbage of a drone if they don't fix this issue.
2017-2-8 20:28:19
Use props
fans0b0971e1
Beginner
New Zealand
Offline

Wow, this problem is MAJOR and DJI has to answer us quick, there is indeed a Noise Reduction problem AND a Focus problem as well.
So far I've spent 80% of my time flying making garbage shots, wasting a lots of time in walking/driving around, researching, testing settings, and trying to trouble shoot.

This drone has amazing potential yet those simple problems are a major pain in the a**
Come on DJI, come up with a FIX, QUICK !!!
2017-2-8 21:58:41
Use props
CaptainFantasti
Hobbyist
Flight distance : 14895
Switzerland
Offline

photoboy Posted at 2017-2-8 15:23
Sorry but that isnt the solution  as its like sharping a dull knife  +1 sharping doesn’t work only makes it worse

There is no sharpening going on here imho. Just NR. If it would be actual sharpening you would see the blurry mush you get at 0 but just with sharpened edges (sharping a dull knife). But you clearly can see in my example that actual details are popping in on +1.

Of course it would be great for consumers to have internal Nr without the ugly artifacts at 0 and below. I'm not denying that. Just saying my workaround works.

(idk how good you can see this on a 1080p screen)

2017-2-9 02:36:59
Use props
RitterRunkel
Beginner
Germany
Offline

This is a major bug indeed.

If I'm right, we have to seperate two issues ...
- the one with sharpness regulating NR in the way DJI probably want it to happen (probably same mistaken belief like many other camera manufactures to avoid noise at any expense)
- the one with extreme washing out of detail (maybe doing NR twice ...), can be fixed with switching to PAL/NTSC and back

Thx to photoboy for finding out and tell about this fix!
2017-2-9 03:21:23
Use props
CaptainFantasti
Hobbyist
Flight distance : 14895
Switzerland
Offline

CaptainFantasti Posted at 2017-2-9 02:36
There is no sharpening going on here imho. Just NR. If it would be actual sharpening you would see the blurry mush you get at 0 but just with sharpened edges (sharping a dull knife). But you clearly can see in my example that actual details are popping in on +1.

Of course it would be great for consumers to have internal Nr without the ugly artifacts at 0 and below. I'm not denying that. Just saying my workaround works.

Here the prores version for the real pixel peeper:

2017-2-9 03:30:27
Use props
photoboy
Ban access
United States
Offline

Tip: the author has been banned or deleted automatically shield
2017-2-9 06:48:28
Use props
photoboy
Ban access
United States
Offline

Tip: the author has been banned or deleted automatically shield
2017-2-9 06:49:22
Use props
photoboy
Ban access
United States
Offline

Tip: the author has been banned or deleted automatically shield
2017-2-9 06:53:03
Use props
photoboy
Ban access
United States
Offline

Tip: the author has been banned or deleted automatically shield
2017-2-9 07:01:17
Use props
CaptainFantasti
Hobbyist
Flight distance : 14895
Switzerland
Offline

What was you sharpness setting at?
2017-2-9 07:49:17
Use props
CaptainFantasti
Hobbyist
Flight distance : 14895
Switzerland
Offline

Because when lighting is bad sharpness at 0 can look as bad as -3 and this goes away immediatley when i change to +1
See attached pics:






sharpness-0.jpg
1.jpg
2017-2-9 08:02:07
Use props
photoboy
Ban access
United States
Offline

Tip: the author has been banned or deleted automatically shield
2017-2-9 08:21:08
Use props
CaptainFantasti
Hobbyist
Flight distance : 14895
Switzerland
Offline

Ok! That's really strange/interesting. The second pic after the reset ist what i would expect for 0. Mostly good but some mush in the shadows since the light is harsh and creates dark shadows.
But the first one totally looks like -2 or -3. Something is wrong and you definitely have a point here.

But just for clarification and to confirm my understanding of internal NR. When you switch to +1 are you getting rid of the water color effects?
2017-2-9 08:30:22
Use props
photoboy
Ban access
United States
Offline

Tip: the author has been banned or deleted automatically shield
2017-2-9 08:35:19
Use props
photoboy
Ban access
United States
Offline

Tip: the author has been banned or deleted automatically shield
2017-2-9 08:40:15
Use props
photoboy
Ban access
United States
Offline

Tip: the author has been banned or deleted automatically shield
2017-2-9 08:42:54
Use props
photoboy
Ban access
United States
Offline

Tip: the author has been banned or deleted automatically shield
2017-2-9 09:30:21
Use props
alirz5
Intern Pilot
Flight distance : 168320
Canada
Offline

Come on folks. Are we all new here? I've been a DJI customer for over two years now. Have lurked on these forum for a long time. DJI usually never gets directly involved with customers. THey offer no real solutions to their problems and simply ignore them. Its a hopeless cause, asking DJI to chime in. Even if it does, it will one of the forum support staff, who know nothing technically really and wont be able to tell you if DJI is working on some fixes or not.
2017-2-9 09:53:21
Use props
CaptainFantasti
Hobbyist
Flight distance : 14895
Switzerland
Offline

If you have the effect with +1 i'd send it. But i can't really wrap my head around the fact that there is inconsistent behaviour between different drones in something that should be a software/firmware issue.
2017-2-9 10:07:06
Use props
alirz5
Intern Pilot
Flight distance : 168320
Canada
Offline

CaptainFantasti Posted at 2017-2-9 10:07
If you have the effect with +1 i'd send it. But i can't really wrap my head around the fact that there is inconsistent behaviour between different drones in something that should be a software/firmware issue.

I received my Mavic on Jan 24th and it came with the .300 firmware and i have this issue.I know .200 is the publicly available firmware.
Could that be the difference why some have the issue and some dont.
2017-2-9 10:11:20
Use props
123456Next >
You need to log in before you can reply Login | Register now

Credit Rules

Close

DJI RecommendsPrevious /1 Next