Please select Into the mobile phone version | Continue to access the computer ver.
H.264 .mp4 from DJI Go app won't load in Premiere
179 5 2017-3-11 20:33:50
WOTS
Beginner
Canada
Offline

Hi,

I have shot some footage on an iphone using the DJI Go app. The footage is H.264, Linear PCM .mp4

THis master media wont load into premiere. When I try it only says 'Media Pending' and never loads. The only exception is that some clips randomly playback audio, but no video at all.

I have run the files through Adobe Media Encoder to create proxies, these proxies work just fine. But even if I edit using the proxies then try to bring the master media online Premere wont load the files.

Super frustrated, any suggestions?

Im running Premiere CC 2017 on a new imac with evreything up to date.


2017-3-11 20:33:50
Use props
Salty777
Student Pilot
Flight distance : 17671
Malaysia
Offline

Don't know anything about Premiere, but have you tried importing into QuickTime....? Just a suggestion to help see if files corrupted.
2017-3-12 18:56:58
Use props
jeffbake
Hobbyist
United States
Offline

Have you tried cleaning the Media Cache database in the Preference/Media pane as troubleshooting step?
2017-3-13 07:48:34
Use props
breezeway95
Hobbyist
Canada
Offline

Rather than make proxies, transcode the H264 files to a codec that is edit friendly such as ProRes or Cineform.

However I run MP4s through Premiere CC 2017 all the time on a Windows box without issue.
2017-3-14 12:30:45
Use props
fansfbd82212
Hobbyist
Japan
Offline

A tutorial on working H.264 files in Premiere Pro. It may help you out.
2017-3-15 01:20:25
Use props
The_Death_Angel
Beginner
Flight distance : 30743
Australia
Offline

I recently changed my settings to sheet in H.265 and quicktime and VLC player will not play the files. So annoying...
2017-3-19 14:18:56
Use props
You need to log in before you can reply Login | Register now

Credit Rules

Close

DJI RecommendsPrevious /1 Next