Please select Into the mobile phone version | Continue to access the computer ver.
Mechanical Shutter on x4s overexposing
300 9 2017-3-18 20:29:43
marian.riabic.g
Beginner
Australia
Offline

All outdoor shots are overexposed with Mechanical Shutter active. Indoor low light shots are fine. Histogram shows correct exposure outdoor and indoor but when reviewing the outdoor shots they are all overexposed by at least 2 to 3 stops.
2017-3-18 20:29:43
Use props
Dr Jon
Intern Pilot
Flight distance : 127950
United Kingdom
Offline

All i can say is i don't suffer from this problem. What settings you using?
2017-3-19 04:48:01
Use props
fansa84fe8a4
Intern Pilot
Flight distance : 1
United States
Offline

Should be easy to trace as to what is going on.

Download "EXIF Tool" from here (Windows or Apple version): http://www.sno.phy.queensu.ca/~phil/exiftool/ and leave it on your desktop.

Just drag your DNG file over onto the top of the desktop EXIF Tool icon and it will open a window (Wait a bit for it to compile it all!) with all the shot's data and you can see the real shutter speed verses what your GO program was showing you.  Lot's more info in it like Exp. Comp., Aperture, Metering, GPS info, Color, etc.
2017-3-19 08:52:39
Use props
marian.riabic.g
Beginner
Australia
Offline

Would a PS Bridge suffice? It can read Metadata too. I will do  more testing today. I was shooting in A Mode changing the aperture for speed to be adjusted for correct exposure. But all DNG were almost white with only the darkest parts of the scene having some definition. Something is definitelly not right.
2017-3-19 11:12:56
Use props
marian.riabic.g
Beginner
Australia
Offline

I looked at the exif data and they correspond with GO APP camera settings. The only plausible explanation I can come up with is that the actual mechanical shutter is different from the recorded data. Not sure what to do....
2017-3-19 13:17:18
Use props
fansa84fe8a4
Intern Pilot
Flight distance : 1
United States
Offline

I'm not a fan of Adobe Bridge as it doesn't show a lot and often corrects and rounds off data.  EXIF Tool shows a lot more data, like 2 1/2 pages below.  Sometimes, for gross overexpaure problems the diaphragmn hangs or sticks.  I've had DSLR lens do that from heat where the grease or oil sticks the blades.  You shoud be able to see that matter from comapring GO's data to that of EXIF Tool and if it is clsoing down or not in Aperture mode, or if it is a shutter problem.  Either way, it may have to go in if it is hanging someplace.

EXIF Tool data form DNG

EXIF Tool data form DNG
2017-3-19 13:20:19
Use props
marian.riabic.g
Beginner
Australia
Offline

Again, the diaphragm and leaf shutter are two different things. When I set the diaphragm to anything greater than 2.8 I can see it in the lens to close to the preset value when I press the shutter button. The leaf shutter however I can not see. Maybe it can't be seen but in any case it does not seem to be working properly. I can either sent the x4s back as DOA or I can forget about the mechanical shutter, as all works fine as soon as I disable it in GO App.
2017-3-19 14:21:01
Use props
raven4
Student Pilot
Flight distance : 1021
United States
Offline

Are you talking about the shutter or the aperture?
2017-3-19 14:50:15
Use props
marian.riabic.g
Beginner
Australia
Offline

The aperture(diaphragm is another word for aperture)) seems to be working just fine but the mechanical shutter is not
2017-3-19 15:27:08
Use props
Trym Stave
Beginner
Flight distance : 110624
United Kingdom
Offline

I've strugled with the same issue with stills and not video. To solve it, I turned over to electronic shutter and everything was fine.
2017-4-9 06:39:51
Use props
You need to log in before you can reply Login | Register now

Credit Rules

Close

DJI RecommendsPrevious /1 Next