Please select Into the mobile phone version | Continue to access the computer ver.
slave controller dont work joysticks with gimbal
311 7 2017-3-19 18:02:22
fans2b56e667
Beginner
Flight distance : 184755
Chile
Offline

I have my inspire 1 pro, and I updated all to last firmware in the master and slave controller, drone, camera x5, batteries and dji go.  But when I want to move the camera with the joysticks in "Slave controller" I can´t. only i can move the camera touching the ipad.

Please help, Thanks.
2017-3-19 18:02:22
Use props
Donnie *
First Officer
Flight distance : 862765
United States
Offline

     Ok , if everthing else works fine with the Slave and Master then I thinkI know what the challenge may be .
Be sure that the Master RC is set to the "Follow "  ( Not FPV or free mode  ) in the gimbal settings of the go app , be sure to confirm this First.  Then go to the Slave RC and open the "gimbal settings " page and confirm that it is in "Follow"  ( Not FPV or Free mode ) mode as well.
I had this happen to me once and it may be what you are experiencing.  I have some other ideas , but try this first and see if it solves the issue.

donnie



2017-3-20 05:42:31
Use props
fans2b56e667
Beginner
Flight distance : 184755
Chile
Offline

Donnie * Posted at 2017-3-20 05:42
Ok , if everthing else works fine with the Slave and Master then I thinkI know what the challenge may be .
Be sure that the Master RC is set to the "Follow "  ( Not FPV or free mode  ) in the gimbal settings of the go app , be sure to confirm this First.  Then go to the Slave RC and open the "gimbal settings " page and confirm that it is in "Follow"  ( Not FPV or Free mode ) mode as well.
I had this happen to me once and it may be what you are experiencing.  I have some other ideas , but try this first and see if it solves the issue.

I have all in follow, and nothing , I can change all the camera settings with slave controller.
2017-3-20 12:25:07
Use props
DJI-Jamie
DJI team
Flight distance : 34239
United States
Offline

Try resetting the RC by using the following button combination:

* Turn on the controller, and the aircraft should be off.
* Press C1, C2, and shutter on the controller then turn the controller off.
* Turn on both the aircraft and the controller

When setting the RC up as the slave again, ensure that you hit the "request control" button.
2017-3-20 15:14:26
Use props
Donnie *
First Officer
Flight distance : 862765
United States
Offline

I would do the reset as DJI Jamie suggested and also make sure that both RC are using MODE 2 for the stick configuration .

You did confirm that the Slave and Master were both set to "follow mode"  , make sure the entire system is on when checking as doing it while not connected will not save the setting.  

If the above does not work I would go to Advanced gimbal settings and reset them to the default on both the master and the slave , then adjust them to fit your  flying style .  

Make sure you are not in "coach  mode" as well on the Master and Slave Transmitters.  Be sure to check this as it could be casing your issue.  Coach mode enables the Slave to act as the Master and if you have this enabled it would cause the same issue you describe.  

donnie



2017-3-21 05:29:36
Use props
Donnie *
First Officer
Flight distance : 862765
United States
Offline

fans2b56e667 Posted at 2017-3-20 12:25
I have all in follow, and nothing , I can change all the camera settings with slave controller.

Were you able to figure it out ?   I j keep a log with unique things like this that I can reference at later dates.  If you do find a solution or if one of my suggestions help , please let me know  so I can add it to my  log.

thanks

donnie
2017-3-23 05:00:58
Use props
Atti58
Beginner
Germany
Offline

Donnie * Posted at 2017-3-23 05:00
Were you able to figure it out ?   I j keep a log with unique things like this that I can reference at later dates.  If you do find a solution or if one of my suggestions help , please let me know  so I can add it to my  log.

thanks

Hello Donnie,

I'm affraid, it was the "coach mode" causing that Problem - so it was in my case. Disabling it solves my problem, that the slave has control about the air craft.

Thanks for your help.

Regards, Atti.
2017-4-1 00:17:51
Use props
Donnie *
First Officer
Flight distance : 862765
United States
Offline

Atti58 Posted at 2017-4-1 00:17
Hello Donnie,

I'm affraid, it was the "coach mode" causing that Problem - so it was in my case. Disabling it solves my problem, that the slave has control about the air craft.

Yep,  in post #5 above  I mentioned  that, regarding "Coach Mode ."  
"Make sure you are not in "coach  mode" as well on the Master and Slave Transmitters.  Be sure to check this as it could be casing your issue.  Coach mode enables the Slave to act as the Master and if you have this enabled it would cause the same issue you describe.  "
****More than likely you figured this out on your own which is sometimes the best way to fix problems, during the dicovery process you learn other things as well that you can  use for future reference .  


Glad you have it sorted .

donnie



2017-4-1 02:55:44
Use props
You need to log in before you can reply Login | Register now

Credit Rules

Close

DJI RecommendsPrevious /1 Next