Please select Into the mobile phone version | Continue to access the computer ver.
P4 gimbal shut down during flight
289 12 2017-3-20 13:04:36
VLG
Hobbyist
Flight distance : 38437
Norway
Offline

I have a new P4, and today the gimbal suddenly lost power 5 minutes into a flight. I've had the drone for 3 days and it had been in the air for a couple of hours without any problems earlier. I landed within the next few minutes, the gimbal was completely dead (moving with gravity, no gimbal motor power) for the rest of the flight. When I came back home I restarted the RC, app and the P4, now the gimbal is working as normal. Has anyone experienced similar incidents?
P4 FW is 1.2.602. Tablet is Huawei mediapad T1 10'. Don't remember the RC FW version, but it is updated to the version the app wants it to be.

I checked the DAT-log from the drone with DJI assistant, but I can't find any parameters related to gimbal control in the list. The TXT log in the tablet is not available for that flight (don't know if that is caused by me killing the app before shutdown of the drone, RC etc, don't remember).

Warning log in DJI go app shows nothing wrong.
2017-3-20 13:04:36
Use props
VLG
Hobbyist
Flight distance : 38437
Norway
Offline

Here is a video of what happened:
2017-3-20 13:30:02
Use props
DJI-Jamie
DJI team
Flight distance : 34239
United States
Offline

VLG Posted at 2017-3-20 13:30
Here is a video of what happened: https://www.youtube.com/watch?v=byNzV2GCI6E

Just to clarify, it doesn't seem like there's any friction in the gimbal motors when you move it by hand while it's off, correct?
2017-3-20 15:53:13
Use props
VLG
Hobbyist
Flight distance : 38437
Norway
Offline

Correct, it was moving freely around like when the drone is turned off.
2017-3-20 23:04:12
Use props
VLG
Hobbyist
Flight distance : 38437
Norway
Offline

I guess I misunderstood your question. There is no friction in gthe gimbal, and the next time I restarted the drone it was working perfectly when I tilted the aircraft in different directions for testing.
2017-3-20 23:06:14
Use props
Mobilcams
Intern Pilot
Flight distance : 533021
Canada
Offline

This happens from time to time.. An inconvenience but from my own experience and I have flown a LOT - it does happen to the P4. Before you waste time sending it in to be "repaired" fly it a while longer.. If it keeps happening then send it in..
2017-3-21 05:40:21
Use props
microlinux
Hobbyist
Flight distance : 540517
United States
Offline

This happened to me yesterday. I tried calibrating the gimbal in this state, the app claimed everything went fine, but the gimbal never moved. I powered down the A/C and powered it back up, still limp. I powered it down again, exited Go and restarted - everything came back online after that.
2017-3-21 06:32:11
Use props
DJI-Jamie
DJI team
Flight distance : 34239
United States
Offline

microlinux Posted at 2017-3-21 06:32
This happened to me yesterday. I tried calibrating the gimbal in this state, the app claimed everything went fine, but the gimbal never moved. I powered down the A/C and powered it back up, still limp. I powered it down again, exited Go and restarted - everything came back online after that.

From what you can see, there aren't any nicks in the gimbal cable, correct?
2017-3-21 08:32:56
Use props
DJI-Jamie
DJI team
Flight distance : 34239
United States
Offline

VLG Posted at 2017-3-20 23:06
I guess I misunderstood your question. There is no friction in gthe gimbal, and the next time I restarted the drone it was working perfectly when I tilted the aircraft in different directions for testing.

If you can verify post #8 as well, it would be appreciated.
2017-3-21 08:33:38
Use props
VLG
Hobbyist
Flight distance : 38437
Norway
Offline

DJI-Jamie Posted at 2017-3-21 08:32
From what you can see, there aren't any nicks in the gimbal cable, correct?

Correct, can't find any visual sign of anything wrong.
2017-3-21 08:51:14
Use props
microlinux
Hobbyist
Flight distance : 540517
United States
Offline

DJI-Jamie Posted at 2017-3-21 08:32
From what you can see, there aren't any nicks in the gimbal cable, correct?

I hope not . . . I only have a handful of flights - but I will explicitly check tonight.
2017-3-21 08:55:31
Use props
Junito777
Student Pilot
Flight distance : 1815444
United States
Offline

This happened to me over the weekend I had no idea what it was thanks for posting,
2017-3-21 15:30:23
Use props
microlinux
Hobbyist
Flight distance : 540517
United States
Offline

DJI-Jamie Posted at 2017-3-21 08:32
From what you can see, there aren't any nicks in the gimbal cable, correct?

I don't see any nicks. However, I do see separation of the outer-most layer of the gimbal cable in one corner, as seen in the picture. Is this something to be concered about in general?

2017-3-21 16:59:51
Use props
You need to log in before you can reply Login | Register now

Credit Rules

Close

DJI RecommendsPrevious /1 Next