Please select Into the mobile phone version | Continue to access the computer ver.
Firmware Update & No Image Transmission?
388 7 2017-4-20 05:18:58
fans2d1143ee
Beginner
United States
Offline

I recently updated the firmware in my Inspire 1 and now am unable to fly - 'No Image Transmission' appears in the top left corner of the DJIGO app.  DJI service center advised I'd need to send the unit back to the factory.

Any other advice from the forum members?  I shoot commercially and while I have a backup, I'm not trilled with the idea of sending my unit to the people who damaged it to begin with.

Thanks for the input & advice.
2017-4-20 05:18:58
Use props
Donnie *
Captain
Flight distance : 997877
United States
Offline

When you updated did you do both the Aircraft and the RC transmitter ?  Did you. have success on both updates ?  did you get all the right beeping sounds and a "success " notice on the SD card after updating the AC ?  Did you update the RC via the Go app ?  for some reason lately users have been trying to use the SD card or thumb drive , this can be done with oldr updates but not any more .  Just want to. make sure you updated the RC properly .  


Do you only have the image problem ?  Can you start the motors ?  

After you updated  and you did both of the systems , AC and RC ( if both were necessary , depends where you are at on. Firmware  ) If you are sure you have compatible firmware and Can NOT start the motors have you tried re linking  the AC and the RC.

Go to the go app and look at the "About "  page , with your all systems on , please list the current FW on your system if you can.

donnie
2017-4-20 07:33:33
Use props
DJI-Jamie
DJI team
Flight distance : 34239
United States
Offline

Please answer Donnie's inquiries at your earliest convenience.
2017-4-20 20:29:53
Use props
Donnie *
Captain
Flight distance : 997877
United States
Offline

Tap- tap- tap-, this thing on ?  

Just kidding , but let us know if you need more help .

donnie
2017-4-22 06:08:28
Use props
edlovrien.msn
Hobbyist
United States
Offline

I have the same problems.  I updated the ap and the quad and the radio and now I am having transmission errors.  My friend in seattle is having the same issues.  He said it was the DJI go ap update that screwed his up.  Can we go back to the older update somehow in the DJI go ap?  It worked fine on that one, but on this new version, it doesn't get good video.  It locks up constantly.  I haven't flown in a few month due to extreme cold weather here and today was my first flight.  Really annoying to not be able to fly for this reason.  Any ideas would be appreciated.


2017-5-10 17:42:28
Use props
DJI-Jamie
DJI team
Flight distance : 34239
United States
Offline

edlovrien.msn Posted at 2017-5-10 17:42
I have the same problems.  I updated the ap and the quad and the radio and now I am having transmission errors.  My friend in seattle is having the same issues.  He said it was the DJI go ap update that screwed his up.  Can we go back to the older update somehow in the DJI go ap?  It worked fine on that one, but on this new version, it doesn't get good video.  It locks up constantly.  I haven't flown in a few month due to extreme cold weather here and today was my first flight.  Really annoying to not be able to fly for this reason.  Any ideas would be appreciated.

Try the following button combinations to see if this helps at all:

Reset the RC of odd presets:
* Turn on the controller, and the aircraft should be off.
* Press C1, C2, and shutter on the controller then turn the controller off.
* Turn on both the aircraft and the controller and link the remote.

I'd recommend manually relinking with the following button combination:
* Turn on both the aircraft and the controller.
* Press C1, C2, and the record button on the controller, then the controller will beep like D-DD. This may take a few seconds of holding it.
*While holding the buttons, press the wheel on the right side of the controller and then the first light of the controller will become blue and it will constantly beep DDDD.
* Use a pen to click the linking button on the aircraft and hold for 3-5 seconds, and then take the pen off the aircraft and wait, it will be linked soon.

If that persists, then could you please verify what firmware and Go app version you're running?
2017-5-10 20:07:56
Use props
edlovrien.msn
Hobbyist
United States
Offline

I played with it today and the update set the transmission to the screen at max.  I turned this down and it didn't lock up again.  I will try it again with the 12 inch iPad when I get the chance and see how it does.  If the problems stays away, I will say that was it, otherwise I will try the above.  I appreciate the help.  Didn't realize it had reset that setting on the transmission.  
2017-5-11 18:29:26
Use props
DJI-Jamie
DJI team
Flight distance : 34239
United States
Offline

edlovrien.msn Posted at 2017-5-11 18:29
I played with it today and the update set the transmission to the screen at max.  I turned this down and it didn't lock up again.  I will try it again with the 12 inch iPad when I get the chance and see how it does.  If the problems stays away, I will say that was it, otherwise I will try the above.  I appreciate the help.  Didn't realize it had reset that setting on the transmission.

Please keep me posted when you have the chance.
2017-5-11 20:35:02
Use props
You need to log in before you can reply Login | Register now

Credit Rules

Close

DJI RecommendsPrevious /1 Next