Please select Into the mobile phone version | Continue to access the computer ver.
Camera dial not working
437 21 2017-4-29 12:58:10
fans52c67725
Beginner
Greece
Offline

Hello, as I mention in the title the camera dial is not tilting the camera.
  
  
What I have:
  
App version 3.1.5
  
Firmware version 1.10.90
  
Remote Controller 1.8.0
  
  
What I have tried:
  
Moving the dial does not tilt the camera. Pressing the button does toggle the camera position form forward to down. Using the on-screen slider in the app does move the camera up and down. While in RC calibration mode the camera turning the camera dial moves the indication lines. Calibrating the RC does nothing.
  
  
I have tried everything I could think of. Any suggestions anyone?
  
  
Thanks in advance!
  
2017-4-29 12:58:10
Use props
Aardvark
First Officer
Flight distance : 71020
United Kingdom
Offline

I wonder if relinking the RC to Aircraft would help ? Or resetting the RC:-

* Turn on the controller, and the aircraft should be off.
* Press C1, C2, and shutter (top right button nearest antenna) on the controller and hold until it beeps, then turn the controller off.
* Turn on both the aircraft and the controller and link the remote.

And to manually relink the RC by performing the following;

* Turn on both the aircraft and the controller.
* Press C1, C2, and the record button (top left button) on the controller, then the controller will beep like D-DD.
*Let go all fingers, press the wheel on the right side of the controller and then the first light of the controller will become blue and it will constantly beep DDDD.
* Use a pen to click the linking button on the aircraft and hold for 3-5 seconds, and then take the pen off the aircraft and wait, it will be linked soon.


2017-4-29 13:06:29
Use props
DJI-Jamie
DJI team
Flight distance : 34239
United States
Offline

Try the following button combination to ensure that the RC and AC are communicating properly:

Reset the RC:
* Turn on the controller, and the aircraft should be off.
* Press C1, C2, and shutter on the controller then turn the controller off.
* Turn on both the aircraft and the controller and link the remote.

Manually relink the RC to the aircraft:
* Turn on both the aircraft and the controller.
* Press C1, C2, and the record button on the controller, then the controller will beep like D-DD. This may take a few seconds of holding it.
*While holding the buttons, press the wheel on the right side of the controller and then the first light of the controller will become blue and it will constantly beep DDDD.
* Use a pen to click the linking button on the aircraft and hold for 3-5 seconds, and then take the pen off the aircraft and wait, it will be linked soon.
2017-4-29 13:18:00
Use props
Geebax
Captain
Australia
Offline

It sounds like there is a bad connection to the conteol inside the RC unit.
2017-4-29 15:53:07
Use props
Aardvark
First Officer
Flight distance : 71020
United Kingdom
Offline

Geebax Posted at 2017-4-29 15:53
It sounds like there is a bad connection to the conteol inside the RC unit.

It looks that way, but the calibration process is detecting the wheel movement, so something isn't registering correctly.
2017-4-29 16:15:03
Use props
Geebax
Captain
Australia
Offline

Aardvark Posted at 2017-4-29 16:15
It looks that way, but the calibration process is detecting the wheel movement, so something isn't registering correctly.

Ah, good point, I missed that.
2017-4-29 16:22:22
Use props
fans52c67725
Beginner
Greece
Offline

DJI-Jamie Posted at 2017-4-29 13:18
Try the following button combination to ensure that the RC and AC are communicating properly:

Reset the RC:

Thank you both for the suggestion, unfortunately it did not work!
2017-4-30 01:25:22
Use props
Aardvark
First Officer
Flight distance : 71020
United Kingdom
Offline

fans52c67725 Posted at 2017-4-30 01:25
Thank you both for the suggestion, unfortunately it did not work!

In DJI Go check the settings in the 'Gimbal Settings'/'Advanced Settings' menu, if the gimbal pitch speed is set too low (i.e. 'zero') then it will not move. Mine is set at 20. Note that there are three different configuration tabs that you can adjust or chose from (you may have accidentally sellected a profile where settings were arbitrary).
2017-4-30 05:10:29
Use props
fans52c67725
Beginner
Greece
Offline

Aardvark Posted at 2017-4-30 05:10
In DJI Go check the settings in the 'Gimbal Settings'/'Advanced Settings' menu, if the gimbal pitch speed is set too low (i.e. 'zero') then it will not move. Mine is set at 20. Note that there are three different configuration tabs that you can adjust or chose from (you may have accidentally sellected a profile where settings were arbitrary).

I forgot to mention that I have set the speed to 100 just to be sure, so that is not it! thanks for the suggestion though.
2017-4-30 07:42:36
Use props
DJI-Jamie
DJI team
Flight distance : 34239
Canada
Offline

fans52c67725 Posted at 2017-4-30 07:42
I forgot to mention that I have set the speed to 100 just to be sure, so that is not it! thanks for the suggestion though.

Did you notice this right out of the box, or was it after a firmware update or a hard landing?
2017-5-1 12:02:07
Use props
fans52c67725
Beginner
Greece
Offline

DJI-Jamie Posted at 2017-5-1 12:02
Did you notice this right out of the box, or was it after a firmware update or a hard landing?

Hi,
it was after the latest update, it used to work perfectly, haven't had any hard landings. Other than that the gimbal is in tip top shape and I can use the tilt function normally through the touch interface of the app.
2017-5-2 13:36:03
Use props
Aardvark
First Officer
Flight distance : 71020
United Kingdom
Offline

fans52c67725 Posted at 2017-5-2 13:36
Hi,
it was after the latest update, it used to work perfectly, haven't had any hard landings. Other than that the gimbal is in tip top shape and I can use the tilt function normally through the touch interface of the app.

Refresh & factory reset firmware, reinstall DJI Go 4. There must be a corruption somewhere if it stopped working after update.
2017-5-2 14:09:55
Use props
DJI-Jamie
DJI team
Flight distance : 34239
Canada
Offline

fans52c67725 Posted at 2017-5-2 13:36
Hi,
it was after the latest update, it used to work perfectly, haven't had any hard landings. Other than that the gimbal is in tip top shape and I can use the tilt function normally through the touch interface of the app.

That is odd. Have you tried downgrading the firmware on the RC to see if gimbal control returns?
2017-5-2 14:41:05
Use props
fans52c67725
Beginner
Greece
Offline

DJI-Jamie Posted at 2017-5-2 14:41
That is odd. Have you tried downgrading the firmware on the RC to see if gimbal control returns?

Long pause, but I was swamped and didn't have any time to try it.

So I downgraded to 1.6 and nothing changed. Upgraded again, the same. But here is what I noticed, if I turn the dial and keep it turned for more than 4 seconds the camera starts moving but with EXTREMELY slow speed, it took 2 minutes 36 seconds to go from straight to down position. Just a reminder I have gimbal tilt speed set to 100 and I have tried lowering it I have tried gimbal tilt limit on and off gimbal pan synchronous follow on and off gimbal start stop buffer at various positions, I have also reset all settings nothing changes!!!  
2017-5-16 01:36:06
Use props
DJI-Jamie
DJI team
Flight distance : 34239
Canada
Offline

fans52c67725 Posted at 2017-5-16 01:36
Long pause, but I was swamped and didn't have any time to try it.

So I downgraded to 1.6 and nothing changed. Upgraded again, the same. But here is what I noticed, if I turn the dial and keep it turned for more than 4 seconds the camera starts moving but with EXTREMELY slow speed, it took 2 minutes 36 seconds to go from straight to down position. Just a reminder I have gimbal tilt speed set to 100 and I have tried lowering it I have tried gimbal tilt limit on and off gimbal pan synchronous follow on and off gimbal start stop buffer at various positions, I have also reset all settings nothing changes!!!

Once the movement returned, did you try calibrating the RC and in turn the gimbal wheel?
2017-5-16 09:14:45
Use props
fans52c67725
Beginner
Greece
Offline

DJI-Jamie Posted at 2017-5-16 09:14
Once the movement returned, did you try calibrating the RC and in turn the gimbal wheel?

Did the calibration, same results as before. The weird part is that the calibration indication bars move precisely like I move the wheel.
2017-5-16 12:18:17
Use props
DJI-Jamie
DJI team
Flight distance : 34239
Canada
Offline

fans52c67725 Posted at 2017-5-16 12:18
Did the calibration, same results as before. The weird part is that the calibration indication bars move precisely like I move the wheel.

Could you happen to provide a short video in order to see the extent of the issue?
2017-5-16 12:43:19
Use props
fans52c67725
Beginner
Greece
Offline

DJI-Jamie Posted at 2017-5-16 12:43
Could you happen to provide a short video in order to see the extent of the issue?




Hope this helps, I added a screen grab and the drone, it looks as if it didn't move but give it time! At the end is what I see at the calibration screen.
2017-5-19 09:47:29
Use props
DJI-Jamie
DJI team
Flight distance : 34239
Canada
Offline

fans52c67725 Posted at 2017-5-19 09:47
https://youtu.be/zM2Q7F5w9lM

Hope this helps, I added a screen grab and the drone, it looks as if it didn't move but give it time! At the end is what I see at the calibration screen.

That is odd. From what I could see at the end, you used your finger and it moved pretty quickly?
2017-5-19 14:54:57
Use props
fans52c67725
Beginner
Greece
Offline

DJI-Jamie Posted at 2017-5-19 14:54
That is odd. From what I could see at the end, you used your finger and it moved pretty quickly?

Correct! Using the touch slider of the app works as expected. By the way this was on my android phone I also used an iPad and the behavior is the same. (in case it was my devices fault).
2017-5-20 00:24:52
Use props
DJI-Jamie
DJI team
Flight distance : 34239
Canada
Offline

fans52c67725 Posted at 2017-5-20 00:24
Correct! Using the touch slider of the app works as expected. By the way this was on my android phone I also used an iPad and the behavior is the same. (in case it was my devices fault).

The only other thing you can try is another RC reset and relink as previously mentioned in post #2 and #3. The only other possible troubleshooting option is to try to pair it with another P3P or P3A to see if the gimbal tilt behaves the same way, but that's about it. If the issue persists after that, there may be an internal issue with the RC that could require for the RC to be sent in for service.
2017-5-22 12:14:45
Use props
fans52c67725
Beginner
Greece
Offline

DJI-Jamie Posted at 2017-5-22 12:14
The only other thing you can try is another RC reset and relink as previously mentioned in post #2 and #3. The only other possible troubleshooting option is to try to pair it with another P3P or P3A to see if the gimbal tilt behaves the same way, but that's about it. If the issue persists after that, there may be an internal issue with the RC that could require for the RC to be sent in for service.

Thanks a lot for the help. I guess I can go to a local shop, for them to have a look and then I will probably send it for service.
2017-5-22 16:41:44
Use props
You need to log in before you can reply Login | Register now

Credit Rules

Close

DJI RecommendsPrevious /1 Next