Please select Into the mobile phone version | Continue to access the computer ver.
Dual Camera Issues
596 3 2017-6-16
Uploading and Loding Picture ...(0/1)
o(^-^)o
mikes1
lvl.4
Flight distance : 1553140 ft
  • >>>
United States
Offline

I am running a FLIR VUE PRO R as an second camera on the M600. For the longest time I have been able to configure the system to run the FLIR video to a second monitor along with a PIP of the X5 or Z3 overlaid on the thermal. Recently I installed the expansion kit and have really liked the fact I don't need a second transmitter. Really nice but I have just realised that I no longer am able to see both cameras at the same time anymore. It looks like I have lost several of the settings on the GO app that I once had, like being able to choose both cameras, or PIP, or pick what resolution I wanted. I believe it's probably a firmware/Go app that is causing this but that setup is something that is extremely useful. I know all the cameras are working because I can see both cameras on either the Ipad and the external monitor, I just can't see both cameras at the same time. I have been trouble shooting for most of the afternoon and have tried different cables and Ipads but I can't make it work. Called a friend and asked him to see if his setup is doing the same thing and it is. He has the same setup as I do and has also installed the expansion kit. We are both wondering if maybe their is an issue with the expansion kit. If anyone has any ideas it would be appreciated.
2017-6-16
Use props
nil
lvl.4
Flight distance : 1764209 ft
Denmark
Offline

When installing the expansion kit I lose the same functionality as you describe in your post. Furthermore I have a big lag in the video signal back to the tablet making it useless for proper use, so I dismounted the kit again, with the hope of a solution in the very near future? I don't  see a video lag to an external monitor.
2017-6-16
Use props
mikes1
lvl.4
Flight distance : 1553140 ft
  • >>>
United States
Offline

DJI-Jamie can you look into this. It looks like there could be an issue with the expansion kit. There aren't many of these kits out there so I know issues are slower to be known but if this persist it will be a blow. I use this for SAR and the way it was working before was really sweet. The expansion kit is really nice and gives us a lot of functionality. I hope this can be worked out quickly.
2017-6-17
Use props
mikes1
lvl.4
Flight distance : 1553140 ft
  • >>>
United States
Offline

It appears that DJI did have issues with the expansion kit. I think it had to do with the module on the back of the transmitter. In a recent update the settings have now been restored. There are some other problems that are still there. There is no PIP option on the external monitor and I still cannot see the second camera to an external monitor while watching the X5 on the Ipad. Hopefully they will bring all the functions back in the next firmware updates.
2017-7-11
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules