Please select Into the mobile phone version | Continue to access the computer ver.
Lost signal and crashed
1612 14 2015-3-15
Uploading and Loding Picture ...(0/1)
o(^-^)o
nolan222
lvl.2

United States
Offline

While vacationing in Hawaii, 3 flights in with me issues at all, suddenly today at the beach getting ready for sown spectcauilar ocean shots I lost signal and control.
So got to the beach, found a nice place with no sand take off from , started up the motors, lifted off and hovered at 5ft when suddenly I lost signal on the iPad and lost control of the inspire 1, the wind pushed the bird back into a bushy area behind from where I took off from. Took about 20mins to retrieve the bird from its a bushy hillside location due to razor sharp palms. Nothing broken and everything intact! So lucky! Started it up when I got back to the hotel and no errors or anything weird.
Took it out to open area for a test flight, did a calibration and flew it for 20mins with no issues at all.
Important to note, I didn't calibrate the bird when I lost signal because I flew not to long before. The imu values were within-operating paremeters.
Why do guys think?
2015-3-15
Use props
jimhare
Captain
Flight distance : 239035 ft
Australia
Offline

Anything else around?  Was it near buildings or power lines or anything you could point to that might have caused interference?
2015-3-15
Use props
nolan222
lvl.2

United States
Offline

There were power lines about 30ft away but as I mentioned I was at a beach so pretty wide open. Nothing else that I can attribute to causing interferences.
2015-3-15
Use props
drklion
Second Officer
Flight distance : 2712825 ft
  • >>>
United States
Offline

My best guess is your Inspire 1sensors underneath were sensing the ground and did not like what it was reading.  It tried to compensate.  If you are outside try to fly above the max height of the underneath sensors.
2015-3-16
Use props
nolan222
lvl.2

United States
Offline

I don't think that's the case as I was hovering at 5ft which I usaully do before I fly. I'll contact dji when I get back and send them my log files to see what happened.
2015-3-16
Use props
SkyDen
lvl.3
Flight distance : 31152 ft
United States
Offline

Keep us posted.
2015-3-16
Use props
Midi
lvl.2
Flight distance : 5134951 ft
Germany
Offline

So your I1 just driftet and the remote did not work? uhh sounds not good  
2015-3-16
Use props
daver/m
Second Officer
Flight distance : 206503 ft
United States
Offline

drklion Posted at 2015-3-16 19:25
My best guess is your Inspire 1sensors underneath were sensing the ground and did not like what it w ...

Think your right , the wind got it drifting at low alt while the sensors were at work, then panic and loss of control as the screen went ?  I've lost video cam fpv signal before flying out after take off , did two shoots at the same spot , second flight I was a little lower as I started filming over water the same old bridge pillings across a lake , and suddenly no video feed and the bird responded funny then I remembered the optic flow sensor .... The first flight was just a tiny bit higher and no problem all the way to 3000 feet distance across the lake and back ...so My best guess was the sensor at work which caught me off gaurd nearly causing sudden panic but took immediate control giving altitude and returning back to my position , then flew again across the field moments later without any problem either ...
2015-3-16
Use props
daver/m
Second Officer
Flight distance : 206503 ft
United States
Offline

Anyone try tape over the sensor to fool it or shut it down for certain situations  ?
2015-3-16
Use props
SkySight
Second Officer
Flight distance : 143566828 ft
United States
Offline

Are you sure you were in ATTI mode? My Ipad has shut off mid-flight for some reason and restarted, but the controllers still worked.
2015-3-16
Use props
nolan222
lvl.2

United States
Offline

Positive I wasnt in atti mode. I had no connection to the bird ( video & controls).
2015-3-16
Use props
drklion
Second Officer
Flight distance : 2712825 ft
  • >>>
United States
Offline

daver/m Posted at 2015-3-17 02:34
Anyone try tape over the sensor to fool it or shut it down for certain situations  ?

That would be a good question.  Can we shut down the sensor?
2015-3-16
Use props
nic
lvl.1

New Zealand
Offline

drklion Posted at 2015-3-17 07:18
That would be a good question.  Can we shut down the sensor?

Yes....put tape over one sonar port only. Doesn't matter which one.
2015-3-16
Use props
houston
Second Officer
Flight distance : 5737940 ft
  • >>>
United States
Offline

I am a total newbie but one thing I did notice when I would loose my video feed to the Inspire was that my antennas were still crossed from when I pulled it out of the box. According to the manual they should be parallel and at about 45 degrees to the controller.  Since I can not see them with the iPad on, I always forget to check. But not any more. Just a thought.

Houston
2015-3-16
Use props
Dangair
Second Officer

Canada
Offline

I posted this on another thread , I curious, by chance did you leave the battery in the Inspire after the crash and fly successfully with the same one still in her? The reason I say this is I have noticed a fresh battery results in a GPS loss every time, but if I launch and land, then shut her off, re compass  and fly, I get a full GPS flight right from launch. I suspect this GPS signal loss may have something to do with the SMART battery and having to re initialize. It's only a hunch, perhaps you folks have noticed the same thing?  Maybe try what I have described and see if you get the same results.
2015-3-16
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules