Please select Into the mobile phone version | Continue to access the computer ver.
Cannot connect to Inspire1
1263 6 2015-3-16
Uploading and Loding Picture ...(0/1)
o(^-^)o
maccer229.aol
lvl.4
Flight distance : 75673 ft
United Kingdom
Offline

Hello everyone
I recieved my Inspire 1 today and I am very impressed so far.  I cannot however connect the pilot app to the inspire.  I have updated the firmware on both the controller and the inspire ( the bin files report a success) .  I am following the start up sequence to connect to the inspire for the first time, but nothing happens.  The controller is showing a steady green on power up once connected, and the inspire blinks green on power up, when I launch the app and select the camera icon, it shows status as disconnected  and the inspire blinks yellow with no telemetry.  If I tap on the controller icon within the app, the controller is set to off, and i cannot select master or slave.  The left stick will slightly pan the camera and the gimbal wheel will tilt the camera ok, so it must be connected in some way.  Does anyone have any suggestions?

Cheers

2015-3-16
Use props
djisimpson85
lvl.1

United States
Offline

reinstall the firmare, had the same problem on mines, also make sure your pilot app is current software
2015-3-16
Use props
maccer229.aol
lvl.4
Flight distance : 75673 ft
United Kingdom
Offline

Thanks for the reply Djisimpson85.   I have just tried what you suggested and still no luck.  The result file reads ========== 2014.01.01 00:00:02 unsynchronized ======
Packet: WM610_FW_V01.02.00.17.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the aircraft.
I have tried 2 android devices and both fail to connect  (Controller is solid green and inspire is blinking green)  do you have any other ideas?

Cheers
2015-3-16
Use props
maccer229.aol
lvl.4
Flight distance : 75673 ft
United Kingdom
Offline

update: Fixed it.  My android devices were set in MTP (USB mode) and are so by default.  Switching to charging only mode prompts the pilot app to force usb debugging on it's own terms and with its own settings.  Back in business.  Thanks for the help Djisimpson85

Cheers.
2015-3-16
Use props
Edward
lvl.4
Flight distance : 1555663 ft
U.S. Virgin Islands
Offline

You might want to try changing out the lead from the monitor to the controller. I had a similar issue (kept jumping from being connected to being disconnected). I tried everything and was about to ship back to dealer. I contacted DJI who suggested changing out the lead and it worked straight away. Good luck.
2015-3-16
Use props
maccer229.aol
lvl.4
Flight distance : 75673 ft
United Kingdom
Offline

Thank you Edward.  They are not the best quality USB leads I have seen.  My phones were to blame this time and not the leads. I think I will order some decent ones anyway.  After spending this much money, I may as well get the best I can.  Thanks for the reply.

Cheers.

Jason.
2015-3-16
Use props
Edward
lvl.4
Flight distance : 1555663 ft
British Virgin Islands
Offline

Hello Jason. Glad you hear you resolved your issue. If you are looking for leads, following someone's recommendation on this forum I purchased two leads on Amazon from Cambobd ([MFI Apple Certified] Cambond Lightning cable 1feet / 0.3Meters Element Series 8-pin USB SYNC Cable Charger Cord-Metal Silver(1 Feet/0.3 Meters)) which have worked great and are exactly the right length. Think you mentioned you were Android, so they may have something for your device.
2015-3-16
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules