Please select Into the mobile phone version | Continue to access the computer ver.
Vertical lines and dots on videos and photos
3744 30 2017-6-27
Uploading and Loding Picture ...(0/1)
o(^-^)o
The drone enthu
lvl.4
Flight distance : 22890 ft
  • >>>
Sweden
Offline

My Inspire 1 / X3 camera has all of a sudden started to show a lot of vertical lines and dots or squares on the video recordings and photos. These problems is also visible directly in the mobile phone screen.

It is both some kind of red and white dots or squares all over the videos / photos in random places, and also black vertical lines all over the videos and photos.

Actually i think that the vertical lines is always present even at those times when it looks as if there are only the red and white dots or squares present.

Depending on the color of the background the problems are sometimes more visible than other times, it seems.

I have never earlier had any problems with the I1 or the X3 camera, it started all of a sudden.
i have tried all different things i can think of, all the different camera settings, resetting the camera, formatting the SD card (but I'm pretty sure it is not the SD card since the problems are visible on the mobile phone screen as well).

Sometimes once in a while i can manage to record a short video that does not have any problems, but most often there are these problems present.

Does somebody know what these are and why they occur and what the fix is?

This is really disappointing i must say. I hope it can be fixed without having to buy a new X3 camera or i1?
Help would be highly appreciated.



Red dots

Red dots

Black vertical lines

Black vertical lines

Black vertical lines zoom

Black vertical lines zoom

Black vertical lines

Black vertical lines

coloured dots

coloured dots
2017-6-27
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

I'm so sorry for the unpleasant experience with our product. Could you please upload the original picture or video in Google Driver or Dropbox and then post us the link? Is the firmware of X3 the latest version?
2017-6-28
Use props
Drone Cuiabá
Second Officer
Flight distance : 7170650 ft
Brazil
Offline

Welcome http://forum.dji.com/thread-90154-1-1.html
2017-6-28
Use props
Drone Cuiabá
Second Officer
Flight distance : 7170650 ft
Brazil
Offline

Already tested with another memory card?
2017-6-28
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

Do you still need help?
2017-6-28
Use props
The Pilot
lvl.4
Flight distance : 22890 ft
  • >>>
Sweden
Offline

DJI-Jamie Posted at 2017-6-28 17:16
Do you still need help?

Hi, yes very much so.

Here is the pictures + screenshots from video on Google Drive:

https://drive.google.com/file/d/ ... Vk/view?usp=sharing

https://drive.google.com/file/d/ ... XM/view?usp=sharing

https://drive.google.com/file/d/ ... 0E/view?usp=sharing

https://drive.google.com/file/d/ ... Gs/view?usp=sharing

https://drive.google.com/file/d/ ... lE/view?usp=sharing
2017-6-30
Use props
The Pilot
lvl.4
Flight distance : 22890 ft
  • >>>
Sweden
Offline

So what happened? You asked me for Goole Drive pictures then no more response?
2017-7-3
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

The Pilot Posted at 2017-7-3 15:13
So what happened? You asked me for Goole Drive pictures then no more response?

We are deeply sorry for the late reply. But the pictures you uploaded is screenshot, right? We need the original pictures for analysis, would you happen to upload a few pictures from SD card directly?
2017-7-4
Use props
Latdrone
lvl.2
Flight distance : 830951 ft
France
Offline

Hi guys,

I have the same problem with blacks verticals lines. For me it's in in the overexposed areas, and I have some strang noise when the image is darken. Somebody have the solution?
I have a P4, with last firmware, and the problem is on the file in the SD card and on the video return.
Changing the video or picture mode, with all resolutions and options dont affect the problem.




Thanks
2017-7-12
Use props
Latdrone
lvl.2
Flight distance : 830951 ft
France
Offline

the problem is visible on theses pictures :
overexposure with verticals lines
underexposure
2017-7-13
Use props
Latdrone
lvl.2
Flight distance : 830951 ft
France
Offline

Hi guys,

I have the same problem with blacks verticals lines. For me it's in in the overexposed areas, and I have some strang noise when the image is darken. Somebody have the solution?
I have a P4, with last firmware, and the problem is on the file in the SD card and on the video return.
Changing the video or picture mode, with all resolutions and options dont affect the problem.

the problem is visible on theses pictures :
overexposure with verticals lines
underexposure

Thanks
2017-7-13
Use props
Donnie *
Captain
Flight distance : 3636782 ft
United States
Offline

Latdrone Posted at 2017-7-13 00:02
Hi guys,

I have the same problem with blacks verticals lines. For me it's in in the overexposed areas, and I have some strang noise when the image is darken. Somebody have the solution?

I wish I could help , You may want to post this on the Phantom  thread , there may be someone there that can help you , If you get lucky a member who owns both may help you but your best shot is on that thread .
IDEA.....

You may simply have the over exposure   warning "Enabled "  ( BLACK AND WHITE ZEBRA STRIPES ).  n your camera settings , go to the camera settings on the go app and be siure to turn that setting off.  Not sure but that may be your issue regarding stripes .  This option is under the tools icon on the camera, Far right of main screen go app  ( it is on Inspire go app anyway )
May wish  to reset the  canera settings and start over .

good luck

donnie


2017-7-13
Use props
Latdrone
lvl.2
Flight distance : 830951 ft
France
Offline

Donnie * Posted at 2017-7-13 05:47
I wish I could help , You may want to post this on the Phantom  thread , there may be someone there that can help you , If you get lucky a member who owns both may help you but your best shot is on that thread .
IDEA.....

Thanks, but it's not the zebra. They are switch off.
2017-7-13
Use props
Drone Cuiabá
Second Officer
Flight distance : 7170650 ft
Brazil
Offline

Someone from DJI could tell us what causes this problem. Complaining of the same defect is very frequent.
2017-7-21
Use props
The Pilot
lvl.4
Flight distance : 22890 ft
  • >>>
Sweden
Offline

Can it be something inside the Inspire 1 craft causing this or is it most likely the X3 camera? Does the Inspire 1 aircraft handle any camera processing or something else thats connected to the video and photo recordings? As far as i have heard all camera processing is taking place inside the X3 camera?

I would be very interested to know this since i have recently shipped only the X3 camera to DJI, so i really hope its not something on the craft itself making these problems, since the craft is still at home.
2017-7-30
Use props
Andrew D
lvl.1

Australia
Offline

The Pilot Posted at 2017-7-30 01:28
Can it be something inside the Inspire 1 craft causing this or is it most likely the X3 camera? Does the Inspire 1 aircraft handle any camera processing or something else thats connected to the video and photo recordings? As far as i have heard all camera processing is taking place inside the X3 camera?
Does the Inspire 1 have some kind of "video board" inside the craft?

I've got a very similar problem with a recently acquired second hand P4.  White and red dots on still shots and terrible static noise/dots on video.  Have posted pics in another thread.  

I have tried all the different settings to no avail.  Have read that this is a firmware upgrade issue and I did upgrade aircraft and RC firmware before flying.  My unit cane with some SD cards that had some video footage on it from the previous owner and it was clear and without issue - that leans my thinking more towards a firmware issue post upgrade??  My P4 has less than 10 hours flight time on it so I wouldn't expect an problem like this.  

Hey DJI, any thoughts?
2017-7-31
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Andrew D Posted at 2017-7-31 03:00
I've got a very similar problem with a recently acquired second hand P4.  White and red dots on still shots and terrible static noise/dots on video.  Have posted pics in another thread.  

I have tried all the different settings to no avail.  Have read that this is a firmware upgrade issue and I did upgrade aircraft and RC firmware before flying.  My unit cane with some SD cards that had some video footage on it from the previous owner and it was clear and without issue - that leans my thinking more towards a firmware issue post upgrade??  My P4 has less than 10 hours flight time on it so I wouldn't expect an problem like this.  

We would glad to analyze the footage of you could upload several original pictures or video to Dropbox and post the link here.
By the way, what is the firmware version at the moment?
2017-8-2
Use props
Latdrone
lvl.2
Flight distance : 830951 ft
France
Offline

I had the same problem, and DJI solved by camera exchange.
2017-8-2
Use props
Andrew D
lvl.1

Australia
Offline

DJI Mindy Posted at 2017-8-2 02:53
We would glad to analyze the footage of you could upload several original pictures or video to Dropbox and post the link here.
By the way, what is the firmware version at the moment?

Hi Mindy,
AC Firmware version is 02.00.0106 and RC version is 1.9.2

Link to video footage is https://www.dropbox.com/s/ren23o5mdofle2p/DJI_0014.MP4?dl=0  

Pictures below and attached- any ideas

screen shot from video 1080P

screen shot from video 1080P

still picture

still picture

DJI_0016 (Copy).jpg
screen shot video 1080P 120FPS (Copy).jpg
2017-8-6
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Andrew D Posted at 2017-8-6 17:12
Hi Mindy,
AC Firmware version is 02.00.0106 and RC version is 1.9.2

Sorry for the experience with our product, I'm afraid the drone will need to be sent in for repair, looks like the sensor doesn't work well.
Please obtain our support to create a ticket: http://www.dji.com/support
2017-8-6
Use props
qkzkfkzkwlsh1
lvl.1

Philippines
Offline

RE: Vertical lines and dots on videos and photos

Kudos to Florida Drone Supply
2017-8-7
Use props
Andrew D
lvl.1

Australia
Offline

DJI Mindy Posted at 2017-8-6 21:25
Sorry for the experience with our product, I'm afraid the drone will need to be sent in for repair, looks like the sensor doesn't work well.
Please obtain our support to create a ticket: http://www.dji.com/support

Thanks for the reply. Does it need the camera replaced or can the sensor be repaired?
2017-8-7
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Andrew D Posted at 2017-8-7 00:41
Thanks for the reply. Does it need the camera replaced or can the sensor be repaired?

This gimbal and camera will need to be evaluated by local repair center, I cannot tell at the moment, please send in at your most convenience.
2017-8-7
Use props
Andrew D
lvl.1

Australia
Offline

DJI Mindy Posted at 2017-8-7 04:11
This gimbal and camera will need to be evaluated by local repair center, I cannot tell at the moment, please send in at your most convenience.

Thank you
2017-8-9
Use props
The Pilot
lvl.4
Flight distance : 22890 ft
  • >>>
Sweden
Offline

Yes, these kind of problems is most likely not caused by the firmware, but instead like DJI Mindy said a sensor problem, or in a few cases maybe the connections or cables?
I tried everything possible, including both downgrade and upgrading the firmware, but it was still exactly the same problem.

In my case it was the x3 camera that was faulty and had to be swapped for a new one, most likely the sensor.
2017-8-22
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

The Pilot Posted at 2017-8-22 05:15
Yes, these kind of problems is most likely not caused by the firmware, but instead like DJI Mindy said a sensor problem, or in a few cases maybe the connections or cables?
I tried everything possible, including both downgrade and upgrading the firmware, but it was still exactly the same problem.

You are right, sensor or the cables may cause this issue, sorry for the trouble caused, please contact support to start a ticket and send in for evaluation and repair.
2017-8-25
Use props
Drone Cuiabá
Second Officer
Flight distance : 7170650 ft
Brazil
Offline

The Pilot Posted at 2017-8-22 05:15
Yes, these kind of problems is most likely not caused by the firmware, but instead like DJI Mindy said a sensor problem, or in a few cases maybe the connections or cables?
I tried everything possible, including both downgrade and upgrading the firmware, but it was still exactly the same problem.

Did you solve the problem?
2017-10-6
Use props
The Pilot
lvl.4
Flight distance : 22890 ft
  • >>>
Sweden
Offline

Yes but only after DJI exchanged the whole X3 camera, i don't know if thats their normal procedure to swap out the whole camera when there is a sensor problem on the camera or if they sometimes exchange the sensor only?
I doubt it is something that you can fix yourself if your camera has a sensor fault. Buy a used camera if you are out of warranty.
2017-10-27
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

The Pilot Posted at 2017-10-27 10:14
Yes but only after DJI exchanged the whole X3 camera, i don't know if thats their normal procedure to swap out the whole camera when there is a sensor problem on the camera or if they sometimes exchange the sensor only ?
I doubt it is something that you can fix yourself if your camera has a sensor fault. Buy a used camera if you are out of warranty.

Glad to know the problem got sorted out.
Local repair team will swap the device if it is unrepaired.
And I agree it would be hard for users to fix it by themselves if there is sensor issue.
2017-10-28
Use props
randall4
lvl.2
United States
Offline

I'm having this issue too but with the X5S camera. It's intermittent. Sometimes these lines are there, other times they're not. Seems to indicate some kind of poor or loose connection but what should I check? Here's a link to a dropbox folder with three videos. Two of them exhibit the problem. The third, taken after I landed, removed, and reattached the camera is perfectly fine. This happened twice today. The first time, I couldn't see the issue on my monitor (crystal sky). When I got home and checked the footage, I noticed some vertical bands in the highlights. I did some tests, changed the SD card, used different lenses, different codecs & recording options and everything seemed fine. I then went out to shoot at night and the issue returned (as you can see in the footage attached). Removing and reattaching the camera seemed to make it go away.

So....what do I do?

https://www.dropbox.com/sh/lxh59 ... 7n-vaV4ikX23da?dl=0
2018-10-30
Use props
fansa331b8b8
New
Flight distance : 6788 ft

Nigeria
Offline

Hi Mandy am having same issues of vertical white and red lines on my video both in SD card and monitor phone, but once I change to still picture mode everything becomes normal. Pls help
8-11 05:05
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules