Please select Into the mobile phone version | Continue to access the computer ver.
Video feed very bad with the latest update Go app 4 4.1.3
1744 17 2017-6-29
Uploading and Loding Picture ...(0/1)
o(^-^)o
fans81504005
lvl.4
Flight distance : 59199 ft
United States
Offline

I have had Zero Issues with my Phantom 4 Pro up until ver 4.1.3 app.The only way I can fly with the ipad or iphone is to use custom 5.8 then select any of the 24 channels (because there all clean)
then use transmission quality 4 Mbps.

I have read in some other posts that other folks are having the same problem.
The very odd part is that most folks that are having this problem have the HDMI module installed as I do.
I can use any setting in the image transmission settings (Auto, custom, and any transmission quality even 10 Mbps and the HDMI output to my goggles is perfect but yet my ipad 9.7 pro and my iphone 6s screen is breaking up so bad you cant see anything.
Also why this is happening I have gotten an error on the 6s that says  "Mobile device CPU fully loaded"  which I have never seen in the past versions never.


I have done just about everything possible to troubleshoot this problem ( Reinstalls of everything etc) but it just keeps happening.
I am going to remove the HDMI Module (sad) and see if this the culprit.
There are some odd changes that have been happening to the latest versions of the app that I think could be causing this and the main one is the missing
function  Hardware decoding which has been removed.
I think I saw somewere where dji said this is no longer a selectable feature which is ok but I think there are still some bugs with this.
Any Idea Guys.

Thanks
RK




2017-6-29
Use props
Capo
lvl.3
Flight distance : 57690 ft
United States
Offline

Hmm. One of the few times Android got the better of it. I had a lot of issues getting the firmware update to finish, but it's been flawless since, including the horizon issue. I also have the HDMI module as well. This sounds like the Go App itself. I would try removing and reinstalling the app, and try to minimize other programs that are running in the background.
2017-6-29
Use props
Lowdspeaker
lvl.2
Flight distance : 290856 ft
United States
Offline

I really hope they fix this issue soon. It's definitely been impeding on my flight experience.
2017-6-29
Use props
Max App
lvl.4
Flight distance : 781624 ft
Greece
Offline

Also had this issue although it was 35 c outside and I had wifi interference so not sure if it was the firmware or the conditions

Never come across this issue before though
2017-6-29
Use props
fans81504005
lvl.4
Flight distance : 59199 ft
United States
Offline


As of ver 4.1.2 and  4.1.3  The DJI Go 4 App for iOS  is broken.   PERIOD
You can limp it along  but it definitely  has problems.  PERIOD
Please DJI could you guy fix this.
2017-6-30
Use props
fansc629d008
Banned

United States
Offline

Tip: the author has been banned or deleted automatically shield
2017-6-30
Use props
fans81504005
lvl.4
Flight distance : 59199 ft
United States
Offline

Hi fansc629d008
Thanks for your insight as to what might be wrong
This sounds a little far out there. I still  think this will be fixed and I hope soon
I still think this has to do with the hdmi module and a bug in the iOS app

Thanks
2017-6-30
Use props
Buckaroo
lvl.2
United States
Offline

I have indeed confirmed that it's an issue with vers. 4.1.3. I have two iPads. The one with vers. 4.1.2 works fine. Vers. 4.1.3 has terrible video feed issues. Note that I have the HDMI module installed on my P4 Pro controller.
2017-7-1
Use props
fans81504005
lvl.4
Flight distance : 59199 ft
United States
Offline

Thanks Buckaroo
This is what I thought.
I hope they fix it soon.

RK
2017-7-1
Use props
JayOne
lvl.3
United States
Offline

im having the same issue as well.... . i just look into my app they have a update for dji go app. they states they fix some bugs what bug i dont know what exactly
2017-7-1
Use props
Capo
lvl.3
Flight distance : 57690 ft
United States
Offline

DJI has not decreased the range. I took mine out after the update and did some tests and the range is just as far as ever. About 2km's through the trees. In fact, the new update has been rock solid on Android once I made through the painful update. This issue sounds IOS version of DJI Go 4 specific, and not related to range.
2017-7-4
Use props
Punchbuggy
Captain
Flight distance : 429111 ft
Australia
Offline

Capo Posted at 2017-7-4 12:04
DJI has not decreased the range. I took mine out after the update and did some tests and the range is just as far as ever. About 2km's through the trees. In fact, the new update has been rock solid on Android once I made through the painful update. This issue sounds IOS version of DJI Go 4 specific, and not related to range.

I have to agree Capo. I flew my P4P on the weekend out to reasonable distance with no issues - but then I didn't have any video break-up with my iPhone 7 either.

Not trying to build up VCTech's business, but I'd encourage those with current issues to splurge and buy the latest Litchi to try out. It's a cheap investment to give you another option. Oh, and the latest version automatically logs you in to remove the flight restrictions too...

But if you do try that, it'd be great if you reported back here as to whether you're still seeing these problems with it.
2017-7-4
Use props
skyscope
Second Officer
Flight distance : 2390407 ft
  • >>>
Germany
Offline

Buckaroo Posted at 2017-7-1 15:30
I have indeed confirmed that it's an issue with vers. 4.1.3. I have two iPads. The one with vers. 4.1.2 works fine. Vers. 4.1.3 has terrible video feed issues. Note that I have the HDMI module installed on my P4 Pro controller.

I can confirm this too, tested with both 4.1.2 and 4.1.3 on iPad Airs and iPhones, HDMI Module installed as well. I wonder if DJI already knows about our findings, so I posted them on rcgroups.
2017-7-21
Use props
LSDMT
lvl.1
United States
Offline

i have a P4P and had the latest mini iPad. upgraded and had the same issues with video signal.

but i know what the issue is. it is somewhat fixable but does still need to be addressed by DJI:

the latest firmware versions got rid of your ability to control the bit rate of your video feed on ‘auto’ channel select. on ‘auto’ it is now defaulting to 10mbps and you cannot change it. the iPad mini and other lesser-powered phones/tablets cannot process the vid feed fast enough and choke. resulting in choppy or absent video.

the only 2 current workarounds are this: get a faster screen (like ipad pro, iphone 7, etc) OR if you change your video feed (2.4 or 5.8) to MANUAL - it lets you then reduce the bit rate back to 6 or 4mbps. sucks tho, because for longer flight distances - you may fly over an area with a strong signal on the channel you manually chose.

i, too, hope this gets fixed. i ended up going and getting the brand new ipad Pro 10.2” which cost me a lot of money :/
2017-7-21
Use props
pat_L
Banned

United States
Offline

Tip: the author has been banned or deleted automatically shield
2017-7-21
Use props
skyscope
Second Officer
Flight distance : 2390407 ft
  • >>>
Germany
Offline

skyscope Posted at 2017-7-21 12:40
I can confirm this too, tested with both 4.1.2 and 4.1.3 on iPad Airs and iPhones, HDMI Module installed as well. I wonder if DJI already knows about our findings, so I posted them on rcgroups.

Just to let you know, Dji GO App 4.1.4 solved the issues for me.
2017-7-26
Use props
legrandphoto
lvl.2
Flight distance : 1444144 ft
United States
Offline

skyscope Posted at 2017-7-26 19:14
Just to let you know, Dji GO App 4.1.4 solved the issues for me.

I have been having the same issues on an iPad air 2 and an iPhone 6s Plus. My iPad was unusable but the iPhone worked intermittently but I didn't feel comfortable using it. I have the HDMI module installed as well and was thinking about removing it to see if it helps but maybe the issue has been resolved with the update. I have updated both of my Devices to 4.1.4 and hopefully I have the same success you did.
2017-7-27
Use props
legrandphoto
lvl.2
Flight distance : 1444144 ft
United States
Offline

legrandphoto Posted at 2017-7-27 10:01
I have been having the same issues on an iPad air 2 and an iPhone 6s Plus. My iPad was unusable but the iPhone worked intermittently but I didn't feel comfortable using it. I have the HDMI module installed as well and was thinking about removing it to see if it helps but maybe the issue has been resolved with the update. I have updated both of my Devices to 4.1.4 and hopefully I have the same success you did.

I flew last night with my iPad and my iPhone both worked flawlessly. I see there is a new update  4.1.5 I'll wait to see how well it works before I download it.
2017-7-28
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules