Please select Into the mobile phone version | Continue to access the computer ver.
Timelapse gimbal not stable.
723 1 2017-6-29
Uploading and Loding Picture ...(0/1)
o(^-^)o
Edit Room
lvl.1
Sweden
Offline

Hi!
So, today I recieved my Osmo+ and tried it out. First I insatlled the latest firmware of course.
One of the things I found exiting was the timelapse feature so I thought I would test it.
First I tried to make a short walking (hyperlapse) test but when I played the video back it was a total disaster, more shaky than if I had used my DSLR handheld.
So, I tried to walk reeeeeally slow and ninja like but same result. When I look through the iPhone I can see how "off" the frame is as the exposures take place.
I even tested to sitt myself down completely still holding the Osmo with both hands aiming at the same point. EVEN THEN the frames shifted sideways and upwards now and then.
I did these tests both with the lock funcion and without.
Isn't the Osmo supposed to handle stabilizing during timelapse? If not, what's the point having a timelapse feature?
Am I missing something here?

2017-6-29
Use props
Husabergen
lvl.2
Flight distance : 95443 ft
Norway
Offline

i may have kind of the same issue. Tried my Samsung s8 hyperlapsfunction when held by Osmo mobile. The video shows a swirveling motion like its seasick or something. Go-app was running in the backround. Dont know what to do. I have not had time to check all yet, but still a issue on my to-do list =P
2017-7-24
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules