Please select Into the mobile phone version | Continue to access the computer ver.
Strange bug with channel expansion kit
Uploading and Loding Picture ...(0/1)

United Kingdom

We have used this since it was released, but recently I have noticed a strange 'bug'.

We have it hooked up to a servo (he servo is powered seperately with 5v.)

Everything is on the latest firmwares (N3, LB2, APP).

When we power on the machine the servo powers on. When you flick the switch on the channel expansion kit the servo works as expected for maybe 2 or 3 times, then it stops and is no longer responsive.

In the N3 assistant I can see the channel react to the switch, but there is no reastion on the servo.

If I power down the machine and then power on again, the servo works (for 2 or 3 times) and then it stops again.

I have tried adjusting the settings in assistant 2. 50htz, 400 etc.... different end point settings etc. but no difference.

It always worked ok before I recently upgraded the LB2 and N3 firmwares.

Anyone else experiencing this? Any ideas of how to resolve?


Use props
You need to log in before you can reply Login | Register now

Credit Rules