Please select Into the mobile phone version | Continue to access the computer ver.
CrystalSky 5.5 on my Mavic Pro: jerky video return
1516 12 2017-7-10
Uploading and Loding Picture ...(0/1)
o(^-^)o
user4fba254e3a
lvl.1
Flight distance : 149577 ft
France
Offline

Hi,

I just received my CrystalSky.
I did all the updates on both Mavic, RC & CS.

Look how is the video return looks like.

https://drive.google.com/file/d/0BybjimYsYL8tYldzVzZDSEZ5T00

The drone was flying about 5m high and 10m away from the RC.
I connected the CS with a micro USB to USB cable (microUSB on CS side,
USB on RC side).

The Mavic works perfectly with my iPhone & DJI GO 4.

If anyone can help. Thank you.
2017-7-10
Use props
StianGel
Captain
Flight distance : 686654 ft
Norway
Offline

I got this to, but after i rebooted the Crystalsky everything was back to normal.
You may also try different cables. I am currently using a cheap 90 degree USB-C cable from ebay.
2017-7-10
Use props
user4fba254e3a
lvl.1
Flight distance : 149577 ft
France
Offline

StianGel Posted at 2017-7-10 05:49
I got this to, but after i rebooted the Crystalsky everything was back to normal.
You may also try different cables. I am currently using a cheap 90 degree USB-C cable from ebay.

Hi,
Thanks for your answer,

Reboot doesn't solve anything.
I'll buy an USB-C cable tomorrow to have a try.
2017-7-10
Use props
E-Copter
lvl.2

France
Offline

HI, with a USB C cable, you should not encounter any problems, both CS 7,85 and 5,5 we are testing worked flawlessly for a whole day ( and hot and sunny which did not help) this way ( we were using the Remote adapter with a quick release and USB C plug)
2017-7-10
Use props
StianGel
Captain
Flight distance : 686654 ft
Norway
Offline

I was out flying a couple of hours ago, and the video was choppy again. Did a reboot with the CS connected via USB-C to the remote while the Mavic and remote powered on.
This was only on the first battery. Had no issues after.

So far for me it seemes that the CS needs a reboot after it has been sitting idle for a couple of days. (With loads of fiddeling with it.) More testing is needed for me. to draw a conclusion.
2017-7-10
Use props
user4fba254e3a
lvl.1
Flight distance : 149577 ft
France
Offline

StianGel Posted at 2017-7-10 14:53
I was out flying a couple of hours ago, and the video was choppy again. Did a reboot with the CS connected via USB-C to the remote while the Mavic and remote powered on.
This was only on the first battery. Had no issues after.

Hi,

I've had a try with an USB-C cable.
Problem remains even after rebooting or disconnect/reconnect the cable.

DJI Support: Any ideas ?

I saw in this forum that I'm not the only one with this problem.
2017-7-13
Use props
fans049549b9
lvl.1
Flight distance : 189406 ft
Malaysia
Offline

I had the same problem. First day bringing it out. Change the downlink to 10MHz. Seems to work better.
2017-7-23
Use props
VoDoXuS
lvl.3
Flight distance : 88619 ft
Singapore
Offline

Hi guys, I'm having the same problem. Hopefully the mods read this? DJI Mindy or someone else?
Heres the lowdown.
Got the CS 5.5 about two weeks ago. Just started using it as was lazy.
Booted up, updated to new firmware, booted up mavic, spent an entire day updating firmware + batts ( 1 day because I had an issue with one battery)
So one of my 3 batteries is now on the two lights of death. I cant get it to reupdate to the new firmware coz it keeps saying below 50% batt, I've even tried to charge it up  ( Trying to let it die and charge up before I notify mods about this issue)

So I have 2 batts left, connected everything, went outside to fly, and realised the transmission was not smooth. I was right next to the drone but its not smooth at all
Teary/ Jerky video. Took it up anyway, flew around a bit. Landed, checked the SD card video, no problems.
So the tranmission video has an issue, tried all the different modes of transmission , all same, teary/jerky video
Brought it insisde, changed cables ( USB C) still the same. Tried with a micro usb cable, still the same, tried with the original cable, still the same)
used the first cable i tested, together with my Google Pixel XL phone. , smooth as butter!!!
So its something to do with FW? are you guys having the same issues? Uploaded a video on Youtube for you to see mods
2017-7-29
Use props
Visualkaos
Second Officer
Flight distance : 755988 ft
  • >>>
United States
Offline

VoDoXuS Posted at 2017-7-29 19:24
Hi guys, I'm having the same problem. Hopefully the mods read this? DJI Mindy or someone else?
Heres the lowdown.
Got the CS 5.5 about two weeks ago. Just started using it as was lazy.

I got the crystal sky 5.5 a couple of weeks ago and haven't updated the firmware and it works very well.  I am using the CS mounting bracket with a fly high USA adapter to fit it on the controller.  Im having minor issues with the maps but overall its been pretty good.  I did have a crazy app disconnect where it said the aircraft disconnected but the controller showed that it was still connected and flew it back in and rebooted the CS and everything was working again.  I was out about 3000 ft when it disconnected.  Hopefully DJI comes out with a good update soon and puts all these problems people are having to rest. Right now Im thinking its best to leave the firmware that came on it and not update until they fix the issues.  
2017-7-29
Use props
dronesinairs
lvl.4
United States
Offline

VoDoXuS Posted at 2017-7-29 19:24
Hi guys, I'm having the same problem. Hopefully the mods read this? DJI Mindy or someone else?
Heres the lowdown.
Got the CS 5.5 about two weeks ago. Just started using it as was lazy.

Your transmission issue looks alot like the one I had. Maybe the same fix will work.


Also do you have both DJI Go 4 and DJI Go apps on your phone?

2017-7-30
Use props
VoDoXuS
lvl.3
Flight distance : 88619 ft
Singapore
Offline

dronesinairs Posted at 2017-7-30 09:45
Your transmission issue looks alot like the one I had. Maybe the same fix will work.
https://www.youtube.com/watch?v=4wyMdC_9TaI

OH wow, thats a great idea. Didnt think about trying that!
Will try that out when I get home! Thanks for the heads up. I may have launched the go app inadvertently!!

2017-7-30
Use props
VoDoXuS
lvl.3
Flight distance : 88619 ft
Singapore
Offline

dronesinairs Posted at 2017-7-30 09:45
Your transmission issue looks alot like the one I had. Maybe the same fix will work.
https://www.youtube.com/watch?v=4wyMdC_9TaI

Thanks so much for the info dude!
I forced stopped the DJI GO app , relaunched DJI Go4, and true enough, smooth buttery video again.
Any idea if you disable the app, if it will cause any issues?

DJI Mods, I hope you read this! Its an obvious problem!!

Cheers guys!!!
2017-7-31
Use props
dronesinairs
lvl.4
United States
Offline

VoDoXuS Posted at 2017-7-31 06:08
Thanks so much for the info dude!
I forced stopped the DJI GO app , relaunched DJI Go4, and true enough, smooth buttery video again.
Any idea if you disable the app, if it will cause any issues?

I do not know of any issues. Disabling did not fix my problems. I actually was told to by others, so maybe see if it works for you?
Also this issue has been know about on phones since 12/27/2016. I get the same problem on my nexus 5.
https://forum.dji.com/thread-107066-1-1.html
2017-7-31
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules