Please select Into the mobile phone version | Continue to access the computer ver.
IMU calibration failed. No solution?
765 1 2017-7-13
Uploading and Loding Picture ...(0/1)
o(^-^)o
Haboosh
lvl.1
Israel
Offline

I got my spark 2 days ago. It never even went up once.
Right out of the box the IMU calibration always fails or get stuck.
I approached dji and besides "do reset, fw upgrade/downgrade/refresh" there was nothing helpful and the issue still exists. it looks like it's a known issue.
I have sent a formal complaint and now hope this issue will be resolved,tho already I'm dissapointed - defective unit out of the box and still no solution.

I see here that I'm not the only one encountered this issue. Did anyone have success with this issue? Please share.

Here is the video for the error I'm getting and the procedure:

https://youtu.be/CPhXrcxfepE

It is not public for now, just for the chance that I'm an idiot and did something wrong. Hoping that I am and that I missed something but it seems that the unit is just defective.


2017-7-13
Use props
DJI Diana
Administrator
Flight distance : 2408 ft

Offline

Just watched your video, you've got a error code 71 when you are failed to calibrate the IMU? Please try to calibrate it again via the iOS APP, if it is still the same, I would recommend you send it in for diagnosis. You can contact the Support to open a case.  http://www.dji.com/support
2017-7-13
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules