Please select Into the mobile phone version | Continue to access the computer ver.
Any Resolution on Camera/ Gimbal reset mid-flight?
12
3444 44 2017-7-25
Uploading and Loding Picture ...(0/1)
o(^-^)o
flybirdpro
lvl.3
Flight distance : 1488635 ft
Australia
Offline

I have the same issue - upgraded to 2 new firmware versions, but still have the same problem.
It is quite random, best case it won't happen for a few flights, but worst case it can happen twice in a single flight.
When I press the "Record" button, there is a big chance to trigger this issue - reset gimbal in the air. After about 20-30 seconds, it will be back to normal.
It happened too many times for me. I even refresh the same firmware, but still no change.
It is quite dangerous as you lost vision of the aircraft.
I updated to the latest firmware today, didn't have chance to test it yet.
Can't believe after more than half year, DJI engineers still can't fix the bug!
2018-2-11
Use props
Koelkop
Second Officer
Flight distance : 22814806 ft
South Africa
Offline

I bought a Mavic pro platinum on the 9th of march 2018. So far I have flown about 51 hours and 256 flights.

At around 100 flights it did it for the first time, after that not really all that much. In the last 10 flights it happened 6 times. 3 times in my last flight where I did a range test.

It did it at the start 3 times in a row and the rest of the flight went normal.

2018-4-28
Use props
Bob Brown
First Officer
Flight distance : 3772907 ft
United States
Offline

DJI Thor Posted at 2017-7-26 00:18
If the Mavic's gimbal resets midair, we recommend sending the drone back for repair. Please fill in some info on our online repair link of our official web and then send it back, here is the link: https://repair.dji.com/en/SelfRepair/Area
We will do our best to help this out. Thank you.

Sorry Thor this is bad advice to return to DJI for repair.. this is costly and I have never heard of it resolving the issue. (canned/default response perhaps?) The gimble resets are VERY common with the MP models and did not start happening until after a software update. I have had this happen to me numerous times prior to doing the following to resolve the issue...

1. Don't panic and maintain vlos if within range; if no vlos just pretend you do.
2. Allow the gimble to complete the reset and then land immediately and as safely as possible.
    (no RTH button unless you absolutely have to! reason: the drone is malfunctioning; maybe not ok to trust it?)
3. Power off both the AC and RC and swap out for a fresh battery; power on AC / RC.
4. In the GO4 settings, On the camera tab, Recenter the gimble (x2) in the camera settings and then calibrate.
Ever since I have done this I have not gotten the gimble reset.
2018-4-29
Use props
gooselk
lvl.1
Flight distance : 160148 ft
Germany
Offline

I have the same issue as of Monday. In best cases, it happens once per flight, in worse cases it happens every 1-2 minutes. I tried all the measures like updating FW, trying a different SD card, switching resolutions and framerates. Nothing helped so far. However I was able to reproduce that it happens most with a specific battery. I have 3 batteries and the worst occurances were while flying battery no. 2. Although, according to the flight logs and Airdata battery logs, the battery is perfectly OK.
I do think it's a software issue though. I searched the internet and found no case of someone who send in the drone and got it repaired. Either the bird came back in the same condition or the replacement started to act up as well.
The only resort I have now is to do the camera reset and gimbal calibration as described by Bob Brown, and if that doesn't help to reset the whole bird to factory defaults...
DJI should really adress this issue as it's not a one off. Many users are experiencing the problem and we all paid a considerable amount of money for them...

Please DJI, do something....
2018-7-5
Use props
lK14A0pG4iEn
lvl.2
Flight distance : 1353409 ft
United States
Offline

Mine started working after doing a software upgrade. I might have had inconsistent firmware. Good luck
2018-7-5
Use props
12
Advanced
You need to log in before you can reply Login | Register now

Credit Rules