Please select Into the mobile phone version | Continue to access the computer ver.
Setting up Lightbridge, Z-15 GH4 HD, A2 et al.
983 3 2015-3-23
Uploading and Loding Picture ...(0/1)
o(^-^)o
j.lane1944
lvl.1

United States
Offline


Is there a technical support phone service within DJI? I need to ask questions with the parts in front of me and then ask more …

Thanks.

2015-3-23
Use props
Tahoe_Ed
Administrator
Flight distance : 2605 ft
  • >>>
United States
Offline

What kind of questions?  If you are looking for build assistance, then probably not.  If you have specifics I may be able to help or point you in the right direction.
2015-3-23
Use props
Eirlink
Second Officer

Ireland
Offline

ask in here and we may be able to assist you.....
2015-3-26
Use props
dito
lvl.1
Flight distance : 142464 ft
United States
Offline

I'm having a hard time setting up Lightbridge with my Z15-GH4. I'm not sure if it's the iOS app that isn't working or if I'm doing something wrong. Starting with the Z15 GCU , I have the 9 pin plugged in (green wire to right) going to the 10 pin gimbal (green wire up). Also from the Z15, the 6 pin goes to the upper gimbal port (nothing goes in lower port)? From the Z15 the G7 cable is connected to the LB gimbal port. From the Air System dbus goes to A2 X2 port. I've powered and linked the air/ground station (green light on both units, but red for video on air system). iOS app always gives a "failed" error when I try to change any setting. Original Apple cable (I've tried two) Any help or suggestions appreciated.
2015-4-5
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules