Please select Into the mobile phone version | Continue to access the computer ver.
Color balance: seeing random yellow and purple
536 3 2017-8-18
Uploading and Loding Picture ...(0/1)
o(^-^)o
Dagon
lvl.2
United States
Offline

Hi,

I've been doing archaeological survey in Peru and have encountered a strange problem that I'm hoping someone here can help me with. At home I use a Phantom 4 Pro and I get very consistent images on autoexposure, but we were using a P3 Advanced in the field and the color balance is giving bizarre results. To be specific, about 10-30 percent of the images have a distinctly yellow or purple hue. This appears to be something that happens randomly. I might get uniformly normal images for one map and then, an hour later, I will get a random combination of normal, yellow-toned, and purple-toned images. Once I stitch the images together the colors really liven things up for sure, but I really don't need the complication of camera-induced synthetic modifications to my maps.

Thanks!
2017-8-18
Use props
Hawkeye37
lvl.1
Flight distance : 204423 ft
United States
Offline

Try specifically setting the white balance to 'cloudy' or 'sunny', etc.  I too noticed color shifts when set to auto exposure/white balance.  Once I selected a preset, that all went away.
2017-8-18
Use props
DJI Susan
Administrator

Offline

Please consider 2#'s suggestion and have a try.
2017-8-18
Use props
Dagon
lvl.2
United States
Offline

Thanks, will do. Unfortunately the drone is still in Peru but I'm glad I have something to try when I get back there.
2017-8-19
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules