Please select Into the mobile phone version | Continue to access the computer ver.
Having issues
1346 26 2017-8-30
Uploading and Loding Picture ...(0/1)
o(^-^)o
Ups_Jeff
lvl.4
Flight distance : 434931 ft
United States
Offline

I am having random issues with my Inspire 1 v2, and they seemed to have started after last firmware update. I have reloaded the go app 2 times. First issue, the Inspire and radio do not always connect. I shut everything down, and turn everything back on, and usually it will connect on the second try. Second issue, my camera isn't always showing an image on boot up. I shut everything down and boot back up, and camera image is back. Sometimes there is no image, and then I hear the aircraft make a noise, and the picture comes on the screen, and there is a brief dji logo image. Last issue is, my photos no longer show in the flight log, not on the right side, or when I go back and replay the flight, however the images are on sd card. I feel like my bird is having a meltdown? I almost forgot to mention another issue. I live in Florida and of course we are at sea level, yet my Inspire is showing me taking off at 71ft? Not possible. The flight before, it showed a take off at 26 feet? Does my Inspire need to go in, or should I wait for another firmware update. I did a cold imu calibration and compass calibration, nothing changed.

2017-8-30
Use props
Ups_Jeff
lvl.4
Flight distance : 434931 ft
United States
Offline

I thought of another issue. In the flight records, my location was always stated, now it just says map loading. I use an iPad mini4 and an iPhone 6s. Never had any problems with them as far as video stuttering or lag issues.
2017-8-30
Use props
paraviz02
lvl.4

United States
Offline

Ups_Jeff Posted at 2017-8-30 13:47
I thought of another issue. In the flight records, my location was always stated, now it just says map loading. I use an iPad mini4 and an iPhone 6s. Never had any problems with them as far as video stuttering or lag issues.

I've noticed this too. Sometimes if I tap on that one though, it'll turn into whatever the location actually is.

On our Inspire 2, the image (as well as RC) transmission problems are debilitating ...

I'm just hoping for a new firmware soon. (One that is hopefully well tested!)
2017-8-30
Use props
Ups_Jeff
lvl.4
Flight distance : 434931 ft
United States
Offline

paraviz02 Posted at 2017-8-30 14:45
I've noticed this too. Sometimes if I tap on that one though, it'll turn into whatever the location actually is.

On our Inspire 2, the image (as well as RC) transmission problems are debilitating ...

My problems started out with the pictures not showing, then I noticed the location thing not working, and the problems have just progressed.
2017-8-30
Use props
RichJ53
Captain
Flight distance : 1837356 ft
  • >>>
United States
Offline

Jeff
if your iPad is not connected to the internet or if you have not sync'd the device, it will show map loading until then. Clearing the cache on your device can sometimes will clear the images but not always.  This I think is a bug in the App. When you first turn on the Inspire 1 and connect everything up the HD video can have some hic-ups  depending on your video frequency etc.

To understand you more clearly, you take some photos with your Inspire and they will be on the SD chip right. But when you sync the flight records you get  blank photos on the right of your flight record (even when you take photos)?   I usually do not see this unless I only take videos on the flight  (no photos)

Rich
2017-8-30
Use props
Ups_Jeff
lvl.4
Flight distance : 434931 ft
United States
Offline

RichJ53 Posted at 2017-8-30 15:32
Jeff
if your iPad is not connected to the internet or if you have not sync'd the device, it will show map loading until then. Clearing the cache on your device can sometimes will clear the images but not always.  This I think is a bug in the App. When you first turn on the Inspire 1 and connect everything up the HD video can have some hic-ups  depending on your video frequency etc.

Blank photos, even when I take photos.  How can The take off height be explained? It shows zero or minus a couple feet, but when the flight is over, I have a record take off altitude? The remote not connecting to the aircraft just started. I have no idea what is going on. I hope they release some new firmware soon, or I will have to send it in. I still have the battery issue too, which is t a big deal to me because the app displays the individual cells correctly, just my battery bars always stay green lol. What's left in the battery shows correctly too. It's just strange stuff, like my bird has a virus. I just don't know what to make of it, and don't know if I can trust it.
2017-8-30
Use props
paraviz02
lvl.4

United States
Offline

Ups_Jeff Posted at 2017-8-30 15:40
Blank photos, even when I take photos.  How can The take off height be explained? It shows zero or minus a couple feet, but when the flight is over, I have a record take off altitude? The remote not connecting to the aircraft just started. I have no idea what is going on. I hope they release some new firmware soon, or I will have to send it in. I still have the battery issue too, which is t a big deal to me because the app displays the individual cells correctly, just my battery bars always stay green lol. What's left in the battery shows correctly too. It's just strange stuff, like my bird has a virus. I just don't know what to make of it, and don't know if I can trust it.

Ya that is a good way to say it -- like the bird has a virus.

My Inspire 2 is acting like it went looney toons ... nothing is acting the way it did when we first purchased the aircraft.

Like it suffered a stroke or something.
2017-8-30
Use props
Ups_Jeff
lvl.4
Flight distance : 434931 ft
United States
Offline

paraviz02 Posted at 2017-8-30 17:19
Ya that is a good way to say it -- like the bird has a virus.

My Inspire 2 is acting like it went looney toons ... nothing is acting the way it did when we first purchased the aircraft.

How do you add a photo? I use an iPad, and it asks for image address?
2017-8-30
Use props
paraviz02
lvl.4

United States
Offline

Ups_Jeff Posted at 2017-8-30 17:40
How do you add a photo? I use an iPad, and it asks for image address?

I'm not sure - if you upload it somewhere like Google photos or something like that, I think you can link it there. Never posted a photo ... Maybe drag-and-drop works on like a PC tho?

I use only Mac and iPad, so no idea aside from uploading it to a third-party photo hosting thing, then linking that.
2017-8-30
Use props
RichJ53
Captain
Flight distance : 1837356 ft
  • >>>
United States
Offline

Ups_Jeff Posted at 2017-8-30 15:40
Blank photos, even when I take photos.  How can The take off height be explained? It shows zero or minus a couple feet, but when the flight is over, I have a record take off altitude? The remote not connecting to the aircraft just started. I have no idea what is going on. I hope they release some new firmware soon, or I will have to send it in. I still have the battery issue too, which is t a big deal to me because the app displays the individual cells correctly, just my battery bars always stay green lol. What's left in the battery shows correctly too. It's just strange stuff, like my bird has a virus. I just don't know what to make of it, and don't know if I can trust it.

Jeff was this a brand new Inspire 1 V2 X3 or is this one used? I don't remember.
If it is under warranty, then you should send it to DJI and have them check it out. The FW shouldn't have caused these issues, I am wondering if you have a bad VPS module or loose cable connection. (this is something you can check)
1) Not sure why the flight record is messed up, does your iPad have plenty of space. If you have not done so already, sync all your records then reboot the device.  Make sure you do not automatically clear the cache all the time. see screen shots:
2) You are right,    many things are not working the way they should.  The VPS should be red and .3 while it is on the ground, you can check by lifting up the inspire while it is turned on and connected to the device. Pick it up slowly and you will see the VH increase or decrease as you move it up and down. Check your IMU values and see if they are like the one in the photo
3) you got me on the battery issue... is this only 1 of your batteries?   

4) you can upload photos by clicking on advanced, right side of the menu bar. Now click on the photo icon and navigate to your photos ((less the 2meg)) ... please post your photos showing the issues

Rich

IMG_7914.PNG IMG_0063.jpg IMG_0062.jpg
2017-8-30
Use props
Ups_Jeff
lvl.4
Flight distance : 434931 ft
United States
Offline

All of my batteries show the same. My iPad has loads of space. Yes the sensor works, but still shows different in flight log.
2017-8-31
Use props
Ups_Jeff
lvl.4
Flight distance : 434931 ft
United States
Offline

Forgot to mention, I purchased my Inspire new from BH Photo.
2017-8-31
Use props
Ups_Jeff
lvl.4
Flight distance : 434931 ft
United States
Offline

Ups_Jeff Posted at 2017-8-31 16:36
Forgot to mention, I purchased my Inspire new from BH Photo.

Okay Rich, I think I have figured out how to upload the pictures on my MacBook.
IMG_0042.PNG
IMG_0043.PNG
IMG_0044.PNG
IMG_0045.PNG
2017-8-31
Use props
RichJ53
Captain
Flight distance : 1837356 ft
  • >>>
United States
Offline

Ups_Jeff Posted at 2017-8-31 18:38
Okay Rich, I think I have figured out how to upload the pictures on my MacBook.


Jeff
I do not like the looks of your compass calibration -790 -162. You might want to redo this again and see if they stay on the positive side of things. Maybe DJI Mindy can comment on this too.
Not sure why you are not showing any photos or videos? I am assuming you are taking some right.  I got these types of flight records with my camera / gimbal not mounted during flight for both my Inspire 1 or Inspire 2. But when I take videos or photos they will show up on the right more always.

Looks like you are under warranty with your new Inspire 1 and if you cannot get this sorted out, then you might need to send it to DJI's shop to repair the drone.  The LA shop was awesome for my warranty repair. I had trouble with the camera and they replaced it with a new one.

looks like you are using a 128 SD card. This is not supported by the camera. You will need to drop down to a 64g chip. I wonder if this is the problem?

Rich
2017-9-1
Use props
Ups_Jeff
lvl.4
Flight distance : 434931 ft
United States
Offline

RichJ53 Posted at 2017-9-1 22:09
Jeff
I do not like the looks of your compass calibration -790 -162. You might want to redo this again and see if they stay on the positive side of things. Maybe DJI Mindy can comment on this too.
Not sure why you are not showing any photos or videos? I am assuming you are taking some right.  I got these types of flight records with my camera / gimbal not mounted during flight for both my Inspire 1 or Inspire 2. But when I take videos or photos they will show up on the right more always.

I use a 64 gig card, I may have just upped the cache values. Not sure if you saw something else that made you think I have a larger ad card?  I guess I can try and recalibrate compass, and do another imu, but that still won't fix my photo problem, and my battery cells will always show green like that, even if I am down to 6%. Also when the craft and radio are close to each other, the distance is constantly changing, and nothing is moving. The values will go from  zero to ten feet.
2017-9-2
Use props
paraviz02
lvl.4

United States
Offline

RichJ53 Posted at 2017-9-1 22:09
Jeff
I do not like the looks of your compass calibration -790 -162. You might want to redo this again and see if they stay on the positive side of things. Maybe DJI Mindy can comment on this too.
Not sure why you are not showing any photos or videos? I am assuming you are taking some right.  I got these types of flight records with my camera / gimbal not mounted during flight for both my Inspire 1 or Inspire 2. But when I take videos or photos they will show up on the right more always.

Rich, the manual for Inspire 2 says it does support a 128GB SD. Is there somewhere else that says it only supports 64GB? We actually bought a 128GB to use with Inspire 2, haven't noticed any issue with that yet.
2017-9-2
Use props
paraviz02
lvl.4

United States
Offline

RichJ53 Posted at 2017-9-1 22:09
Jeff
I do not like the looks of your compass calibration -790 -162. You might want to redo this again and see if they stay on the positive side of things. Maybe DJI Mindy can comment on this too.
Not sure why you are not showing any photos or videos? I am assuming you are taking some right.  I got these types of flight records with my camera / gimbal not mounted during flight for both my Inspire 1 or Inspire 2. But when I take videos or photos they will show up on the right more always.

Ohh whoops! Inspire 1 V2 ... My bad! Ha ha ...
2017-9-2
Use props
RichJ53
Captain
Flight distance : 1837356 ft
  • >>>
United States
Offline

Ups_Jeff Posted at 2017-9-2 06:35
I use a 64 gig card, I may have just upped the cache values. Not sure if you saw something else that made you think I have a larger ad card?  I guess I can try and recalibrate compass, and do another imu, but that still won't fix my photo problem, and my battery cells will always show green like that, even if I am down to 6%. Also when the craft and radio are close to each other, the distance is constantly changing, and nothing is moving. The values will go from  zero to ten feet.


Jeff
I see 9999 underneath the capacity above the camera settings. This could be something else?
Hopefully you can get one of the DJI moderators to comment, because you definitely have some weird things going on.  Can you try another device?   because many of the issues appear to be with the Go App and how the Inspire status is being reported.   Have you deleted the App and reinstalled it?  sometimes this fixes unknown issues..

The compass and IMU are very important to how the drone fly's and the information that goes back to the App. I still wonder if your calibrations could be causing irregular feedback?
Do you have more than 1 battery? if so, are they all acting the same way?

Make sure you do a cold IMU (racehorse start) have everything ready to go, the App open to the IMU page,  right after turning on the Inspire 1.

The compass calibration, no metal on your person, have someone else hold the remote, or set it down. Make sure the starting point has the nose of the Inspire facing North (watch the screen radar map with the red tringle pointing to the N).

I hope some of the other experienced guys on the forum can chime in with some more ideas too

Rich
2017-9-2
Use props
RichJ53
Captain
Flight distance : 1837356 ft
  • >>>
United States
Offline

paraviz02 Posted at 2017-9-2 07:03
Ohh whoops! Inspire 1 V2 ... My bad! Ha ha ...

no worries    He has many things that are not working correctly in the App (weird) and I have not seen this before.

Rich
2017-9-2
Use props
Ups_Jeff
lvl.4
Flight distance : 434931 ft
United States
Offline

RichJ53 Posted at 2017-9-2 07:31
Jeff
I see 9999 underneath the capacity above the camera settings. This could be something else?
Hopefully you can get one of the DJI moderators to comment, because you definitely have some weird things going on.  Can you try another device?   because many of the issues appear to be with the Go App and how the Inspire status is being reported.   Have you deleted the App and reinstalled it?  sometimes this fixes unknown issues..

My memory card always shows that value, when it's clean. I could try the factory memory card. Yes, all of my batteries show the same in the go app. It's not that the number values are wrong, just the battery always shows green. I have a battery chargin now. Will try another compass calibration, then do the imu. I will also use the factory 16 gig card. I have uninstalled the app twice now. I guess if I have to, I will send it in. I know you have had good luck, but there are so many people on here that say otherwise, I can't help but not feel good about it. I still don't understand why your go app looks different than mine at the bottom where the flight numbers are? Look at my pic, and then look at yours. We both have apple devices. My iPad is like 5 months old. My iPhone is the 6s.  
2017-9-2
Use props
RichJ53
Captain
Flight distance : 1837356 ft
  • >>>
United States
Offline

Ups_Jeff Posted at 2017-9-2 08:06
My memory card always shows that value, when it's clean. I could try the factory memory card. Yes, all of my batteries show the same in the go app. It's not that the number values are wrong, just the battery always shows green. I have a battery chargin now. Will try another compass calibration, then do the imu. I will also use the factory 16 gig card. I have uninstalled the app twice now. I guess if I have to, I will send it in. I know you have had good luck, but there are so many people on here that say otherwise, I can't help but not feel good about it. I still don't understand why your go app looks different than mine at the bottom where the flight numbers are? Look at my pic, and then look at yours. We both have apple devices. My iPad is like 5 months old. My iPhone is the 6s.

I was updating the FW on 2 of my other batteries for the Mavic. I took a screen shot using my iPhone 7 to show you what I was saying about the compass heading. I will take another screen shot with my inspire 1 V2 X3. maybe the one I used above for you was an older version?

I really do not know why some folks are having so much trouble with the FW updates. I cannot put my finger on this problem at all.

Rich

IMG_9203.PNG
2017-9-2
Use props
paraviz02
lvl.4

United States
Offline

RichJ53 Posted at 2017-9-2 10:56
I was updating the FW on 2 of my other batteries for the Mavic. I took a screen shot using my iPhone 7 to show you what I was saying about the compass heading. I will take another screen shot with my inspire 1 V2 X3. maybe the one I used above for you was an older version?

I really do not know why some folks are having so much trouble with the FW updates. I cannot put my finger on this problem at all.

Rich, if you aren't having problems like we are ... you are one really lucky SOB!

So glad you aren't dealing with these issues. It is nice to know that it isn't everyone ... though if it was everyone affected, we would probably have a resolution real quick.

My hopes are that DJI is well aware of what many people are going through, and are working towards going back to basic functionality instead of trying to put so many fancy bells and whistles. The original product itself was the fanciest bell and whistle I'd ever seen in my life ... since then, it doesn't appear that we are moving in the right direction.
2017-9-2
Use props
RichJ53
Captain
Flight distance : 1837356 ft
  • >>>
United States
Offline

Ups_Jeff Posted at 2017-9-2 08:06
My memory card always shows that value, when it's clean. I could try the factory memory card. Yes, all of my batteries show the same in the go app. It's not that the number values are wrong, just the battery always shows green. I have a battery chargin now. Will try another compass calibration, then do the imu. I will also use the factory 16 gig card. I have uninstalled the app twice now. I guess if I have to, I will send it in. I know you have had good luck, but there are so many people on here that say otherwise, I can't help but not feel good about it. I still don't understand why your go app looks different than mine at the bottom where the flight numbers are? Look at my pic, and then look at yours. We both have apple devices. My iPad is like 5 months old. My iPhone is the 6s.

Inspire 1 screen shots today. I have the histogram turned on
IMG_0241.jpg IMG_0242.jpg IMG_0243.jpg IMG_0244.jpg IMG_0245.jpg
2017-9-2
Use props
Ups_Jeff
lvl.4
Flight distance : 434931 ft
United States
Offline

RichJ53 Posted at 2017-9-2 11:16
Inspire 1 screen shots today. I have the histogram turned on
[view_image][view_image][view_image][view_image][view_image]

I really think it's the firmware, but I could be wrong. The picture you showed before had to be older. Mine still flies, and seems to control as usual, it's just showing wrong data, and random not connecting with aircraft. When I did my imu calibration today, I got an ultrasonic system error. My compass numbers are different now, first number is around 700, and second number is minus 200, fluctuated a little. Can't fly today, been raining all day. I sent Mindy a private message, will see what she thinks.
2017-9-2
Use props
paraviz02
lvl.4

United States
Offline

Ups_Jeff Posted at 2017-9-2 12:17
I really think it's the firmware, but I could be wrong. The picture you showed before had to be older. Mine still flies, and seems to control as usual, it's just showing wrong data, and random not connecting with aircraft. When I did my imu calibration today, I got an ultrasonic system error. My compass numbers are different now, first number is around 700, and second number is minus 200, fluctuated a little. Can't fly today, been raining all day. I sent Mindy a private message, will see what she thinks.

Even Rich has some "map loading" ones in his screenshots.

We have that too, just tapping on it makes it show the right one. Does that work for you if you just tap on it?
2017-9-2
Use props
Ups_Jeff
lvl.4
Flight distance : 434931 ft
United States
Offline

paraviz02 Posted at 2017-9-2 15:16
Even Rich has some "map loading" ones in his screenshots.

We have that too, just tapping on it makes it show the right one. Does that work for you if you just tap on it?

No, that does not work for me.
2017-9-2
Use props
RichJ53
Captain
Flight distance : 1837356 ft
  • >>>
United States
Offline

paraviz02 Posted at 2017-9-2 15:16
Even Rich has some "map loading" ones in his screenshots.

We have that too, just tapping on it makes it show the right one. Does that work for you if you just tap on it?

The  Map loading issue has occurred before and DJI fixed it during one of the App updates. It seems to put the correct position in the flight record correctly after it syncs up with the DJI servers. I have found that some of my flight records had a weak GPS signal at the start of the flight, which shows up Map loading on that particular record.  Again, DJI has so many things packed into this Go App, that bugs seem to keep us wondering if it is worth it.

Sometimes simple is better
Rich
2017-9-2
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules