Please select Into the mobile phone version | Continue to access the computer ver.
Motor Issue
687 6 2017-9-3
Uploading and Loding Picture ...(0/1)
o(^-^)o
DavidDaniel
lvl.1
Ireland
Offline

Hi all, I have a Ronin M perfectly balanced and connected to the assistant. However, when I switch it on via the battery, it becomes stable for only around 10 seconds then starts flopping around. It is beyond frustrating. Please help, beginning to think I should have stuck to my dolly and jib.
Many thanks,

David.
2017-9-3
Use props
DavidDaniel
lvl.1
Canada
Offline

Wow, I posted this two days ago and DJI admin haven't responded. This forums is full of complaints about the Ronin M motors.
Clearly an unreliable company selling unreliable products
2017-9-5
Use props
drut43
lvl.1
Flight distance : 49783 ft
United States
Offline

It is happening with my Ronin after the latest firmware upgrade as well. DJI, keep digging yourself a hole.

Unprofessional looking on set and unprofessional customer service. I have spent over $15,000 on dji equipment. I guess it's time to switch to MOVI.

Good luck David!
2017-9-7
Use props
DJI-Mark
First Officer

United States
Offline

Sorry for the late delay in responding. Have you completed an Auto Tune through the Assistant software to see if this helps? Can you post a photo on what you are seeing?
2017-9-11
Use props
DJI-Mark
First Officer

United States
Offline

drut43 Posted at 2017-9-7 12:37
It is happening with my Ronin after the latest firmware upgrade as well. DJI, keep digging yourself a hole.

Unprofessional looking on set and unprofessional customer service. I have spent over $15,000 on dji equipment. I guess it's time to switch to MOVI.

I am sorry your issue occurred on that as well. Were you able to set up for repair through our technicians? If you have a case number, I can take a look.
2017-9-11
Use props
DavidDaniel
lvl.1
Canada
Offline

Hi Mark, thanks for responding, P.M you a video clip now
2017-9-21
Use props
DJI-Mark
First Officer

United States
Offline

DavidDaniel Posted at 2017-9-21 07:06
Hi Mark, thanks for responding, P.M you a video clip now

Unfortunately, I did not see a video that you sent to me. Can you post it on this page?
2017-9-22
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules