Please select Into the mobile phone version | Continue to access the computer ver.
Weird GH4 Video Issue
1129 8 2015-4-3
Uploading and Loding Picture ...(0/1)
o(^-^)o
TravisSRT
Second Officer
Flight distance : 5568658 ft
  • >>>
United States
Offline

I took delivery of a new S900 with Z15 and GH4 yesterday.  I'm using a Flysight monitor with 5.8 VTX.  I can get video on the monitor from the camera but when I change the record mode on the camera to anything other than AVCHD the screen goes black?  Any suggestions?  I've tried both MP4 formats and MOV and getting nothing.  I really wanted this setup do do the cinematic 4K and this is very frustrating.  Any help is much appreciated!
Travis,

2015-4-3
Use props
bfurman
lvl.2

Poland
Offline

Hi there!

I'm having same issue here!

Instead of your issue i'm using Lightbridge. That's good to know it's not related to LB. It's Z15 problem.

I can get video feed if on interlaced mode AVCHD but not in progressive. It's not always like that! Sometimes it works on MOV. Sometimes.... Sometimes i'm getting black screen after few min of flight. Sometimes it just works on any mode...


2015-5-5
Use props
DJI support 8
Second Officer

Hong Kong
Offline

bfurman@brainvi Posted at 2015-5-6 03:52
Hi there!

I'm having same issue here!

Hi, for the problem you met , please
1. confirm if the camera HDMI is switched to on
2.confirm if the F/W are upgraded to the latest version, the latest HD-AV version is 1.2
3. The attached camera setting is for your reference mmexport1429608429881.jpg

2015-5-5
Use props
bfurman
lvl.2

Poland
Offline

On my way to test it. I'll make a video when problem occurs again to show it's irrational behaviour.
2015-5-6
Use props
bfurman
lvl.2

Poland
Offline

Well, i updated my Z15 HD-AV module. I did also upgrade for CMU. Now both air and ground LB are up to date, such as Z15 whole unit. A2 seems to be up-to-date also.

Now i cant get this AVCHD issue (but i'm sure it will come back, i'm gonna hunt for this).

Instead of this i cant get video feed on PAL. Both NTSC 30fps and Cinema 24fps works under same settings.

What the hell?
2015-5-6
Use props
bfurman
lvl.2

Poland
Offline

### Keeping it up-to-date...
2015-5-9
Use props
DJI support 8
Second Officer

Hong Kong
Offline

bfurman@brainvi Posted at 2015-5-9 21:44
### Keeping it up-to-date...

Hi, please add my working skype candice-zhu for better help.
2015-5-10
Use props
bfurman
lvl.2

Poland
Offline

There are bunch of "Candice-zhu"... I added few, but i'm not sure if it's right one. Try add me : Verbell . I'm online tomorrow, we can even do video-test on field.
2015-5-11
Use props
DJI support 8
Second Officer

Hong Kong
Offline

bfurman@brainvi Posted at 2015-5-12 00:37
There are bunch of "Candice-zhu"... I added few, but i'm not sure if it's right one. Try add me : Ve ...

Already added.
2015-5-12
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules