Please select Into the mobile phone version | Continue to access the computer ver.
firmware status 1.2.017 ?
962 3 2015-4-5
Uploading and Loding Picture ...(0/1)
o(^-^)o
Holx
Second Officer
Flight distance : 139331 ft
  • >>>
Germany
Offline

Hi,
when I open "about" in my app I see current firmware 1.2.0.17 (just received the inspire 3 days ago)

I think that means up to date, cause thats the latest firmware seen on the download page

If I open "Aircraft status" i can see under overall status marked with red exclamation mark that I should upgrade copter and rc firmware.

Has anyone experienced this?
Does that mean, I should do the upgrade process or not?

Anyone with a newer firmware than 1.2.017?

Thanks
Holger

P.S.:
Could the reason be that i changed from an ipad Mini 2 to an Asus Android pad and back?
Just an idea:
Before the effect mentioned above happened I changed my ipad Mini 2 to an Asus Android pad to see if the Video Transmission would be less stuttery.
It was worse. So I reconnected the ipad. It couldn't get connection to the remote any more.
I connected once more to the Android pad and it worked.
I connected to the ipad again and now everything worked again. remote connected properly.
But since then the it wants me to upate the firmware even though I have 1.2.0.17 installed.
2015-4-5
Use props
Holx
Second Officer
Flight distance : 139331 ft
  • >>>
Germany
Offline

Tried to fix it with the 24h support. Their best guess was to reinstall the app on the ipad, which didnt´change anything.

So what I know is:
- the error came up because I switched from ipad to an android device and back for testing.
- the android app still says : latest firmware installed
- the ios app stays on wanting me to update copter and remote, which is false because the latest firmware is installed.
- tried to reinstall the app, tried the reset in the app, resetted the ipad. Nothing worked

any ideas?
2015-4-5
Use props
GB44
Captain
Flight distance : 343848 ft
United Kingdom
Offline

Yes my new Inspire done similar.

Aircraft showed as up to date in App, but then RC said it needed to upgrade.

Just download the latest firmware upgrade and upgrade RC.
2015-4-5
Use props
Holx
Second Officer
Flight distance : 139331 ft
  • >>>
Germany
Offline

Well in my case the app wants the rc and the copter to be updated
2015-4-5
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules