Please select Into the mobile phone version | Continue to access the computer ver.
EV never changes after powered on
1160 11 2017-9-24
Uploading and Loding Picture ...(0/1)
o(^-^)o
Irate Retro
Second Officer
United States
Offline

If I start up the Mavic Pro, the EV will say +0.7 or whatever.  Actually I think DJI Go 4 displays this as "M.M." or something rather than EV, but same thing.  The problem is that no matter what I do to the shutter speed, the displayed EV never changes even as the video feed darkens.  The EV in the Goggles does not change either.  

I'm running firmware .400 on the Mavic; was that a known issue with that firmware version?  I'm not willing to give up phone-less flight just to have a working EV display, so I might be stuck with it if that's the case.  Or is it possible the Goggles are the cause of this?

2017-9-24
Use props
Jenee 2
Captain
Flight distance : 7852129 ft
Australia
Offline

Are you using manual or auto settings?
2017-9-24
Use props
Irate Retro
Second Officer
United States
Offline

Jenee 2 Posted at 2017-9-24 20:01
Are you using manual or auto settings?

Manual.  100 ISO, and very very fast shutter since I'm too lazy to put my ND filters on.  Actually the problem happens with 1/60 shutter as well.  It doesn't matter what I do with the settings:  The camera reacts properly, but that EV number just doesn't update.

The only reason I kinda need the EV to be accurately displayed is because you don't get a histogram inside the Goggles.
2017-9-24
Use props
Jenee 2
Captain
Flight distance : 7852129 ft
Australia
Offline

Irate Retro Posted at 2017-9-24 20:09
Manual.  100 ISO, and very very fast shutter since I'm too lazy to put my ND filters on.  Actually the problem happens with 1/60 shutter as well.  It doesn't matter what I do with the settings:  The camera reacts properly, but that EV number just doesn't update.

The only reason I kinda need the EV to be accurately displayed is because you don't get a histogram inside the Goggles.

If you are using manual camera settings then it is up to you to set the EV. It will be set on whatever you set it to.
2017-9-24
Use props
DJI Thor
Administrator
Flight distance : 13602 ft
Offline

If you are using manual mode, EV is unavailable for manually setting. You can check. If you are using AF but can not adjust EV, Please try to reset the camera settings. Hope it helps.
2017-9-24
Use props
Irate Retro
Second Officer
United States
Offline

Jenee 2 Posted at 2017-9-24 20:12
If you are using manual camera settings then it is up to you to set the EV. It will be set on whatever you set it to.

If you're using manual settings then you can't set EV.  You can only set ISO and shutter.

The way my Phantom 4 works (and the way I thought the Mavic would work) is like:  Say you're in manual settings and the read-only displayed EV is +0.3.  You speed up the shutter speed by one notch, the video gets darker, and the EV now reads +0.0.  You can't set EV; you only get to look at the numeric result of your tinkering.

On my Mavic this does not happen.  It stays fixed at whatever value it came up with when the aircraft was powered on.  If I start it in the shade it's a negative number.  In the sun it's a positive number.
2017-9-24
Use props
Jenee 2
Captain
Flight distance : 7852129 ft
Australia
Offline

Irate Retro Posted at 2017-9-24 20:20
If you're using manual settings then you can't set EV.  You can only set ISO and shutter.

The way my Phantom 4 works (and the way I thought the Mavic would work) is like:  Say you're in manual settings and the read-only displayed EV is +0.3.  You speed up the shutter speed by one notch, the video gets darker, and the EV now reads +0.0.  You can't set EV; you only get to look at the numeric result of your tinkering.

If you use the right scroll wheel, do you not see the EV changing? I normally use the auto settings, but if I scroll the right wheel, it will change the EV.
2017-9-24
Use props
Irate Retro
Second Officer
United States
Offline

Jenee 2 Posted at 2017-9-24 20:26
If you use the right scroll wheel, do you not see the EV changing? I normally use the auto settings, but if I scroll the right wheel, it will change the EV.

That's in auto.  In manual, the right scroll wheel changes the shutter speed or ISO, depending on which one you have selected.  (You can set one of your C buttons to toggle between them.)  This in turn changes the calculated value for EV, but on the Mavic screen it never changes on the screen.  It should change.
2017-9-24
Use props
Jenee 2
Captain
Flight distance : 7852129 ft
Australia
Offline

Irate Retro Posted at 2017-9-24 20:30
That's in auto.  In manual, the right scroll wheel changes the shutter speed or ISO, depending on which one you have selected.  (You can set one of your C buttons to toggle between them.)  This in turn changes the calculated value for EV, but on the Mavic screen it never changes on the screen.  It should change.

Well on my screen it does show the EV number changing.
2017-9-24
Use props
Irate Retro
Second Officer
United States
Offline

Jenee 2 Posted at 2017-9-24 20:52
Well on my screen it does show the EV number changing.

When yours is in manual right?   Hrmmm I guess that must mean this is a problem with the older .400 firmware.  I know it's not the Goggles' fault because I flew without them today.

Strange that nobody mentioned this back when .400 was the current version?  At least I don't remember seeing any threads about it.
2017-9-24
Use props
lannes
Captain
Flight distance : 4465 ft
  • >>>
Australia
Offline

My EV also changes  in manual, using a ipad mini 4, IOS 10 and DJI Go4 app 4.1.10
2017-9-24
Use props
Jenee 2
Captain
Flight distance : 7852129 ft
Australia
Offline

Irate Retro Posted at 2017-9-24 20:58
When yours is in manual right?   Hrmmm I guess that must mean this is a problem with the older .400 firmware.  I know it's not the Goggles' fault because I flew without them today.

Strange that nobody mentioned this back when .400 was the current version?  At least I don't remember seeing any threads about it.

I had a better look at the settings just now and I normally use Auto. If the settings are on Auto, then you can manually change the EV as there is a slider at the bottom of the camera settings to manually change it. When I changed to Manual, the EV showed the setting but could not be changed. Go figure.
2017-9-25
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules