Please select Into the mobile phone version | Continue to access the computer ver.
Engines don´t start
1495 33 2015-4-5
Uploading and Loding Picture ...(0/1)
o(^-^)o
hakan
lvl.1

Sweden
Offline

Hello, new here - very interesting forum and discussions!
I am also new to flying Phantom vision 2 + - started to learn by making a small flight - but (of course) ended up in a bush, one prop was chipped and the battery went out of the Phantom.
Since then it is not possible to start at all, even if all lights and connections are working.
I have downloded the latest software for everything, and recalibrated the RC.
When I start up the Phantom it connects to the RC, and to the mobile phone I am using. The props make a small move when RC is connected. All seems normal. I make calibration, it all follows what is said in the manual regarding blinking and sounds and all. Then I pull the sticks on the RC dow ti the corners to make it start - nothing happens nor can be heard (except for my growning...).
Any suggestions?
Thanks in advance! /Håkan

2015-4-5
Use props
OMOJESU
lvl.1

United Kingdom
Offline

Try recalibrating your remote controller
2015-4-6
Use props
hakan
lvl.1

Sweden
Offline

Hi Omojesu! Thanks for your suggestion! But - I have done that several times...
2015-4-6
Use props
johnwarr
Captain
Flight distance : 6467 ft
United Kingdom
Offline

A crash that was hard enough to have the battery pop out is quite serious.
Although you say all Is normal regarding the LED's and sounds, I would suspect that Is not the case.
How many sats are showing in the app ?
2015-4-6
Use props
nrgwise
First Officer

United States
Offline

As John said, a crash hard enough to eject the battery is serious.  I would open the shell and make sure everything is connected and appears solid.  If all appears well, I would also perform an IMU cal after a crash that hard.
2015-4-6
Use props
Northofthe49th
Captain

Canada
Offline

Hak,
By your post it sounds like you did upgrades after your crash?
Check out the below post and compare your screens to see if everything looks same.
Some folks have also mentioned their "mode" changed, check to see it is correct in the Assistant.
If possible, a short video of your start-up lights confirming all are correct would help.

http://forum.dji.com/forum.php?m ... %2Bpost&lang=en
2015-4-6
Use props
acenothing
Second Officer
Flight distance : 112185 ft
United States
Offline

"Chipped a prop..." = Damaged motor or burnt ESC
2015-4-6
Use props
Northofthe49th
Captain

Canada
Offline

acenothing Posted at 2015-4-7 01:05
"Chipped a prop..." = Damaged motor or burnt ESC

Definitely the ESC for the motor with the broken prop would be suspect!
Also, make sure both S1 and S2 are in up position otherwise it will never start.

FYI..I descintegrated a prop on my second flight on Jan 1, had to replace prop only and have 70+ full batteries through the Phantom since...
2015-4-6
Use props
hakan
lvl.1

Sweden
Offline

johnwarr@live.c Posted at 2015-4-6 20:38
A crash that was hard enough to have the battery pop out is quite serious.
Although you say all Is n ...

Hi John, thanks for your reply. I was very surprised that the battery popped out, since it was not t all a hard crash. It "fell" into the bush, more or less... But on the other hand I dont have so much experience to know what is "hard" and what is "soft" in these cases.
Regarding sats - it shows 6 - 8 , no problems there-
2015-4-6
Use props
hakan
lvl.1

Sweden
Offline

Northofthe49th Posted at 2015-4-6 22:29
Hak,
By your post it sounds like you did upgrades after your crash?
Check out the below post and com ...

Hi North, Thanks for your reply. At a quick glance the settings are as shown. I understand that "norm" could be switched, but they have not. I will try to provide a video of the start up sequence when we have daylight over here
2015-4-6
Use props
hakan
lvl.1

Sweden
Offline

acenothing Posted at 2015-4-7 01:05
"Chipped a prop..." = Damaged motor or burnt ESC

Hi Ace, Thanks or your reply! What is ESC? (I understand it is something vital, but my english is not good enough to guess what it is... How do I know if the motor is damaged? They spin easily by hand.
2015-4-6
Use props
hakan
lvl.1

Sweden
Offline

nrgwise@gmail.c Posted at 2015-4-6 21:35
As John said, a crash hard enough to eject the battery is serious.  I would open the shell and make  ...

Hi nrgwise, Thansk for your reply. What is an IMU cal, when spelled out?  As I have mentioned, Wnglish is not my first language, so things are not all clear for me... Sorry for that...
2015-4-6
Use props
nrgwise
First Officer

United States
Offline

In the assist software, under Tools you will find IMU calibration/Advanced IMU calibration.  Make sure the quad is level and not near any metal (just a precaution).  You may get a message Too hot. Click ok and let it continue.  It is done when you get a green check.

Inertial Measurement Unit
2015-4-6
Use props
hakan
lvl.1

Sweden
Offline

Hello again, I made a short video of the startup procedure, but I have to edit it for size in the morning. However I took a screen image
HakanQuadCell1.png
from my cell phone while it was connected. After takiong this shot, I got 6 sats and the lights blinked green. When I made took the controls down left and down right the quad blinked fast red, then got back to green.
I am a bit puzzled about fkying time set to 0, and also connection as "n/a" since I had a perfect connection...
Warm regards from a cold night out! /Håkan
2015-4-6
Use props
Northofthe49th
Captain

Canada
Offline

Fast red is a critical low battery warning, remove battery, check for contamination on the terminals and firmly reseat and try again...
If no go, Do you have another battery to try?
If not, check your battery status in the Phantom Vision Assistant software...see if it reads normal as you mentioned it popped out, did it hit the ground hard as it may be damaged.
Lots of good information on here...Phantomhelp.com
Look under manuals for the "ultimate Phantom Guide" and references for "common acronyms"...

2015-4-6
Use props
hakan
lvl.1

Sweden
Offline

HI again North, thakns for taking time to answer me. No, it did not hit hard fell like 5 dm on to to lawn. All status in Vision Assistent seems to be ok, but I will check again more closely. Also will try to clean the battery. Thanks - will update when all things are tried again!
2015-4-7
Use props
jmtw000
lvl.4

United States
Offline

hakan@tecknolog Posted at 2015-4-7 05:10
Hello again, I made a short video of the startup procedure, but I have to edit it for size in the mo ...

Hello hakan,


    I have seen similar behavior when the GPS module is disconnected. However, since you're seeing satellites in the app this can't entirely be the case. I wonder if the GPS  module is still connected to the wifi module allowing you to see satellites in the app but the cable connecting it to the flight controller came loose during the crash. I'd open the shell and check that there are no loose cables.
2015-4-7
Use props
hakan
lvl.1

Sweden
Offline


Hi Jm, Thanks for replying! Me opening the shell... I am not an under-the-shell-looking-man...
But as a last thing I will do this...Thanks for the advice! I did not fully understand what could be wrong, regarding to your post - I am sorry, my technical English is not very fluent... If you have time, please tell me again - in Swedish if you can..
2015-4-7
Use props
hakan
lvl.1

Sweden
Offline


Hi Jm, Thanks for replying! Me opening the shell... I am not an under-the-shell-looking-man...
But as a last thing I will do this...Thanks for the advice! I did not fully understand what could be wrong, regarding to your post - I am sorry, my technical English is not very fluent... If you have time, please tell me again - in Swedish if you can..
2015-4-7
Use props
hakan
lvl.1

Sweden
Offline

Northofthe49th Posted at 2015-4-7 05:20
Fast red is a critical low battery warning, remove battery, check for contamination on the terminals ...

Hello again! I cannot find anything incorrect regarding the battery, but on the other hand I don´t fully know what all readings should be to be "normal". There was no dirt nor any other issues with the battery case itself. Does the readings seem to be ok to you? /regards Håkan

Barrey check

Barrey check
2015-4-7
Use props
Gerry1124
Captain

United States
Offline

hakan@tecknolog Posted at 2015-4-7 05:10
Hello again, I made a short video of the startup procedure, but I have to edit it for size in the mo ...

Have you downloaded the latest version of the DJI APP for your phone?
2015-4-7
Use props
hakan
lvl.1

Sweden
Offline

Gerry1124 Posted at 2015-4-8 00:44
Have you downloaded the latest version of the DJI APP for your phone?

Hi Gerry, Yes the app is up to date.
2015-4-7
Use props
hakan
lvl.1

Sweden
Offline

Northofthe49th Posted at 2015-4-6 22:29
Hak,
By your post it sounds like you did upgrades after your crash?
Check out the below post and com ...

Now I have managed to put the video togehter, showing the upstart procedure. It was during this upstart the screen image from the cell phone was taken (see above in the post).

https://www.dropbox.com/s/gr5e9xrh11gynae/a0000108.mp4?dl=0

I also found that there was a crash report in the dji-area of the phone. However, if this is a crash of app report or of aircraft, I dont know:
The text in it was as follows:

java.lang.NullPointerException
       
at com.dji.uuid.UuidService.isWifiOk(Unknown Source)
       
at com.dji.uuid.UuidService.access$3(Unknown Source)
       
at com.dji.uuid.UuidService$2.run(Unknown Source)
       
at java.lang.Thread.run(Thread.java:841)
2015-4-7
Use props
CapitAn
Second Officer
Canada
Offline

Hi Hakan. Sorry l have no input to help with your issue, l'm a new owner myself and l'm still on the learning curve.
l did notice though that the second part of your calibration was strange. When you put the phantom on its side, you spun it on an axis from its central point, and l'm pretty sure you're supposed to turn it laterally, in a circle.
2015-4-7
Use props
Gerry1124
Captain

United States
Offline

CapitAn Posted at 2015-4-8 04:21
Hi Hakan. Sorry l have no input to help with your issue, l'm a new owner myself and l'm still on the ...

You're right Capitan, the first turn is ok, the second turn, the lens needs to be pointed to the ground and rotate around that.
2015-4-7
Use props
hakan
lvl.1

Sweden
Offline

CapitAn Posted at 2015-4-8 04:21
Hi Hakan. Sorry l have no input to help with your issue, l'm a new owner myself and l'm still on the ...

Thanks Captain and Gerry for your input. I did not really get what the second turn should be like (more due to my bad english, not becasue your explanation!) I will take a closer look in the manual. However, I get the correct lights after the second calibration, or don´t I? And the map in my phone show correct location. But I will look into it more closely!
Still - does this have effect on the Phantom not starting the engines and giving me red lights instead?
Warm regards, Håkan
2015-4-7
Use props
Gerry1124
Captain

United States
Offline

hakan@tecknolog Posted at 2015-4-8 13:42
Thanks Captain and Gerry for your input. I did not really get what the second turn should be like  ...

Here is the correct compass calibration.



make sure both switches are in the top position before you start the motors.
2015-4-7
Use props
hakan
lvl.1

Sweden
Offline

Everybody, thanks a lot for taking the time to answer my questions and to help me out. I discharged the battery to almost 0, and then made the calibration the correct way. Now everything went ok and the Phantom engines started! I did not take off, but it seems to work. Now we just have to think about what made this sucessful (and for me to fly without crashing...). Warm regards to you alla! /Håkan
2015-4-8
Use props
Gerry1124
Captain

United States
Offline

hakan@tecknolog Posted at 2015-4-8 17:21
Everybody, thanks a lot for taking the time to answer my questions and to help me out. I discharged  ...

That's good to hear
Happy Flying!
2015-4-8
Use props
jmtw000
lvl.4

United States
Offline

So, an incorrect compass calibration will prevent the motors from starting? I'm going to have to see if I can reproduce that. That's useful to know.
2015-4-8
Use props
Northofthe49th
Captain

Canada
Offline

Great work folks,
A picture is worth a thousand words and a video is..."Priceless"!

Happy flying Hak
2015-4-8
Use props
hakan
lvl.1

Sweden
Offline

Firstly: Thanks again to all particpating in this thread!
Secondly: Here is a more compact version about all things I did, to make the issue disappear. It is always better do do one thing after the other, I guess, to be sure of what caused the issue - but in my eargeness I did several things...
1.  Recalibrated compass in correct way
2. Discharged the battery until only one green LED was flashing
3. Installed all new updates.
I did other things too, but after doing them, I got the same result - no fly.

After having discharged the battery and installed new updates, it looked ok in my phone - but I did not try to start at this point. Then I recalibrated the compass too, and all systems were go!
I have had lift off four times (and made a proper landing once...) and it seems to be working fine. I had a "drift off" at one stage, letting go of the controls did not make the Phantom hoover, it instead drifted away (a cross the neighbour fence...) I guess (?) it lost the sats - had 8 when I lfted off, but only 4 when "landing" . I will be in a larger field from now on to practice...
Warm regards to you all, /Håkan
2015-4-11
Use props
eman_vg
Second Officer
Flight distance : 1015440 ft
United States
Offline

Maybe check it out under the hood and see.
2018-1-18
Use props
eman_vg
Second Officer
Flight distance : 1015440 ft
United States
Offline

Oh I just realized how old this post is. Whoops. #TBT
2018-1-18
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules