Please select Into the mobile phone version | Continue to access the computer ver.
No Camera Image in Go App
743 21 2017-10-6
Uploading and Loding Picture ...(0/1)
o(^-^)o
Dezy
lvl.2
United States
Offline

Sometimes, I don’t a camera image in the go app – its just a dark gray.
There is no error message, and all other functions are available, including taking and recording to the SD card. It happens intermittently upon opening the app with a second battery – sometimes there is an image, other times, not.
It’s a P3S with the latest firmware.
Anybody have any clues? Maybe a bad camera connection somewhere that I can check?
2017-10-6
Use props
Epicdoom
Second Officer
Flight distance : 340620 ft
United States
Offline

I get this issue from time to time I shut everything down power up the RC then the AC power up the app and all is well. there have been times when I have to do this several times to get my camera view to display. not sure if its in the AC or the app that the problem exists but I usually always get it working. it might happen 2 times a month to me at most.
2017-10-6
Use props
ALABAMA
Captain
Flight distance : 10442687 ft
United States
Offline

This happened to me also the last time I flew my ps3. Never seen it before.
2017-10-6
Use props
DJI Susan
Administrator

Online

Just to verify, which type of mobile do you use? Have you tried to re-plug the pins on the gimbal?
2017-10-6
Use props
fansd556ffc7
lvl.3
Flight distance : 693258 ft
United Kingdom
Offline

DJI Susan Posted at 2017-10-6 20:09
Just to verify, which type of mobile do you use? Have you tried to re-plug the pins on the gimbal?

This is exactly the same fault many of us are experiencing, see my thread below "Loss of WiFI ...." Once DJI seem to come up with random responses as to what we should do instead of offering thorough technical assistance. Now they are asking me to reload firmware on to the RC after doing the same to the a/c yesterday to no effect.

I'm getting tired of DJI's prevarication. What is wrong ??
2017-10-7
Use props
AlanHd
Captain
Flight distance : 767762 ft
United Kingdom
Offline

What devices and OS are you all using, just curious if there is a common theme.
2017-10-7
Use props
mats effect
lvl.1
Flight distance : 68694 ft
United Kingdom
Offline

Having the same issue too. Looks like its quite common but DJI support has been net to useless so far. Takes phones and video fine to the SD but no image in the Go App.
2017-10-7
Use props
Epicdoom
Second Officer
Flight distance : 340620 ft
United States
Offline

Im using android on a galaxy tab 3 which is more then capable of running the go app and when its working its flawless zero lag even out to 12k feet. I also use the S8+ but mostly my tablet. as I said this doesn't happen to me a lot considering I fly nearly every day I get this issue maybe 2 times in a month, But its annoying when it does happen and it can take several attempts shutting everything down and repower everything back up. Ill unplug and replug my gimbal that could be an issue.

I work with a lot of electronics and see issues with connections a good bit. if your in the know with how metals react with each other then you know that different metals in contact with each other can cause the metals to corrode. in the case of these connectors many times the male pins are made of mild steal and the female pins that connect to them are usually aluminum these two metals aren't good together over a long period of time and should never be mixed when molten. The steel pins can cause the aluminum to oxidize and break contact causing all sorts of problems, there is a product sold that helps combat this its called NYOGEL I use it a lot on the job, its not cheap and not always easy to find, but man is it good stuff. if you cant find it you can use any dielectric  type grease don't glob any of this stuff on I spread a tiny drop on my finger and push it into the female pins then wipe the surface clean so its only inside the pins. then make the connection plug and unplug several times to help distribute all over the pins and you should be good to go for a long time.
2017-10-7
Use props
mats effect
lvl.1
Flight distance : 68694 ft
United Kingdom
Offline

At the moment I am stuck with the issue 100% of the time i go out to fly.
2017-10-7
Use props
fansd556ffc7
lvl.3
Flight distance : 693258 ft
United Kingdom
Offline

mats effect Posted at 2017-10-7 06:23
At the moment I am stuck with the issue 100% of the time i go out to fly.

Hi All. In response to your question AlanHd, configurations for my Ph3 Standard are:
Apple iPhone 6 running  11.0.2
DJI GO running 3.1.15
A/C running 1.9.20

I agree with all that has been said above. DJI seem to choose a random set of questions but offer no solid answers, as if they haven't a clue as to why we experience random "No Image Transmission Signal" issues. My Ph3 was sent to DJI for a stress crack repair late August this year and on return there was no SD card installed (which I had ensured was fitted prior to sending and took photos to prove it!) although the firmware was showing as "Latest Firmware Installed" i.e. 1.9.20 on my iPhone App when all connected. I get loss of all screen video and still images nearly every other flight to the point where i am now not sure what is going to happen after T/O !!

I was asked to "Refresh" my a/c firmware which I did and then posted the ineffectual result as you can see in my thread. The next question was how did the RC refresh go ??? You can't do that in isolation anymore DJI, it can only be done via the APP after the 1.9.20 f/w release as I understand.

I have a thread on this subject as you can see, it even happens when I am at home with everything running (except props) on my desk?? I have never experienced this fault until after my equipment was returned from DJI.

I get the overall impression that DJI are slowly writing off the Ph3 in favour of a more expensive product and a consolidated DJO GO App for several machines just isn't working due to inadequate software testing prior to release. Why else are we being repeatedly asked to answer meaningless, time consuming questions with no real OEM answer to this particular fault ??

2017-10-7
Use props
Dezy
lvl.2
United States
Offline

DJI Susan Posted at 2017-10-6 20:09
Just to verify, which type of mobile do you use? Have you tried to re-plug the pins on the gimbal?

Sorry for the slow reply. And thank you for yours.
I'm using a NVIDIA SHIELD K1.
I have not tried re-pluging the pins. Are these the pins located at the top of the gimbal?
2017-10-7
Use props
Epicdoom
Second Officer
Flight distance : 340620 ft
United States
Offline

Dezy Posted at 2017-10-7 12:11
Sorry for the slow reply. And thank you for yours.
I'm using a NVIDIA SHIELD K1.
I have not tried re-pluging the pins. Are these the pins located at the top of the gimbal?

that would be correct will be a white connector with a bundle of wires
2017-10-7
Use props
Dezy
lvl.2
United States
Offline

Epicdoom Posted at 2017-10-7 12:56
that would be correct will be a white connector with a bundle of wires

Thanks.
I pressed down on the connector, to make sure it was fully seated.
I'm going out for a couple batteries - see how it goes.
2017-10-7
Use props
Epicdoom
Second Officer
Flight distance : 340620 ft
United States
Offline

Dezy Posted at 2017-10-7 14:05
Thanks.
I pressed down on the connector, to make sure it was fully seated.
I'm going out for a couple batteries - see how it goes.

wishing you the Best Brother
2017-10-7
Use props
sSunSets
First Officer
Flight distance : 311089 ft
United States
Offline

Has happened here to. I could be my camera exposure. Keep it basic, don't loose your mind. Reset ...
2017-10-7
Use props
Dezy
lvl.2
United States
Offline

Epicdoom Posted at 2017-10-7 14:31
wishing you the Best Brother

Success - at least for the two batteries I flew. If I start loosing the image again, I'll re-plug.
Thanks, again!
2017-10-7
Use props
DJI Susan
Administrator

Online

fansd556ffc7 Posted at 2017-10-7 00:06
This is exactly the same fault many of us are experiencing, see my thread below "Loss of WiFI ...." Once DJI seem to come up with random responses as to what we should do instead of offering thorough technical assistance. Now they are asking me to reload firmware on to the RC after doing the same to the a/c yesterday to no effect.

I'm getting tired of DJI's prevarication. What is wrong ??

I'm sorry for the late response due to the holiday. Thor has replied you in your post: https://forum.dji.com/thread-115461-1-1.html. Please try again and keep us posted. Thanks for cooperation.
2017-10-7
Use props
DJI Susan
Administrator

Online

Dezy Posted at 2017-10-7 17:46
Success - at least for the two batteries I flew. If I start loosing the image again, I'll re-plug.
Thanks, again!

Thanks for keeping us updated. Please feel free to contact us if you have more questions.
2017-10-7
Use props
Epicdoom
Second Officer
Flight distance : 340620 ft
United States
Offline

Dezy Posted at 2017-10-7 17:46
Success - at least for the two batteries I flew. If I start loosing the image again, I'll re-plug.
Thanks, again!

awesome if you have an auto parts store near you I would go and ask for a small tube of dielectric grease, that will insure you wont have to touch that connection again. remember what I said in the previous post just a little bit inside the pins of the connector that has the wires attached to it and wipe it off the outside of the connector. many times you can get that tiny tube for free as they fall out of the packaging for distributor caps and points sets if not it wont be more then a couple dollars
2017-10-8
Use props
Dezy
lvl.2
United States
Offline

Epicdoom Posted at 2017-10-8 06:30
awesome if you have an auto parts store near you I would go and ask for a small tube of dielectric grease, that will insure you wont have to touch that connection again. remember what I said in the previous post just a little bit inside the pins of the connector that has the wires attached to it and wipe it off the outside of the connector. many times you can get that tiny tube for free as they fall out of the packaging for distributor caps and points sets if not it wont be more then a couple dollars

Will do - great tip Epicdoom!
2017-10-8
Use props
sSunSets
First Officer
Flight distance : 311089 ft
United States
Offline

Hmm... good info doom, I also use a Tab A... But where do get Nyogel?
2017-10-8
Use props
sSunSets
First Officer
Flight distance : 311089 ft
United States
Offline

Dang....  read all the posts but the last few. Thank you.
2017-10-8
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules