Please select Into the mobile phone version | Continue to access the computer ver.
Image Transmission Issue
1159 20 2017-10-8
Uploading and Loding Picture ...(0/1)
o(^-^)o
snath
Captain
Flight distance : 4227228 ft
  • >>>
United States
Offline

I am not sure why I continue to suffer the ills of "Weak Image Transmission" and a black screen when the Inspire is only a couple of hundred feet away. I am on the latest firmware and software. I have an Inspire 1 Pro using an X3 camera.

Any thoughts or guidance as to what I need to do or are others facing the same issue and how it may be resolved? Very frustrating
IMG_0104.jpg
2017-10-8
Use props
feethea
lvl.2
Flight distance : 387940 ft
  • >>>
United Kingdom
Offline

Maybe I'm being a bit cynical but as DJI are currently pushing the Crystal Sky monitors would it be too much to suggest that they have added a line of code to the latest firmware to slightly reduce image transmission on 'standard' tablets to persuade us to go for the dedicated Crystal Sky ones? Just a thought.
2017-10-9
Use props
Henry M.Y.
First Officer
Flight distance : 10094199 ft
  • >>>
Hong Kong
Offline

If I were you, I would first check if there is any bad contacts of the X3 with the Inspire 1 Pro. Try tapping the mounting plate while the Inspire 1 is standby, ready to fly, to see if HD transmission is reliably shown on your device. Also check your USB cable to see if there is any bad contact. If all these are found good, you may have to loosen the mounting plate to ascertain if any of the 2 ribbon cables is having bad contact, or is touching the vibrating airframe that led to the problematic HD transmission.
2017-10-9
Use props
Donnie *
Captain
Flight distance : 3636782 ft
United States
Offline

Please read my tips page , be sure to check the Image transmission bit rate that is located under the channel select and make sure it is set to max range .
What are you using for the go app device ?  If it does not have a fast processor you can experience a break up of the image transmission .  If it is  an  apple device it will NOW need a mimimum of a A9 or better yet and A10 processor .



I have many more tips here
Video Transmission issues with X3 or X5 ? Try These Suggestions !

donnie




2017-10-9
Use props
Mike9129
First Officer
Flight distance : 3437703 ft
Ireland
Offline

probably a loose connection, its what it was in my i1 with the X5 at least when it kept giving me no image transmission errors.

before you go looking for loose wires tho, id suggest making sure your drone is up to date on the firmware side of things first, I also had a problem one time because the version of the go app on my tablet was after auto-updating by itself and whatever version that was didn't play nice with the firmware I had on the drone at the time. so that would be the first fix I would suggest attempting.

if that doesn't work, try this: (note, if you still have warranty, don't do this, get in contact with DJI and they'll take it back off you to fix. if you do go ahead and do this, make sure there's no power in the system at all, so remove the battery in case it accidentally gets turned on at some point when you've everything opened up)

2 steps might fix it if it is, and hopefully it's the first step because there's less opening to be done.

the first connection id suggest checking is the one on the other side of where your camera plugs into the drone. you can get at that easy enough by removing a few screws holding on the vibration plate and youll see the connectors plugged into the top of the contacts where your camera plugs in. plug them out, dust them and plug them back in. that might do the trick.

the second step if that doesn't work would be to take the nose-cone off the drone and try to unplug and dust the connectors in there. just make sure you know where you plugged them out of to plug them back in.
its easy enough to open the nose-cone too actually. once youve the vibration plate off, there are 2 (very) small screws that you access from the bottom behind where the vibration plate was. take them off and make sure and mind them. then all that's left are the 4 obvious silver socket head screws on the outside of the drone that you can see attaching the nose-cone to the main body of the inspire. once you've those off, the nose-cone can be slid forwards and off. just try disconnect and reconnect the plugs in there, and then reassemble and hopefully that will fix the issue.

in my case i think storing the drone in the boot of the car for too long on trips was a bad idea, i reckon the vibrations from driving around caused something to come a bit loose. once i made sure all those connectors were plugged in properly it worked perfectly again.
2017-10-9
Use props
Dobmatt
Captain
Flight distance : 1700092 ft
  • >>>
Canada
Offline

feethea Posted at 2017-10-9 05:27
Maybe I'm being a bit cynical but as DJI are currently pushing the Crystal Sky monitors would it be too much to suggest that they have added a line of code to the latest firmware to slightly reduce image transmission on 'standard' tablets to persuade us to go for the dedicated Crystal Sky ones? Just a thought.

Not really cynical, but evil-ish for sure. Although Chinese do have different ways of business management, such move will be disastrous in case of leak. Too risky.
2017-10-9
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Image transmission relates to many parts like mobile device, USB cable, RC antenna, contact, gimbal cable and so on, please refer to the following steps to do the basic troubleshooting.
1. Try different mobile device with strong decoding ability and other USB cables. Do not run other apps except the DJI Go.
2. Check the position of the antennas on the remote controller. Distance should be greater than height during flight. Please make sure the remote controller’s antennas are positioned parallel to and are pointed towards the aircraft. You can also change another RC to test if possible.
3. Set the channel as "Auto" in Image Transmission setting, the controller will choose the best channel with the highest quality automatically.
4. Clear the PIN contact like Henry mentioned.
5. Re-plug the 8 pin gimbal cable to make sure the cable is tight and intact.

2017-10-10
Use props
snath
Captain
Flight distance : 4227228 ft
  • >>>
United States
Offline

Hi Everyone - really appreciate the advise. I think Henry's suggestion on taping the connection point may be where my issue is with the connection, I kept losing image connection after taping. Will try to re-install the cable or get a new one. Where can I get the cable and what should I be getting?

DJI - Mindy (my answers to your questions:

1. Try different mobile device with strong decoding ability and other USB cables. Do not run other apps except the DJI Go. Don't run anything else, have the iPad Pro version
2. Check the position of the antennas on the remote controller. Distance should be greater than height during flight. Please make sure the remote controller’s antennas are positioned parallel to and are pointed towards the aircraft. You can also change another RC to test if possible. Antenna's were point correctly and aircraft was at a distance
3. Set the channel as "Auto" in Image Transmission setting, the controller will choose the best channel with the highest quality automatically. Always have it on Auto
4. Clear the PIN contact like Henry mentioned. ***Probably where the issue lies, need to see where I can get the cable
5. Re-plug the 8 pin gimbal cable to make sure the cable is tight and intact. Pending
2017-10-10
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

snath Posted at 2017-10-10 19:54
Hi Everyone - really appreciate the advise. I think Henry's suggestion on taping the connection point may be where my issue is with the connection, I kept losing image connection after taping. Will try to re-install the cable or get a new one. Where can I get the cable and what should I be getting?

DJI - Mindy (my answers to your questions:

Thanks for your update, the cable is not for sale in our website, hope other users will give you some advice.
Hope the problem will be sorted out soon.
2017-10-11
Use props
Henry M.Y.
First Officer
Flight distance : 10094199 ft
  • >>>
Hong Kong
Offline

snath Posted at 2017-10-10 19:54
Hi Everyone - really appreciate the advise. I think Henry's suggestion on taping the connection point may be where my issue is with the connection, I kept losing image connection after taping. Will try to re-install the cable or get a new one. Where can I get the cable and what should I be getting?

DJI - Mindy (my answers to your questions:

Hi Snath,

May be you don't need to replace any of ribbon cable.

It may be just a bad contact case which a simple unplugging & re-plugging process can cure.

It may also be the case where one of the 2 ribbon cables (behind the gimbal mount) incidentally rested upon the airframe side of the mounting bracket which bluntly transferred motor vibrations through that cable to the plug, impairing the integrity of the HD signals transmission. Careful re-routing the ribbon cable to where it should be can cure that problem. I experienced the same problem a year ago and I successfully cured it this way.

Hope the above will be helpful to you.

Henry
2017-10-11
Use props
Henry M.Y.
First Officer
Flight distance : 10094199 ft
  • >>>
Hong Kong
Offline

Hi Snath,

This is where you should carefully inspect for adequate clearance around the ribbon cables. I squeezed the rubber vibration absorbers to reveal the condition arround the cables in these photos.

Henry
IMG_7897.jpg
IMG_7898.jpg
IMG_7900.jpg
2017-10-11
Use props
Ralphhuttonthom
lvl.3
Flight distance : 503842 ft
United Kingdom
Offline

Seems I may have had a similar problem. With 2 xInspire 1 Pros X5, I’ve never seen this issue before this week. In some flights this week, after starting the battery, I had no camera view in the Go App (or Autopilot app) but I could move the Gimbal, start & stop the motors from the RC.
The issue was intermittent, I had completed 2 flights beforehand without any problem. Replaced the batteries a couple of times. Then with battery #3, no camera view. I tried to relink the RC to the Inspire, no change. I switched everything off and rebooted, no change. I tried another battery, no change. I recharged the RC and after 45 mins used a different battery and it worked perfectly. The problem reappeared again later but after a short break it again worked perfectly. All the firmware/software is up to date including the latest iOS in my iPad Pro 9.7. I have 2xI1’s, this one is only 4 mths old but never had this issue before.

Heathy Drones indicated zero Signal Strength for all the cases where the camera view failed.

My only thought is a bad or dirty connection on the battery or Inspire?

Anyone else had this issue lately & any thoughts on the problem pls?
2017-10-14
Use props
Creative Drone
lvl.1
Flight distance : 1958202 ft
  • >>>
Australia
Offline

feethea Posted at 2017-10-9 05:27
Maybe I'm being a bit cynical but as DJI are currently pushing the Crystal Sky monitors would it be too much to suggest that they have added a line of code to the latest firmware to slightly reduce image transmission on 'standard' tablets to persuade us to go for the dedicated Crystal Sky ones? Just a thought.

I'm using a crystal sky on my inspire 1 pro and getting weak transmission signals all the time.
how do we fix this??
2017-10-17
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Creative Drone  Posted at 2017-10-17 02:51
I'm using a crystal sky on my inspire 1 pro and getting weak transmission signals all the time.
how do we fix this??

Will you get the weak transmission signal when you connect to mobile device?
What is the system version of CrystalSky?
2017-10-17
Use props
Creative Drone
lvl.1
Flight distance : 1958202 ft
  • >>>
Australia
Offline

DJI Mindy Posted at 2017-10-17 02:59
Will you get the weak transmission signal when you connect to mobile device?
What is the system version of CrystalSky?

I have not tried another device yet

latest system version on CS
2017-10-17
Use props
Donnie *
Captain
Flight distance : 3636782 ft
United States
Offline

Creative Drone  Posted at 2017-10-17 02:51
I'm using a crystal sky on my inspire 1 pro and getting weak transmission signals all the time.
how do we fix this??

Read my tips page . And  watch the video just below my tips  post .  

https://forum.dji.com/thread-64817-1-1.html

donnie
2017-10-17
Use props
Creative Drone
lvl.1
Flight distance : 1958202 ft
  • >>>
Australia
Offline

Donnie * Posted at 2017-10-17 04:25
Read my tips page . And  watch the video just below my tips  post .  

https://forum.dji.com/thread-64817-1-1.html

is it associated to the crystal sky?
2017-10-17
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Creative Drone  Posted at 2017-10-17 03:13
I have not tried another device yet

latest system version on CS

Please help us to troubleshoot if the problem persists when you connect mobile device since the image transmission is associated with may parts. Thanks.
2017-10-18
Use props
Donnie *
Captain
Flight distance : 3636782 ft
United States
Offline

Creative Drone  Posted at 2017-10-17 08:51
is it associated to the crystal sky?

No, but involves settings on the RC- AC  and go app that may help you .
2017-10-18
Use props
APPSolute
lvl.3
Flight distance : 25095 ft
  • >>>
Hungary
Offline

I had one black cable broken and that caused the problem. Resoldered the cable and everything is perfect.
2018-7-3
Use props
mixchief
First Officer
Flight distance : 160646 ft
United States
Offline

feethea Posted at 2017-10-9 05:27
Maybe I'm being a bit cynical but as DJI are currently pushing the Crystal Sky monitors would it be too much to suggest that they have added a line of code to the latest firmware to slightly reduce image transmission on 'standard' tablets to persuade us to go for the dedicated Crystal Sky ones? Just a thought.

Considering reports of multiple CS issues and the fact that even the CS users are reporting disconnects etc, maybe it's just more of a Quality Control issue. The app seems to be plagued with recurring problems, I am great for a couple of flights and then connection problems come up again making me really unsure I want to fly again with my bird, then it redeems itself and I can fly 3 batteries without a hiccup. Very frustrating and oddly enough, seems the more money invested the more problems acquired.
2018-7-4
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules