Please select Into the mobile phone version | Continue to access the computer ver.
M600 / SRW-60G / LB2/ Ronin-MX / Sony A7s Issues
1108 5 2017-10-10
Uploading and Loding Picture ...(0/1)
o(^-^)o
CDMSystemsLLC
lvl.2
Flight distance : 1766572 ft
United States
Offline

Hello!  I'm new to the forums and am trying to get my M600pro up and running with a Sony A7s camera.  I've been reading some of the threads and can't seem to get the video input to show up on my ipad display.  It appears that the SRW-60G won't link.

Does it matter what settings I have on the camera?  I think i have it setup right but want to cover the basics.

Ive gone thru the assistants on every piece of hardware and all firmware is fully up to date.  I don't have a micro to micro hdmi to run the cam directly to the LB2 module unfortunately.

Any help is appreciated.

Via DJI Go App:
Ive set the app output mode to HDMI.
The bandwidth is set to 70/30 HDMI/AV per some video I watched

I'm fairly technical but this beast is a whole new setup for me.  Figure I'm missing something simple.

-Andy
2017-10-10
Use props
CDMSystemsLLC
lvl.2
Flight distance : 1766572 ft
United States
Offline

Update - I got the SRW-60G to link.  No picture thru DJI Go app.
2017-10-10
Use props
CDMSystemsLLC
lvl.2
Flight distance : 1766572 ft
United States
Offline

Got it fully working now.
2017-10-10
Use props
DJI-Mark
First Officer

United States
Offline


Good deal on thinking through on your issues. I hope this functions well for you. Were you able to get the Assistant Software installed on your computer too? You can always refer to the product page to get additional information on this device: http://www.dji.com/matrice600-pro
2017-10-11
Use props
Burning blue
lvl.1
Flight distance : 696870 ft
United Kingdom
Offline

Hi, I have the exact same set up. Please would you shed some light on how you got an image from the Sony to the DJI Go App? I'm finding it really frustrating how little information there is out there on how to do it! I have the following: M600pro, roninmx, SRW-60G without hdmi cable, Start/Stop device. Would really appreciate your help. Best,
2017-10-18
Use props
CDMSystemsLLC
lvl.2
Flight distance : 1766572 ft
United States
Offline

Burning blue Posted at 2017-10-18 02:14
Hi, I have the exact same set up. Please would you shed some light on how you got an image from the Sony to the DJI Go App? I'm finding it really frustrating how little information there is out there on how to do it! I have the following: M600pro, roninmx, SRW-60G without hdmi cable, Start/Stop device. Would really appreciate your help. Best,

Make sure your HDMI settings are correct on the Sony.  Turn on "Remote Control".  Make sure your camera is fully up to date firmware wise.  That was the issue with mine.  Once the Sony A7s was updated.. all was good.  Go thru assistant and verify all the little pieces on the gimbal are also fully updated.  The remote s/s took a bit to show up on the device list.  You'll use the gimbal software from DJI to connect to the Ronin-MX and update the SRW and the Remote S/S.
2018-3-15
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules