Please select Into the mobile phone version | Continue to access the computer ver.
NO IMAGE TRANSMISSION SIGNAL MESSAGE
607 7 2017-11-10
Uploading and Loding Picture ...(0/1)
o(^-^)o
P A
lvl.1
Flight distance : 36234 ft
Nigeria
Offline

Hi everybody,

I have a problem with my Mavic Pro. It was working fine until I had this message on my screen and the camera is not connected since. There is no image on my mobile and the camera buttons (video and photo shooting) are not working anymore.

Caan anyone help me with this?
2017-11-10
Use props
Ex Machina
Captain
Flight distance : 1666644 ft
United States
Offline

Try unplugging the side connector, waiting a sec and then plugging it back in. If you are using iOS and have upgraded to iOS 11.x, many of us are having this issue, which for me is resolved temporarily by this workaround.

If that doesn't help, try unplugging the side connector and use a known-to-be-working USB cable plugged into the bottom port on the RC. If that works you may have a failed side-connecting cable.

Also a good idea to check your phone's cable socket for pocket lint and other debris that could be preventing a reliable connection.

Hope some of this helps.

2017-11-10
Use props
DJI Thor
Administrator
Flight distance : 13602 ft
Offline

Please check the following steps:
1. Please check could you control the gimbal by RC? If the gimbal doesn't move, please try to relink the drone and RC.
2. If you can control it, could you please tell us what mobile device are you using? And please try to replug the connecting cable between the RC and the device.
3. Try to reinstall the app, don't forget to backup important files and flight records first.
4. Upgrade the firmware if it is needed.
2017-11-10
Use props
P A
lvl.1
Flight distance : 36234 ft
Nigeria
Offline

Ex Machina Posted at 2017-11-10 09:59
Try unplugging the side connector, waiting a sec and then plugging it back in. If you are using iOS and have upgraded to iOS 11.x, many of us are having this issue, which for me is resolved temporarily by this workaround.

If that doesn't help, try unplugging the side connector and use a known-to-be-working USB cable plugged into the bottom port on the RC. If that works you may have a failed side-connecting cable.

Thanks for the prompt reply Ex Machina.

I am using an INFINIX mobile phone (having an Android Chameleon v2.2) connected to the USB port in the middle of the RC, not by the side.

Since I started using the drone a month ago, the mobile was working fine with both the RC and MAVIC drone. Since last week the problem started when the camera image did not appear in the mobile and there was a connection error message on the mobile's screen.

Ever since I did many attempts to resolve this issue, by switching on and off the RC and drone, by refreshing the app (which was upgraded before), I even uninstall the DJI GO 4 app on the INFINIX phone and installed it back, by changing the USB cable with another, but still the same problem.

I even used an Apple mobile to check whether the mobile is the problem, but still the same problem. No camera image on the mobile phone ("No signal" message is shown on the display and the STATUS shows "No SD Card"). Meanwhile the card is in position. Everything else is displayed and the drone can fly normally. See the uploaded photos.

So I don't understand what the real problem is.
2017-11-11
Use props
P A
lvl.1
Flight distance : 36234 ft
Nigeria
Offline

DJI Thor Posted at 2017-11-10 21:19
Please check the following steps:
1. Please check could you control the gimbal by RC? If the gimbal doesn't move, please try to relink the drone and RC.
2. If you can control it, could you please tell us what mobile device are you using? And please try to replug the connecting cable between the RC and the device.

Hi DHI Thor.

Thank you for your reply.
The answer to your questions are as follows:
1. The gimbal is not controlled any more by the RC. I tried relinking the drone and RC but no change.
2. I am using INFINIX android phone and I also tried Apple phone again the same result. I also tried removing the cable and reconnecting it.
3. I reinstalled the app but the problem is still there. About the flight records I didn't know so I did not make a backup of them.
4. I upgraded the firmware ever since I start using the drone a month ago.

So I don't know how to fix this.
2017-11-11
Use props
DJI Thor
Administrator
Flight distance : 13602 ft
Offline

P A Posted at 2017-11-11 04:47
Hi DHI Thor.

Thank you for your reply.

Since you can't control the gimbal by the RC, then might not be the mobile device issue. Please try to remove the SD card and restart the drone. If it doesn't help, please refresh the firmware via DJI Assistant 2.
2017-11-14
Use props
Mafia007
lvl.1
India
Offline

Hey there did u see anything on the screen like gimbal disconnected...?
2017-11-14
Use props
P A
lvl.1
Flight distance : 36234 ft
Nigeria
Offline

Mafia007 Posted at 2017-11-14 05:26
Hey there did u see anything on the screen like gimbal disconnected...?

Hi Mafia007,

There was no such message. The only message is "NO SIGNAL" and that the  SD card is not connected.

Mean while the gimbal is doing the normal check when the drone is switched on, so I supposed this does not have a problem.
2017-11-15
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules