Please select Into the mobile phone version | Continue to access the computer ver.
Occasional malfunction
385 4 2017-12-4
Uploading and Loding Picture ...(0/1)
o(^-^)o
fans3dcc1a8e
lvl.4
Germany
Offline

Hi,

got my Osmo mobile last week and overall I'm very happy. But yesterday during a longer shooting session I had a problem: During recording the Osmo several times stopped working suddenly, no stabilization anymore. Status LED's were unchanged (Green right, blue left). Sometimes pulling the trigger button twice helps, but I had to turn it off/an several times, too. The iPhone is used with a black case, so the sensor should have a problem detecting the phone.

Should I do some more tests or return it for a new one?

Greetings,
Chris
2017-12-4
Use props
Montfrooij
Captain
Flight distance : 1859961 ft
Netherlands
Offline

What iPhone are you using?
And was it balanced properly?
2017-12-4
Use props
DJI Elektra
Administrator
China
Offline

Hi, sir. Before sending it back, please go to the setting-gimbal and turn off the phone detection sensor. Please inform us if it does not work.
2017-12-4
Use props
StanfordWebbie
Captain
Flight distance : 178018 ft
United States
Offline

DJI Elektra Posted at 2017-12-4 20:14
Hi, sir. Before sending it back, please go to the setting-gimbal and turn off the phone detection sensor. Please inform us if it does not work.

What are the exact steps to take in order to  turn off that sensor?
2017-12-5
Use props
DJI Elektra
Administrator
China
Offline

StanfordWebbie Posted at 2017-12-5 08:38
What are the exact steps to take in order to  turn off that sensor?

Please try to connect your osmo mobile with phone and enter DJI GO. You can find the setting when you enter the interface. Or you can change a mobile device to connect your osmo and see if it works well.
2017-12-6
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules