Please select Into the mobile phone version | Continue to access the computer ver.
Yet another setback
759 25 2017-12-28
Uploading and Loding Picture ...(0/1)
o(^-^)o
mixchief
First Officer
Flight distance : 160646 ft
Colombia
Offline

Second day in Bogota, Colombia flew 3 batteries yesterday 3today. Towards last flight suddenly flying very slow I start getting jello, something I never had before. What would cause it,had very slight breeze so that couldn’t be it. Any ideas what woul cause this phenomena that never happened before suddenly start?
2017-12-28
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Hello Sir, when the gimbal forward direction is against the wind direction, this is likely to cause jello and ripple effects.
Please check if there is any damage in the vibration dampers?
Please try to calibrate the gimbal to see if the problem persists, thank you.
2017-12-28
Use props
mixchief
First Officer
Flight distance : 160646 ft
Colombia
Offline

Dampers are perfect, I’ll calibrate gimbal first as soon as I’m up in the air, flying against the wind could not have caused this as there was just a slight breeze and when it started the craft was moving very slow.
2017-12-28
Use props
Lucas775
Captain
Flight distance : 12411827 ft
  • >>>
United States
Offline

Following thread for future reference.
2017-12-29
Use props
fansa84fe8a4
First Officer
Flight distance : 3 ft
United States
Offline

Usually some vibration is present somewhere for jello to occur.  Loose props or an unbalance in the props themselves, motors, mounts,  or the bird's cooling fan perhaps.

I had two unbalanced red props that took a bit of sanding.  The white ones had unbalanced hubs where the props were okay, but heavy to one side when on the hubs when mounted (A couple of drops of CA glue in the deep wells of the light side of the props helps that unbalance, but let it dry for 24 hours else it will stick to the hub!).  They all loosen over time as well so I have to apply the CA Medium glue to the bottoms to tighten them up so they don't wiggle at the tips.
2017-12-29
Use props
mixchief
First Officer
Flight distance : 160646 ft
Colombia
Offline

fansa84fe8a4 Posted at 2017-12-29 06:45
Usually some vibration is present somewhere for jello to occur.  Loose props or an unbalance in the props themselves, motors, mounts,  or the bird's cooling fan perhaps.

I had two unbalanced red props that took a bit of sanding.  The white ones had unbalanced hubs where the props were okay, but heavy to one side when on the hubs when mounted (A couple of drops of CA glue in the deep wells of the light side of the props helps that unbalance, but let it dry for 24 hours else it will stick to the hub!).  They all loosen over time as well so I have to apply the CA Medium glue to the bottoms to tighten them up so they don't wiggle at the tips.

Thanks for your reply. What seems most strange to me is the sudden appearance of the jello, two flights everything is fine then suddenly jello.  The props are brand new DJI high altitude props so all things combines the jello is a mistery to me. However I will look into the balance of them as soon as I get home
2017-12-29
Use props
mixchief
First Officer
Flight distance : 160646 ft
United States
Offline

OK as this thread states, I recently developed a case of the jellos very suddenly and now all my video footage is pretty much useless. Visibly and sonically as far as I can tell when the bird is running all looks well, but upon closer inspection the rear left motor seems to have a little "shimmy" or play from side to side the others don't have.it is very minimal not even a mm or half a mm just slight the others don't display. Do the bolts on the side influence this movement or are there other bolts that hold the motor tightly in place? I think they are allen bolts, pretty tiny so I can't tell the size yet. Any other places I should look at? Is it common for this to happen? I guess no matter how minimal this is it could create enogh vibration the gimbal cannot compensate for creating the jello, am I correct?
2018-1-23
Use props
TruGreen
Captain
Flight distance : 527297 ft
  • >>>
United States
Offline

Lucas775 Posted at 2017-12-29 04:58
Following thread for future reference.

Only thing holding the motors in place is 4 2mm allen (2 per side) under the motor themselves if the screws are slightly loose I would suspect the shimmy described
2018-1-23
Use props
Donnie - Apple
Captain
Flight distance : 3636782 ft
United States
Offline

mixchief Posted at 2018-1-23 07:32
OK as this thread states, I recently developed a case of the jellos very suddenly and now all my video footage is pretty much useless. Visibly and sonically as far as I can tell when the bird is running all looks well, but upon closer inspection the rear left motor seems to have a little "shimmy" or play from side to side the others don't have.it is very minimal not even a mm or half a mm just slight the others don't display. Do the bolts on the side influence this movement or are there other bolts that hold the motor tightly in place? I think they are allen bolts, pretty tiny so I can't tell the size yet. Any other places I should look at? Is it common for this to happen? I guess no matter how minimal this is it could create enogh vibration the gimbal cannot compensate for creating the jello, am I correct?

Look for something loose on the Aircraft and replace the vibration damper  balls if you have them with you , also make sure the cable between the vibration board to the AC is not  causing  it, may ned to re route it slightly .

Take the props and change them around to see if the vibration changes.

Going to be a trial by error to find this one.
does the AC in flight suddenly sound different , this was the first thing I noticed when I had a bad prop mount ( Lock system failure )

good luck

donnie
2018-1-23
Use props
mixchief
First Officer
Flight distance : 160646 ft
United States
Offline

Donnie - Apple  Posted at 2018-1-23 08:16
Look for something loose on the Aircraft and replace the vibration damper  balls if you have them with you , also make sure the cable between the vibration board to the AC is not  causing  it, may ned to re route it slightly .

Take the props and change them around to see if the vibration changes.

come to think of it a few flights back I did notice a pitch change but it didn't crate any issues and ended up thinking it was all in my head, haven't noticed it since. Also the jello happened first at the end of a flight when I was in South America and I had already done 6 batteries worth, maybe this was the sixth, towards the end of that flight it showed it's ugly head. I do however have that slight play on that one motor and I'm taking that as my culprit for now.
2018-1-23
Use props
Donnie - Apple
Captain
Flight distance : 3636782 ft
United States
Offline

mixchief Posted at 2018-1-23 09:38
come to think of it a few flights back I did notice a pitch change but it didn't crate any issues and ended up thinking it was all in my head, haven't noticed it since. Also the jello happened first at the end of a flight when I was in South America and I had already done 6 batteries worth, maybe this was the sixth, towards the end of that flight it showed it's ugly head. I do however have that slight play on that one motor and I'm taking that as my culprit for now.

Let us know the outcome please.

good luck

donnie
2018-1-24
Use props
mixchief
First Officer
Flight distance : 160646 ft
United States
Offline

Donnie - Apple  Posted at 2018-1-24 06:42
Let us know the outcome please.

good luck

Tightened all the motor screws, they seem better now. I will test fly tomorrow as today weather seems iffy but I think UAS report is becoming unusable, local weather calls for calm tomorrow UAS  is saying 47 mph gusts, we'll see.
2018-1-24
Use props
mixchief
First Officer
Flight distance : 160646 ft
United States
Offline

OK, I flew under the wind protection of building today and there is joy. Jello is all but gone, had some jumpy moments from my gimbal  I'm blaming on the 30 mph ocasional wind gusts, but it was jumpy and twitchy not jello. however I got after 3rd battery sudden issue with Go App loosing video being at 15 feet away from me, jut total mess, gray screen green screen pixelating and scanning, all the crap we hate to see. DJI you are keeping me frustrated.
2018-1-28
Use props
mixchief
First Officer
Flight distance : 160646 ft
United States
Offline


thinking as I paste the link, I changed my transmission quality at one point to the maximum setting, maybe that's the problem, but all in all, at 15  20 foot even 20 meters distance, there should be no issue specially having 5 bars transmission strength all around aaarrrgggghhh
2018-1-28
Use props
Lucas775
Captain
Flight distance : 12411827 ft
  • >>>
United States
Offline

mixchief Posted at 2018-1-28 15:24
sudden image transmission problems
thinking as I paste the link, I changed my transmission quality at one point to the maximum setting, maybe that's the problem, but all in all, at 15  20 foot even 20 meters distance, there should be no issue specially having 5 bars transmission strength all around aaarrrgggghhh

What Version update are you running? I'm asking due to the recent mess-up DJI has with their FW updates.
Fun reads: https://forum.dji.com/thread-131074-1-1.html
2018-1-28
Use props
mixchief
First Officer
Flight distance : 160646 ft
United States
Offline

Lucas775 Posted at 2018-1-28 19:00
What Version update are you running? I'm asking due to the recent mess-up DJI has with their FW updates.
Fun reads: https://forum.dji.com/thread-131074-1-1.html

What version App pr FW?
2018-1-28
Use props
Lucas775
Captain
Flight distance : 12411827 ft
  • >>>
United States
Offline

mixchief Posted at 2018-1-28 19:21
What version App pr FW?

Did you get this on your ios device.  
Read on: https://forum.dji.com/thread-131374-1-1.html
2018-1-28
Use props
Lucas775
Captain
Flight distance : 12411827 ft
  • >>>
United States
Offline

mixchief Posted at 2018-1-28 19:21
What version App pr FW?

Did you get this on your ios device.  
Read on: https://forum.dji.com/thread-131374-1-1.html
2018-1-28
Use props
mixchief
First Officer
Flight distance : 160646 ft
United States
Offline

I did not want to start another thread as this one is related, or just a continuation off never ending issues with either my Inspire 1 or my DJIGo app or my newly acquired X5R or for that matter my iPad, but I an absolutely getting to the end of my rope, I have so much invested in this animal and am just frustrated to no end. Today I thought I might loose my aircraft things got so bad. I am uploading to youtube 3 videos. I was not planning on flying so you will notice at no time was I at 100% battery, but not at all the issue except for in one of the videos you will see it go into critically low battery with it at 40% and landing automatically.
2018-2-25
Use props
mixchief
First Officer
Flight distance : 160646 ft
United States
Offline

2018-2-25
Use props
mixchief
First Officer
Flight distance : 160646 ft
United States
Offline

OK, Maybe some good news, Flying in my parking lot after charging one battery using my iPhone 6 instead of the iPad we have success, no I didn't fly far, no I didn't go very high, but as you can see in my troublesome video #3 I am only 50 ft away or so and less than 200 feet maximum altitude, the point is I had absolutely no negative warnings at all no motor overload no devise full no wireless interference, and yes I was in airplane mode bt and wifi off. Maybe the issue is my iPad, waiting for second battery to charge so I can go out and do same exact test with the iPad. if I receive the same warnings or any warnings at all for that matter I will completely reset the iPad and see what it does, if not, either a CS or Epson BT300 will be in my future and folding CF props will have to wait. I didn't post the above, had a duh moment as I saw the second battery become fully charged. Started with iPad with no wireless running, and the experience was like the one I had a couple of weeks ago in downtown, when the first battery gave me nothing but trouble and the second was perfectly fine, yes the iPad was perfect this time. I hope to fly during the week at one point or another and we'll see if things continue settled or if we have issues again. Oh I cleaned memory and soft reset the iPad before flying this time, don't know if that helped the success. I will report if I have a chance to fly during the course of the week, it will be in Downtown over the river, fingers crossed for some usable footage. Thank you all for listening to my rant ........ hello? is there anybody out there?
2018-2-25
Use props
mixchief
First Officer
Flight distance : 160646 ft
United States
Offline

Last night I flew one battery and everything was great. Only went about 1500 feet out, had one video hiccup but it was very brief, I will try and run the river before week's end see if I have good luck
2018-2-27
Use props
Advocate
Second Officer
Flight distance : 1076909 ft
  • >>>
United Kingdom
Offline

I hope you've got this issue sorted once and for all as the X5R is capable of beautiful video, can't wait to see some of your videos with it.
2018-5-7
Use props
mixchief
First Officer
Flight distance : 160646 ft
Offline

Advocate Posted at 2018-5-7 15:42
I hope you've got this issue sorted once and for all as the X5R is capable of beautiful video, can't wait to see some of your videos with it.

Thanks Advocate, last few flights have been good for the most part but not without hiccups, a week ago Saturday I burned through 3 batteries and it went really well, flew a mile with no image losses and everything perfect. Last battery, as I was reaching home suddenly I got a motor overload power reduced message that scared the *** out of me as I was over water and if it had decided on a landing, the craft would have been lost forever. I brought it in full power and the warning just went away and I landed safely. Hasn't happened again, though it had happened before on a particularly bad day. In terms of my footage, well, I'm a still photographer just learning about moving pictures, so though I will post some stuff don't think it will be impressive, no matter what camera I'm using. The X5R is in a totally nother league taking full advantage of it is a task and a half. But I'm learning. As long as I can get the time and weather to fly and shoot, then edit and grade, I will get better. Project I'm designing will take a little time just to capture, never mind compile. So far I can say I am very pleased with the X5R It's absolutely worth every penny I paid for it, now if it doesn't suddenly drop from the sky I'll be able to polish my craft (pun intended) and hopefully bring you all something pleasing for the eyes. Thank you advocate for your encouraging words.
2018-5-7
Use props
Advocate
Second Officer
Flight distance : 1076909 ft
  • >>>
United Kingdom
Offline

I've been thinking about your problem and had a thought, though I don't know whether it will be useful to you or not.

Not long after I bought my X5 camera (as part of the Osmo Pro kit bundle thing) I was flying my Inspire 1 with the X5 attached and when I checked the video out later it was all wobbly/jelly like and I couldn't figure out why.  It had never done that before (admittedly I'd only flown with it once or twice) and never did it again. It was only later that I realised that I had attached my ND8 filter ON TOP of the balancing ring and that had been enough to knock the X5 off balance for the gimbal and result in the dreaded wobbly video.
2018-5-11
Use props
mixchief
First Officer
Flight distance : 160646 ft
Offline

Advocate Posted at 2018-5-11 14:10
I've been thinking about your problem and had a thought, though I don't know whether it will be useful to you or not.

Not long after I bought my X5 camera (as part of the Osmo Pro kit bundle thing) I was flying my Inspire 1 with the X5 attached and when I checked the video out later it was all wobbly/jelly like and I couldn't figure out why.  It had never done that before (admittedly I'd only flown with it once or twice) and never did it again. It was only later that I realised that I had attached my ND8 filter ON TOP of the balancing ring and that had been enough to knock the X5 off balance for the gimbal and result in the dreaded wobbly video.

Well considering I was using the X5 with the ring and hood as I had been for almost a year never having jello, I don't think my issue in this case was a misbalance. My 14-48mm is not well balanced even with the ring on, very disturbing, if there is a hint of wind, say 10 mph or so or if I fly fast enough it jumps, not vibrates but jumps. My jello issue was absolutely caused by the altitude props, I don't know how but they changed at one point r another or vibrated enough that one of the motor mounts came loose the motor was just a little wobbly if you firmly grabbed and moved back and forth, so I tightened that for good measure and used the original props and all was fixed, Now I have the Carbon folding props and it's running lovely. Now I have to deal with balancing the 8mm SLR Pros lens, that I cannot use as is from fear of causing damage to the gimbal, however I'm close to a fix
2018-5-11
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules