Please select Into the mobile phone version | Continue to access the computer ver.
Zenmuse z15 gh4 lightbridge
996 5 2015-4-20
Uploading and Loding Picture ...(0/1)
o(^-^)o
post.abfilm
lvl.3

Norway
Offline

Cant get an video feed with the lightbridge. Its a new system so i have not have it up running. At first i upgraded all the firmwares (A2, lightbridge and gimbal). I seen all the vidoes and read manuall to trying to find something wrong. When i access lightbridge assist on my pc i get to choose between 5d, black magic and gh3 but on all tuturials it says gh4. Any clue whats wrong ? (i have been strugling in weeks now.
The only thing i have to do on the futaba T14SG is to put it in multi mode ?


André

2015-4-20
Use props
dennismurry08
Captain
Flight distance : 5442736 ft
  • >>>
United States
Offline

Did you download the GH4 assistant? http://www.dji.com/product/zenmuse-z15-gh4-hd/download
2015-4-20
Use props
post.abfilm
lvl.3

Norway
Offline


Yes, i updated the firmware from there. Does you guys get GH4 as a camera in the top of the lightbridge menu ? (in lightbridge assistant)
2015-4-20
Use props
DJI-Cathy
Second Officer

Hong Kong
Offline

That's normal, please select GH3 in the LB Assistant Software for your GH4, THX
2015-5-5
Use props
post.abfilm
lvl.3

Norway
Offline

DJI-Cathy Posted at 2015-5-5 18:05
That's normal, please select GH3 in the LB Assistant Software for your GH4, THX

oh okey. I suggest you mention this in the manual and video. In this video by dji they show a picture where it says GH4 instead of GH3.
2015-5-5
Use props
DJI-Cathy
Second Officer

Hong Kong
Offline

post.abfilm Posted at 2015-5-6 08:09
oh okey. I suggest you mention this in the manual and video. In this video by dji they show a pict ...

Thanks for your suggestion, we will consider it
2015-5-5
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules