Please select Into the mobile phone version | Continue to access the computer ver.
No Signal
1904 13 2015-4-21
Uploading and Loding Picture ...(0/1)
o(^-^)o
DBDagger
lvl.2
Flight distance : 2783205 ft
United States
Offline

I'm getting a "No signal" issue with latest firmware and software updates (DJI Inspire 1 Firmware v1.2.1.0) I'm getting no signal randomly. It's happened three times in about 10 flights.
My hope to make you highly aware if this issue.



No signal issue with latest firmware+software.jpg
2015-4-21
Use props
Marktho1
Second Officer
  • >>>
United States
Offline

I keep seeing these no signal issues popping up... I don't have the answer... I have not had this issue. I am curious though if you have checked the USB cable that you are using. I bought some cheap lightning cables once and they were constantly going bad... Just wondering if this issue could be related to the cables...
2015-4-21
Use props
dundee
Captain
Flight distance : 33550 ft

Thailand
Offline

Try 10 flights without the Mobizen app. Maybe that's the culprit.
2015-4-21
Use props
rsghowellnj
First Officer
Flight distance : 508255 ft
  • >>>
United States
Offline

Marktho1 Posted at 2015-4-22 13:49
I keep seeing these no signal issues popping up... I don't have the answer... I have not had this is ...

Good point on the cable.  I too have been flying with a "shorter" 3rd party cable for my iPAD mini.  If I have additional dropouts, I'm going to try the standard iPAD mini cable to see if I have the same results.  Good call.
2015-4-22
Use props
vladigol.mail
lvl.1
Flight distance : 825128 ft
  • >>>
Russia
Offline

i have same situation  ..  I'm getting no signal randomly
2015-4-22
Use props
Rockeyes
lvl.4

United Kingdom
Offline

I had the same issue yesterday. Shut it all down and restarted and seems ok now. Hopefully I can get some test flights in tomorrow. I'm loosing confidence in the aircraft so not going to' let if off the leash' until regain some faith.  
2015-4-22
Use props
cucubogdy
lvl.2
Flight distance : 75223 ft
United States
Offline

Same here, Ive tried everything!
2015-4-22
Use props
DJI-Autumn
First Officer

Hong Kong
Offline

You use an Android device? If so, pls write an email to me, autumn.a@dji.com. You can try to downgrade your app version.
2015-4-23
Use props
bmlawdog753
lvl.2
Flight distance : 179268 ft
United States
Offline

DJI-Autumn Posted at 2015-4-23 16:51
You use an Android device? If so, pls write an email to me, . You can try to downgrade your app vers ...

I am using an Iphone 6 plus but let me share with you the screen I received when I first got my inspire back from repair.

IMG_1166.PNG
IMG_1167.PNG
2015-4-23
Use props
stevenstringer
lvl.3

United Kingdom
Offline

I have just taken the inspire for flight and for the first time had the no signal come up during the flight. The screen went black and all info went read N/A including the the battery % info, not good!! A bit of a worry. The inspire did fly fine though. I did land straight away.
I did notice it happened as soon as the app had warned me there was 30% of battery remaining.
The only think different,  I was using a new iPhone 6 but had the same cable attached which is a genuine apple product from my iPad Air.
The signal did come back as soon as I had landed.

Has anyone else worked out what the problem is??
2015-4-26
Use props
tgif9623
lvl.2

United States
Offline

Reinstalling the pilot app seems to have fixed this issue for me. I'm using iPad air2
2015-4-26
Use props
gmaiche
lvl.2
Flight distance : 1327493 ft
  • >>>
France
Offline

Hi,

I met a problem during upgrade of my inspire 1 with the new firmware 1.2.1.
When I done the aircraft upgrade, after 5 or 6 min, aircraft, beep D--DD. Normaly, that mean, the upgrade is sucessfull.
But when I read the txt file into SD card, it's just write "upgrading" but not "sucess".

But I continue, and i upgrade the 2 RC. No problem, txt file "sucess".
I upgrade too the dji App.

But now, my problem is when I turn on the aircraft and RC, on DJI App, it's write I have a problem with firmware and i had to do the aircraft upgrade.
I tried severals times to upgrade, but it don't want anymore.
In more, I can't see video picture and it write "no signal".
But when I unplung camera, That feel on app DJi. Something happens with the camera.



this the log file WM610_FW_LOG_AB.txt :

[00010423]========== 2014.01.01 00:00:10 unsynchronized ======
[00010444]Packet [C:\WM610_FW_V01.02.01.00.bin] detected.
[00010479]Packet upgrade start...

[00010503]Packet checking...
[00010511]Done.

[00010516]Version checking[1]...
[00010521][01 00] v1.7.2499 -> v1.7.2499
[00010527][01 01] v1.7.2499 -> v1.7.2499
[00010563][03 05] v34.1.0.5 -> v34.1.0.5
[00010603][03 06] v2.0.5.10 -> v2.0.5.10
[00010614][04 00] v1.16.0.76 -> v1.16.0.76
[00010643][05 00] v2.5.6.1 -> v2.5.6.1
[00010654][08 00] v1.11.0.19 -> v1.11.0.19
[00010671][09 00] v1.7.0.3 -> v1.7.0.3
[00010703][11 00] v3.3.0.0 -> v3.2.1.0
[00010763][12 00] v1.3.0.60 -> v1.3.0.60
[00010803][12 01] v1.3.0.60 -> v1.3.0.60
[00010843][12 02] v1.3.0.60 -> v1.3.0.60
[00010883][12 03] v1.3.0.60 -> v1.3.0.60
[00022100][15 00] device not detected.
[00022143][17 00] v1.1.0.1 -> v1.1.0.1
[00022203][17 01] v2.0.0.1 -> v2.0.0.1
[00022217][19 00] v1.0.8.59 -> v1.0.8.59
[00022223]Packet upgrade failed at version checking.
2015-4-26
Use props
DBDagger
lvl.2
Flight distance : 2783205 ft
United States
Offline

Marktho1 Posted at 2015-4-22 13:49
I keep seeing these no signal issues popping up... I don't have the answer... I have not had this is ...

This is the signal from the aircraft has nothing to do with the cable which tested fine.
2015-4-28
Use props
z1krider
lvl.1

United States
Offline

My signal loss was due to faulty cable connecting camera to the bird.  Google "DJI Inspire 1 part# 17".  Very easy to install.  1) remove gimbal from the 4 rubber isolators.  Unplug the two cables.  Remove nose of bird by removing the 4 screws plainly visible from the front and 2 small Philips head screws from beneath.  Swap the 2 cables with the new ones included in part# 17.  Re-install the nose cone and gimbal assembly. Job takes 15 minutes.  Very easy to do.
2015-4-28
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules