Please select Into the mobile phone version | Continue to access the computer ver.
2 operator setup lightbridge
1998 11 2015-4-22
Uploading and Loding Picture ...(0/1)
o(^-^)o
post.abfilm
lvl.3

Norway
Offline

Hi
I am trying to setup my dji s900 With lightbridge and 2 futaba t14sg. I have choosen fastmulti on both Controllers. I have Connected both the tx With the training port. At first i didnt get response from none of the tx. But when i change the channel in the menu under trainer port on the flight tx i got it to response as main in the lightbridge. I tried the same With the second tx to controll the gimbal but it didnt work. Is there anything else i need to configure on the futaba ? Should both be in fast multi mode ?

I am new to this so i would appreciate any help
2015-4-22
Use props
dennismurry08
Captain
Flight distance : 5442736 ft
  • >>>
United States
Offline

Need a little clarification..you have 2 radios..are you trying to run both radios through LightBridge? Or are you using a separate Receiver for your gimbal/camera?
2015-4-23
Use props
post.abfilm
lvl.3

Norway
Offline

Have 2 radios and are trying to run both through  lightbridge using the split cable that came with the lightbridge. no seperate reciever, only lightbridge
2015-4-23
Use props
dennismurry08
Captain
Flight distance : 5442736 ft
  • >>>
United States
Offline

post.abfilm Posted at 2015-4-24 02:55
Have 2 radios and are trying to run both through  lightbridge using the split cable that came with t ...

I'll let others speak up about other options but I decided to use an S-Bus decoder which you can use with LightBridge. This setup allows both flight and gimbal to run through LB with the same range. Most of the guys with 2 radios use a separate receiver, usually a 5.8 Mhz setup to operate the gimbal and camera. The set up I use is not supported by DJI but if you want to see how I set mine up here is a YouTube I did. I made a couple mapping changes sine then (minor) but I could send you an update should you want to go this route. I got my decoder and Y harness from Troy Built Models.
2015-4-23
Use props
post.abfilm
lvl.3

Norway
Offline

Ill think i will first try With the lightbridge directly.
Have been a stiff Learning curve for me. Have had phantom, phantom 2 and f550 before so there was much to learn. Have problem With the video feed from the gh4 gimbal also. Have tried everything exept upgraded the latest firmware on the gh4. I think its broken without being in the air

Ill Guess i just have to try, read and keep trying on the configuration of the futabas. Live in North Norway so there aint any shops around here to help. Thank you for taking the time
2015-4-23
Use props
dennismurry08
Captain
Flight distance : 5442736 ft
  • >>>
United States
Offline

post.abfilm Posted at 2015-4-24 06:11
Ill think i will first try With the lightbridge directly.
Have been a stiff Learning curve for me. H ...

Ok..heres a couple YouTubes that should help you a lot:

2015-4-23
Use props
post.abfilm
lvl.3

Norway
Offline

Have seen them maaany times Just got the mapping from t14sg to lightbridge to work Found this thread http://forum.dji.com/forum.php?mod=viewthread&tid=9672

Now i must take one last look at the gh4 gimbal to hope that i have gotten something wrong (ill try to update the camera firmware and some more modes) Thanks for all Your help
2015-4-23
Use props
LBRO
New

Ireland
Offline

While on Groundstation issues, would it be possible to add a Spektrum TX as a camera radio alongside my exsisting Pilot radio which is Futaba.
I realise mapping is required but cannot find any  technical reference from DJI stating YES or NO.
Both Txs will be using the trainer ports and RF off. with DJI supplied cables.
2015-5-12
Use props
markboyt
lvl.2
Flight distance : 4035026 ft
  • >>>
United Kingdom
Offline

dennismurry08@c Posted at 2015-4-24 03:11
I'll let others speak up about other options but I decided to use an S-Bus decoder which you can u ...

Great Video

I am trying to use 2 x controllers via the light-bridge system. The main controller works fine but when I plug the trainer lead into the T8J 2nd controller nothing happens.

I have tried everything bit nothing seems to work.

Any help would be great.

Thanks

Mark
2015-7-26
Use props
Tahoe_Ed
Administrator
Flight distance : 2605 ft
  • >>>
United States
Offline

markboyt@btconn Posted at 2015-7-27 06:58
Great Video

I am trying to use 2 x controllers via the light-bridge system. The main controller w ...

How do you have the trainer port set up on the second Tx?  Have you mapped the channels in the LB Assistant and then calibrated them?  What gimbal are you using and flight controller are you using?
2015-8-2
Use props
DroneWerX
lvl.1
United States
Offline

dennismurry08@c Posted at 2015-4-23 15:11
I'll let others speak up about other options but I decided to use an S-Bus decoder which you can u ...

Hi Dennis,

I'm attempting to do what you did here on the Wookong. SBus decoder just blinks.
Have any suggestions?

Best,

Matt
2015-10-11
Use props
dennismurry08
Captain
Flight distance : 5442736 ft
  • >>>
United States
Offline

DroneWerX Posted at 2015-10-11 09:00
Hi Dennis,

I'm attempting to do what you did here on the Wookong. SBus decoder just blinks.

which or where did you get your s-bus decoder? I cant say for sure on the Wookong but you can follow my YouTube video on how I connected it. I am making a follow up to show that I am only using 8 channels from Lightbridge for the flight controls, the other channels are mapped via the decoder to the second radio...on the Decoder you would start with the 9th pin for gimbal control.
2015-10-11
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules