Please select Into the mobile phone version | Continue to access the computer ver.
Combining Osmo on 1080i for PAL broadcast
521 8 2018-1-20
Uploading and Loding Picture ...(0/1)
o(^-^)o
ronittie
lvl.1

South Africa
Offline

Hi, I've seen variations of this question asked before so apologies if it is repetitive but I have found no concrete solution.

I often combine Osmo footage (1080p) with my interlaced HD footage from Panasonic P2 (1080i usually DVCPRO 50i or AVC Intra 100) and use a DNXHD 1080i 25 sequence to edit.

When I am able to export .mxf I usually have no problems with "ghosting" (as seen in pic) but most often the client requires me to deliver in mp4 & using these settings & sequence mentioned above I get significant ghosting on the Osmo footage when using the "HD 1080i 25" option from Premiere Pro. If I choose something like the "Youtube 1080p HD" option the ghosting on the Osmo footage is solved but then I see a flickering, almost "non-rendered" look to the interlaced P2 footage!

Is there anyone who has any advice for me please??

Many thanks!



ghosting

ghosting
2018-1-20
Use props
Montfrooij
Captain
Flight distance : 1934931 ft
Netherlands
Offline

That looks horrible.
You might try and slow the footage down to match the 25fps framerate (I guess you shot in 30fps right?)
Now you see the interpolation do a very bad job...
2018-1-20
Use props
ronittie
lvl.1

South Africa
Offline

Montfrooij Posted at 2018-1-20 14:12
That looks horrible.
You might try and slow the footage down to match the 25fps framerate (I guess you shot in 30fps right?)
Now you see the interpolation do a very bad job...

Sorry, I forgot to mention that I WAS shooting 1080p50 on the Osmo, the P2 footage is 25fps.

I've now changed the Osmo to shoot 1080p25, but I don't know if that is going to make a difference and I haven't had a chance to test yet.
2018-1-20
Use props
DJI Elektra
Administrator
China
Offline

ronittie Posted at 2018-1-20 14:24
Sorry, I forgot to mention that I WAS shooting 1080p50 on the Osmo, the P2 footage is 25fps.

I've now changed the Osmo to shoot 1080p25, but I don't know if that is going to make a difference and I haven't had a chance to test yet.

Ronittie, did you get the same performance on the original video? If the original video does not work well, please post the original one here. Thanks for your support.
2018-1-20
Use props
ronittie
lvl.1

South Africa
Offline

DJI Elektra Posted at 2018-1-20 22:07
Ronittie, did you get the same performance on the original video? If the original video does not work well, please post the original one here. Thanks for your support.

Hi Elektra, apologies for my ignorance but by "original video" do you mean the raw file as shot on the Osmo? If so, the answer is no, if I place the raw file on a progressive sequence or export using other settings, I don't get the ghosting. It's only when I use a 1080i sequence and then the HD 1080i 25 mp4 export settings which the client requires.
2018-1-21
Use props
Montfrooij
Captain
Flight distance : 1934931 ft
Netherlands
Offline

ronittie Posted at 2018-1-21 00:36
Hi Elektra, apologies for my ignorance but by "original video" do you mean the raw file as shot on the Osmo? If so, the answer is no, if I place the raw file on a progressive sequence or export using other settings, I don't get the ghosting. It's only when I use a 1080i sequence and then the HD 1080i 25 mp4 export settings which the client requires.

So there is obviously something wrong in the workflow.
Not sure about it, but it looks like something I know as resampling.
(Sony Vegas)
2018-1-21
Use props
ronittie
lvl.1

South Africa
Offline

Having changed the format on the Osmo to 1080p25 seems to have done the trick. Will update if it still gives me issues. Many thanks to all
2018-1-21
Use props
Montfrooij
Captain
Flight distance : 1934931 ft
Netherlands
Offline

ronittie Posted at 2018-1-21 07:10
Having changed the format on the Osmo to 1080p25 seems to have done the trick. Will update if it still gives me issues. Many thanks to all

You're welcome!
Learning all the time.
2018-1-21
Use props
DJI Elektra
Administrator
China
Offline

ronittie Posted at 2018-1-21 07:10
Having changed the format on the Osmo to 1080p25 seems to have done the trick. Will update if it still gives me issues. Many thanks to all

Please keep us updated, thanks for your attention.
2018-1-23
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules