Please select Into the mobile phone version | Continue to access the computer ver.
X5s stops recording video after a second or two
367 0 2018-1-20
Uploading and Loding Picture ...(0/1)
o(^-^)o
Skylark Aerial
lvl.3
Flight distance : 524833 ft
  • >>>
United Kingdom
Offline

Hi All,
I've had an annoying intermittent problem shooting video with my I2 and X5S shooting onto SSD Prores UHD.
On one shoot the video wouldn't stop recording. We tried the physical buttons on both remotes and the button in the app. Nothing worked. In the end we had to power off the I2. Luckily the video file saved.

Then a couple of days ago, on an important shoot, we'd hit record and it would start, run for a second or two then stop. This kept happening till we restarted the I2, then it was OK for a couple of flights, but still did it intermittently on the following 2 flights.

I have a Sandisk 64GB Ultra Plus, which should be fast enough, and the 480GB SSD was running Prores 422 UHD at 25fps. It wasn't a deal breaker, but these things are embarassing when you have the client looking over your shoulder. All the video files from the SSD when it was stopping were corrupt .mov files of about 185kb.

Has anyone else had this happen? I haven't yet been able to test with a different SD, but will do when I get a chance. I don't have a second SSD to test.

Any other suggestions welcome!
2018-1-20
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules