Please select Into the mobile phone version | Continue to access the computer ver.
Weird issue using “lossless” digital zoom
304 0 2018-2-3
Uploading and Loding Picture ...(0/1)
o(^-^)o
9245
Second Officer
Flight distance : 69455 ft
United States
Offline

I decided to play with the “lossless” digital zoom on 1080p and got weird results.  Not only was the footage EXTREMELY blurry, but it had some kind of a weird digital grain effect.

Has anyone else been having this issue?

I tried the shot again using the optical zoom and it worked fine, but the digital zoom was completely unusable.

I also tried upgrading to the latest firmware and app version (against my better judgement) and tried again.  It wasn’t nearly as bad, but the issue was still present and the footage was still unusable.

It looks to me that the camera is not switching to the 4K sensor like it should (which is how digital zoom is “loosless” on 1080p, your actually using the 4K sensor), but is instead using the normal 1080p sensor.
2018-2-3
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules