Please select Into the mobile phone version | Continue to access the computer ver.
x5 gimbal wont pitch will only yaw any ideas
507 7 2018-2-17
Uploading and Loding Picture ...(0/1)
o(^-^)o
djiuser_q7zQ7oSICbi1
lvl.1
Flight distance : 19951 ft

United States
Offline

x5 gimbal wont pitch will only yaw any ideas Have recalibrated and nothing
2018-2-17
Use props
Donnie -
Captain
Flight distance : 3636782 ft
United States
Offline

Go to the Camera gimbal settings  on the go app .

go app/gimbal Settings/ advanced settings?

see if one of the configurations has the value at  ZERO** Makes ure set to "follow" unmder Gimbal Mode.


DONNIE


2018-2-17
Use props
djiuser_q7zQ7oSICbi1
lvl.1
Flight distance : 19951 ft

United States
Offline

thanks tried that it all seemed ok, its not letting me switch  gimbal mode
2018-2-17
Use props
djiuser_q7zQ7oSICbi1
lvl.1
Flight distance : 19951 ft

United States
Offline

Thanks Donnie tried it, everything seems fine.it seems to be  not letting me switch between gimble modes.
2018-2-17
Use props
Mike-the-cat
Captain
Flight distance : 14411854 ft
  • >>>
Singapore
Offline

The pitch motor has failed. It happens although rarely. Send it in for a look.
2018-2-17
Use props
djiuser_q7zQ7oSICbi1
lvl.1
Flight distance : 19951 ft

United States
Offline

gimble and lens works fine on my osmo
2018-2-19
Use props
mixchief
First Officer
Flight distance : 160646 ft
United States
Offline

GIVE THE CONNECTORS A CLEANING
2018-2-19
Use props
Donnie -
Captain
Flight distance : 3636782 ft
United States
Offline

I would delete and re install the go app.  Then calibrate the IMU and the camera Gimbal .  When you try to go to other modes do you have the entire system fired up ?  If not be sure to have it ALL powered up and get it in follow mode.  Or ty this ,  put the AC in flight and then go to "free" mode which will lock the AC position but allow the camera to be operated by the  sticks  then try to pitch and Yaw .
Have you updated the system recently and   did you update the proper camera FW as well ??

*** when you went to the gimbal conifgs ( there are three) did you make sure NONR gad a value of zero ?? make sure the  entire system is on when doing this or you will get false readings.



donnie


2018-2-19
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules