Please select Into the mobile phone version | Continue to access the computer ver.
M200 - incorrect aircraft location being sent
377 2 2018-2-19
Uploading and Loding Picture ...(0/1)
o(^-^)o
eColumbia01
Second Officer
United States
Offline

This might be a long shot - but does anyone with the M200/210 know if the telemetry is being sent with incorrect location lat/lng? We are trying to track down an intermittant problem and it looks like the incorrect aircraft location is being sent back to the remote controller on the m200. The issue is intermittant and does not happen until the m200 has been flying for a while.
Thanks,  

2018-2-19
Use props
DJI-Mark
Moderator

United States
Offline

Do you have any warnings with your aircraft? Which app are you using? Please send me a personal message so we can troubleshoot.
2018-2-20
Use props
eColumbia01
Second Officer
United States
Offline

DJI-Mark Posted at 2018-2-20 14:06
Do you have any warnings with your aircraft? Which app are you using? Please send me a personal message so we can troubleshoot.

This is for a custom DJI app using the mobile sdk 4.1.1. We are trying to run down an intermittent error where we receive telemetry data (lat/lng/alt etc...) and move that to another app for processing downstream.
Recently we have noticed an odd occurrence where the initial GPS coordinates, obtained when first getting GPS fix, are being re-transmitted at a later time. We are reviewing our systems to see if this is an issue on our side or if this is an issue with the M200.
I'm wondering if other users have noticed this issue.
I'll follow-up with a pm.

Thanks
2018-2-20
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules