Please select Into the mobile phone version | Continue to access the computer ver.
Precise Fly Database Update Required
Uploading and Loding Picture ...(0/1)
o(^-^)o
DroneDog8
lvl.2
United States
Offline




I have been getting "Prercise Fly Database Update Required" when I launch GO 4  with Cendence/CrystalSky and I2 is booted.  
I select "Update" and connect Cendence with I2 (switch in up position) and the press "OK".
Screen returns to normal "A/C Status"
I check the FW again for the "Precise Fly Safe Database (Aircraft)" and it is current (01.00.01.08) as is the "Precise Fly Safe Database (APP)"

When I do a "Check For Update" on etiher of these, I get the message that they need updating.
If I select "Update", it repeats the connection process and click OK....same thing.  

I note, however, that the "Basic Fly Safe Database" is 01.00.01.07 and when I "Check for Updates" it tells me it is current.  It seems to me that it should have the same latter version number as the others (01.00.01.08).

Additionally,
I connect the I2 to Assistant 2.  It downloads 100% but the "Update" fails.
Help!




2018-2-27
Use props
Swedrone
First Officer
Flight distance : 14758527 ft
  • >>>
Sweden
Offline

I just cancel these updates.
2018-3-1
Use props
Mullheliflier
First Officer
Flight distance : 12305135 ft
  • >>>
United Kingdom
Offline

I once cancelled this at my flying field. My Inspire was restricted to 50m distance. May just have been a coincidence or a bug.
2018-3-1
Use props
DroneDog8
lvl.2
United States
Offline

Swedrone Posted at 2018-3-1 07:23
I just cancel these updates.

I normally do the same but when I found I couldn't update, I wanted to know why.  I fixed the problem by using my iPad.  Android OS in the Cendence strikes again.
2018-3-1
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules