Please select Into the mobile phone version | Continue to access the computer ver.
Video on display is choppy and delayed when using a specific battery
365 5 2018-3-18
Uploading and Loding Picture ...(0/1)
o(^-^)o
JaredD
lvl.2
Flight distance : 298957 ft
Australia
Offline

Hi everyone,

I noticed an issue today with one of the batteries for my Spark, and so i thought I would see if anyone else had enountered this issue.

I have 3 batteries for my spark, 2 from the flymore combo, and 1 additional one that I purchased later on.

When flying today I found that 2 of the batteries worked great, video feed is smooth and responsive, I was quite comfortable flying using the video feed even in sport mode.

With the 3rd battery though, the feed was delayed by 2-3 seconds at least, and was very choppy, occasionally getting artifacts as well when the subject in the video changed.  like this it was impossible to fly the drone using the video feed.


After I landed I swapped back to one of the other batteries, and the video feed was fine again.

It is always this specific battery that has this issue, and I believe it is the same battery that had charging issues a month ago as well.

I plan to get in touch wit DJI support and get this checked out, but was just wondering if anyone else has had this issue?

Cheers

Jazz
2018-3-18
Use props
Ram-UK
Captain
Flight distance : 764806 ft
United Kingdom
Offline

Just a thought, did you check the contact points of the battery that’s causing trouble?
If you find anything just clean the contacts.
2018-3-18
Use props
Gunship9
Captain
United States
Offline

Look at the channel spectrum page while that battery is in use and while you have another battery installed.  See if they are the same.  The battery could be a noise generator but that would be odd.
2018-3-18
Use props
JaredD
lvl.2
Flight distance : 298957 ft
Australia
Offline

Thanks Ram-UK and Gunship9, those are both good suggestions, I will test this tonight and then provide an update.
2018-3-18
Use props
TsukoYomi
lvl.3
Flight distance : 23422 ft
Philippines
Offline

gonna follow this... i think we have the same problem a bit of delay on the display and some artifacts.. but i can't test it out yet since i didn't purchase the combo.. ordering another battery though..
2018-3-18
Use props
DJI Elektra
Administrator
China
Offline

Hi, please enter the general setting and see if all the firmware are the latest version. You can enter the wifi setting and ensure that most of the channels are green before flight. Thanks for your support.
2018-3-19
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules