Please select Into the mobile phone version | Continue to access the computer ver.
X7 - White stripe in bottom of image
456 7 2018-4-3
Uploading and Loding Picture ...(0/1)
o(^-^)o
fansb7322c5c
lvl.2
Flight distance : 4465771 ft
  • >>>
Offline

Hi DJI, have gotten a brand new I2 with X7 and 50mm lens. Went out to test it today, and came home with this images; why is there a white stripe in the bottom on all pictures?


1

1

2

2
2018-4-3
Use props
Barry Goyette
Second Officer
Flight distance : 14925 ft
United States
Offline

Thats a good one. This looks like the opposite of a shutter sync error (which would normally show up as a shadow).  The first image won't download for me, but the second image was shot at 1/1000 of a second. We're all your images shot at this shutter speed? Also did you engage the mechanical shutter or are you using the electronic shutter. Would be worth some tests to see if changes in shutter behavior affect it or not. Also..is there power running through those cables you're photographing, or are they tension support?
2018-4-3
Use props
vonbaron1
Second Officer
Flight distance : 42014 ft
United States
Offline

Regardless,  there nice images for inspection purpose.
2018-4-3
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Sorry for the experience with the brand-new aircraft, Barry's right, have you tried different shutter, iSO and places? If the issue persists, could you please upload several original pictures to Dropbox or Google Drive and share us the link do that we could download for further analysis? By the way, what is the firmware version?
2018-4-5
Use props
Kosmonauta
lvl.2
Flight distance : 4465771 ft
  • >>>
Offline

DJI Mindy Posted at 2018-4-5 00:39
Sorry for the experience with the brand-new aircraft, Barry's right, have you tried different shutter, iSO and places? If the issue persists, could you please upload several original pictures to Dropbox or Google Driver and share us the link do that we could download for further analysis? By the way, what is the firmware version?

Thanks for your answers, will try different shutters, iso etc. Firmware is up to date. Will update when Im done testing..
2018-4-8
Use props
Kosmonauta
lvl.2
Flight distance : 4465771 ft
  • >>>
Offline

Barry Goyette Posted at 2018-4-3 14:33
Thats a good one. This looks like the opposite of a shutter sync error (which would normally show up as a shadow).  The first image won't download for me, but the second image was shot at 1/1000 of a second. We're all your images shot at this shutter speed? Also did you engage the mechanical shutter or are you using the electronic shutter. Would be worth some tests to see if changes in shutter behavior affect it or not. Also..is there power running through those cables you're photographing, or are they tension support?

Same shutter all pictures, looks like mechanical shutter. Is a LOT of power in those cables, won't affect the picture in any way.
2018-4-8
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Kosmonauta Posted at 2018-4-8 12:42
Thanks for your answers, will try different shutters, iso etc. Firmware is up to date. Will update when Im done testing..

Thank you, please keep us updated without hesitation if the issue persists.
2018-4-9
Use props
Barry Goyette
Second Officer
Flight distance : 14925 ft
United States
Offline

Hey Kosmonauta,

DJI rolled out a new firmware today and they practically shouted out your name....

"Fixed an issue where the lower parts of photos are overexposed when using the Zenmuse X7 and lenses with a mechanical shutter at high shutter speeds."
2018-4-18
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules