Please select Into the mobile phone version | Continue to access the computer ver.
IMU Cal on P3 Std
546 4 2018-4-8
Uploading and Loding Picture ...(0/1)
o(^-^)o
wleinen
lvl.1
United States
Offline

Hello... I'm unable to complete a required IMU calibration on my P3 Std.  The calibration fails after 10 seconds or so every time.  I've alotted the specified 5 minute shutdown prior to attempting the cal.  Any suggestions?  Using iPhone 8+ running ios 11.2.6.  Help! And thanks in advance...
2018-4-8
Use props
DJI Susan
Administrator

Offline

Just to verify, has the drone been involved in the crash or hard landing before? If not, please make sure the aircraft has been updated to the latest version and do a cold IMU calibration on the flat surface to see whether it works.
2018-4-8
Use props
wleinen
lvl.1
Offline

DJI Susan Posted at 2018-4-8 19:06
Just to verify, has the drone been involved in the crash or hard landing before? If not, please make sure the aircraft has been updated to the latest version and do a cold IMU calibration on the flat surface to see whether it works.

Thanks so much for the reply.  It wasn't a crash per se, so much as it just went haywire on takeoff one morning.  It never exceeded a foot or so in altitude.  No wind to speak of.  It would NOT land.  And it flipped itself inverted like a 4-bladed ginsu knife on crack.  NO idea what happened.  Up until then, it had run flawlessly.  I believe there is a firmware update, and I will perform that.  Would it be too much trouble to explain the hard IMU reset process?  Thank you again.
2018-4-9
Use props
wleinen
lvl.1
Offline

DJI Susan Posted at 2018-4-8 19:06
Just to verify, has the drone been involved in the crash or hard landing before? If not, please make sure the aircraft has been updated to the latest version and do a cold IMU calibration on the flat surface to see whether it works.

Forget my last question.  I understand what you mean about the cold IMU.  Thx.
2018-4-9
Use props
DJI Susan
Administrator

Offline

wleinen Posted at 2018-4-9 03:50
Thanks so much for the reply.  It wasn't a crash per se, so much as it just went haywire on takeoff one morning.  It never exceeded a foot or so in altitude.  No wind to speak of.  It would NOT land.  And it flipped itself inverted like a 4-bladed ginsu knife on crack.  NO idea what happened.  Up until then, it had run flawlessly.  I believe there is a firmware update, and I will perform that.  Would it be too much trouble to explain the hard IMU reset process?  Thank you again.

Thanks for the clarification. Make sure the firmware update is successful, then do the IMU calibration. If the issue remains, I'm sorry it is not available to figure out remotely, you may consider to send it in.
2018-4-10
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules