Please select Into the mobile phone version | Continue to access the computer ver.
Gimbal not engaging - JWC
462 8 2018-4-18
Uploading and Loding Picture ...(0/1)
o(^-^)o
JC48
lvl.1
United States
Offline

My OSMO worked great and then I didn't use it for a couple of months. Now the gimbal does not engage when turning unit on. It connects to app and I can see what the camera is seeing.... I have updated the firmware to 1.11.2.70 but still nothing. I have tried holding down shutter and trigger and restarting but still no go. I am connecting via wi-fi. I tried bluetooth but the unit is not being recognizd on my Iphone 8+.

Any help is greatly appreciated.
JWC
2018-4-18
Use props
DJI Diana
Administrator
Flight distance : 2408 ft

Online

Hi, I'm sorry to hear about the issue that you are experiencing. Could you please check if there is an error message on your DJI GO APP? If yes, please show us a screenshot, we'll look into it, thanks!
2018-4-19
Use props
JC48
lvl.1
United States
Offline

DJI Diana Posted at 2018-4-19 01:13
Hi, I'm sorry to hear about the issue that you are experiencing. Could you please check if there is an error message on your DJI GO APP? If yes, please show us a screenshot, we'll look into it, thanks!

Here is the screenshot. I have not received any error messages
2018-4-20
Use props
JC48
lvl.1
Offline

JC48 Posted at 2018-4-20 05:35
Here is the screenshot. I have not received any error messages[view_image]

Could there be an error message somewhere else that I am missing?
2018-4-20
Use props
JC48
lvl.1
United States
Offline

DJI Diana Posted at 2018-4-19 01:13
Hi, I'm sorry to hear about the issue that you are experiencing. Could you please check if there is an error message on your DJI GO APP? If yes, please show us a screenshot, we'll look into it, thanks!

Diana,
I am not receiving any error messages. Might you have any other suggestions?
Thank You,
JWC
2018-4-24
Use props
JC48
lvl.1
United States
Offline

No Response??? Nothing???
2018-4-26
Use props
Hawk I
lvl.1
South Africa
Offline

Osmo gimbal disconnected! Beeping
2018-5-1
Use props
Hawk I
lvl.1
South Africa
Offline

Hey guys
I just bought my osmo yesterday so that I can take it with on our honeymoon ( which is in 2 days)   and I seem to be getting the same problem. After unlocking all the axis and switching my osmo on it starts beeping and it gives me a message on the Goapp to please reactivate the gimbal.  Iv tried locking and unlocking the gimble a few times as well as removing the gimbal from the handle and putting it back and restarting but did not work ,, Iv also made sure my firmware and app is up to date but no luck.

How fo i fix it & why is there so many faulty gimbals out there Dji?

2018-5-1
Use props
djiuser_rC3K7CpldCWP
lvl.2
  • >>>
United States
Offline

I am experiencing the same issue as the OP, I was recording some abandoned tunnels here in Massachussetts while  holding the osmo in flashlight mode, they camera flipped back all of the sudden and hit the upper gimbal support, scared the **** out of me, it has never reset, refuses to calibrate (stays at 0 percent), similar to another poster I can see perfectly through the camera, can take photos and video but cannot move or manipulate the gimbal through the app or using the joystick on the handle. Unfortunately unlike the OP I am having a warranty issue as well, I am not the original purchaser. I can not positively prove the exact date of purchase so they are refusing to apply the warranty. DJI wants me to ship it across the country, allow the repair team to observe the obvious gimbal issue that has been well documented here on the forums and YouTube, so that when they cannot ascertain the validity of my warranty (DJI apparently can't see any data about the date of activation, which for the record begins your warranty) will request that I pay for the faulty equipment or they will ship it back to my broken still. Very poor handling of a known manufacturer defect DJI. Shame.
2018-5-8
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules