Please select Into the mobile phone version | Continue to access the computer ver.
Hyperlapse not saving file on interval above 0.5 sec
780 1 2018-4-25
Uploading and Loding Picture ...(0/1)
o(^-^)o
osmowhat
lvl.2
United States
Offline

I am using Osmo Mobile 2 with iPhone 6 plus.  It functions ok on everything except Hyperlapse.  If I set the interval above 0.5 sec, i.e., 1, 2, 5 etc., it allows me to start taking video and msg pops up that says 'record complete' after it completes the recording process, however there is no resulting video in the Editor Album under Video.   I tested it on my wife's iPhone 6 and got the same result. Freshly downloaded app, and the Osmo firmware was updated today (4/25/2018).  It works using 0.5 sec as the interval with any duration setting on both phones and there is a resulting video in the album.   Anyone else have this issue?  (btw-both phones have in excess of 10GB available space.)
thanks

Update: Problem solved (I think).   I found the videos by pressing the playback button on main screen and can then save them to my Photos app.  I was used to going back to the main equipment connect screen and selecting Editor (this is the way the drones videos are found).   Still puzzled why the videos are not shown here, but at least I can hyperlapse above the 0.5 sec interval now and get to the resulting video.
2018-4-25
Use props
DJI Elektra
Administrator
Hong Kong
Offline

Glad you solve it. And thanks for sharing the solution.
2018-4-29
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules