Please select Into the mobile phone version | Continue to access the computer ver.
Controlling screen timeout
1224 4 2018-4-26
Uploading and Loding Picture ...(0/1)
o(^-^)o
tleonhar
lvl.3
Flight distance : 6073 ft
United States
Offline

Being new here, this is my first post, I searched this topic and found no results. That being said, here is my issue, is there a setting in the DJI go 4 app to disable the screen timeout on my phone? Presently my screen times out after 30 sec, I know I can go to settings on the phone and change this (max 10 min on my Note 8), but more often than not, I'll forget this until after I'm airborne. There are seperate apps that will do this, but it would be nice to have this as a setting in go 4 itself, I have a few other apps that offer this as an option in settings. Does this not exist in go 4 (yet), or is there and I just haven't found it. Thanks for any help/advice from the community here.
2018-4-26
Use props
DJI Diana
Administrator
Flight distance : 2408 ft

Online

Hi, welcome to the forum, I'm sorry to hear about the issue that you are experiencing. However, the screen timeout should be set on your phone, the DJI GO4 app doesn't have that setting. If there is anything else we can assist you with, please feel free to let us know, we'll here for help, thanks!
2018-4-26
Use props
Locoman
Second Officer
Flight distance : 748675 ft
United States
Offline

My iPhone screen timeout is set for 2 minutes, but the screen never goes blank while I am flying, or connected to the MP/RC.
2018-4-27
Use props
Marian
Second Officer
Flight distance : 340597 ft
Spain
Offline

Hi tleonhar and welcome to the forum.

As Diana mentioned this can only be set on the phone and not on the DJI GO4 app itself. My timeout time is set to 2 minutes but as Locoman mentioned, my screen never turns off when flying.
2018-4-27
Use props
tleonhar
lvl.3
Flight distance : 6073 ft
United States
Offline

Thanks all for the info, with this in mind, I found an app (android) that blocks screen timeout. The best part is it's a toggle app, nothing running in the background, just touch the app and I get a screen notice that thimeout is disabled, touch again and it's re-enabled. Thanks again for the replies.
2018-4-27
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules