Please select Into the mobile phone version | Continue to access the computer ver.
Inspire 1 Pro No Signal (video)
569 12 2018-5-15
Uploading and Loding Picture ...(0/1)
o(^-^)o
GadgetRick
lvl.2
United States
Offline

Been flying it for years with little problems. A few months ago, started getting, "No Signal," (DJI Go telling me this) while flying and losing video feed from camera. Rest of craft flies fine, just no video signal.




I would have to wait for a little bit--sometimes a minute or two--and the video signal would come back. Sometimes I would lose it again and sometimes it would come and go throughout the entire flight. Other times it wouldn't drop out at all for the whole flight.




Air temperature doesn't seem to affect it. Happens warm or cool.




I looked it up, seems somewhat common. Did the Lynn Phan fix (loosening screws on gimbal slightly) but this hasn't done anything to make the problem better.




Recently, the problem has seemed to gotten worse. Happening on pretty much every flight now. Sometimes it takes quite some time to get it back. Really shortens my shooting time in the air as I wait for the signal to come back.




Sometimes when it comes back, the video signal is horrible (scrambled)--unusable actually--and I may as well be flying blind. When it scrambled like this, it's a struggle as I know the video signal won't be very stable at all for the entire flight.




Add to that, the past few days I've had a couple of instances where, when I power it up, I get no video signal on the ground. DJI Go doesn't tell me this verbally in these cases but I power everything down and back up--sometimes multiple times--to get the signal.




Anyway, wondering if there might be another fix I can try. It's totally out of warranty (obviously). I have an Inspire 2 on its way back from warranty repair but I use the Inspire 1 a lot and still plan to use it for certain shoots.




Any ideas? I'd rather see if I can fix it myself as I'm sure out of warranty repair will be expensive.


Thanks.


2018-5-15
Use props
mixchief
First Officer
Flight distance : 160646 ft
United States
Offline

It would probably help the experts to know what version app and f/w. Have you updated lately, what version devise are you using, is it possible your devise battery is on it's last legs, have you tried a different devise? Try uninstalling and re installing the app. iOS or Droid?
2018-5-15
Use props
GadgetRick
lvl.2
United States
Offline

mixchief Posted at 2018-5-15 09:38
It would probably help the experts to know what version app and f/w. Have you updated lately, what version devise are you using, is it possible your devise battery is on it's last legs, have you tried a different devise? Try uninstalling and re installing the app. iOS or Droid?

I've searched all over, other people have had this issue and it's not a FW issue.

Device battery is fine.

This is an intermittent problem and I am 99.99999% sure it's a hardware problem. Just not sure where to look.
2018-5-15
Use props
mixchief
First Officer
Flight distance : 160646 ft
United States
Offline

GadgetRick Posted at 2018-5-15 11:38
I've searched all over, other people have had this issue and it's not a FW issue.

Device battery is fine.

I'm not going to disagree with you, but I've been plagued on and off with app issues that intermittently display behavior as you are describing, others have had same symptoms with the app and in certain instances in combination with the iOS updates. so, just a thought.
2018-5-15
Use props
GadgetRick
lvl.2
United States
Offline

mixchief Posted at 2018-5-15 11:47
I'm not going to disagree with you, but I've been plagued on and off with app issues that intermittently display behavior as you are describing, others have had same symptoms with the app and in certain instances in combination with the iOS updates. so, just a thought.

I've uninstalled/reinstalled the app. So it doesn't seem to be that.
2018-5-15
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Rick, please check the PIN in the gimbal contact to see if they are damaged, please try to clean them with ethyl alcohol.
Then please check if the gimbal cable is loose especially the 8-pin cable and insert them tightly.
Here are the pictures for your reference.Besides, the performance of mode device must be strong, please try other mobile device with strong decoding ability.
contact.png pin.png

2018-5-20
Use props
GadgetRick
lvl.2
United States
Offline

DJI Mindy Posted at 2018-5-20 00:19
Rick, please check the PIN in the gimbal contact to see if they are damaged, please try to clean them with ethyl alcohol.
Then please check if the gimbal cable is loose especially the 8-pin cable and insert them tightly.
Here are the pictures for your reference.Besides, the performance of mode device must be strong, please try other mobile device with strong decoding ability.

Thank you for the suggestions. How do I get to the 8-pin connector? I don't want to disassemble everything if I can help it but I can't see how to get to it.

Thanks.
2018-5-30
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

GadgetRick Posted at 2018-5-30 03:02
Thank you for the suggestions. How do I get to the 8-pin connector? I don't want to disassemble everything if I can help it but I can't see how to get to it.

Thanks.

You will need to unscrew the vibration absorbing board to check on the cable. Please have a try.
2018-6-4
Use props
GadgetRick
lvl.2
United States
Offline

Ok, I have had a chance to do a very good cleaning on the pins and connectors. Did a flight the other day and it seemed to be ok. Have some more flights this week and we will see how it goes.
2018-6-4
Use props
Winterfell
lvl.2
Flight distance : 259734 ft
Offline

hi mine has started to do the same in the last few months.

i still have full control of the craft but the video has started to play up.
2018-6-4
Use props
GadgetRick
lvl.2
United States
Offline

Winterfell Posted at 2018-6-4 10:53
hi mine has started to do the same in the last few months.

i still have full control of the craft but the video has started to play up.

Definitely give all of the contacts a good cleaning. It seems to have cured the problem for me.
2018-6-4
Use props
Mullheliflier
Captain
Flight distance : 4773780 ft
  • >>>
United Kingdom
Offline

I recently experienced the same issues with my Inspire 1 Pro. I cleaned the terminals and replaced the cables. This resolved the issue for me. You have to remove the front of the I1 to get easy access to the cables. I noticed that the replacement cables had a protective outer cover.
2018-6-4
Use props
DJI Tony
Super Moderator

Offline

Winterfell Posted at 2018-6-4 10:53
hi mine has started to do the same in the last few months.

i still have full control of the craft but the video has started to play up.

Have you tried to follow the instruction provided by Mindy on #6?
2018-6-5
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules